Zurück   Android-Hilfe.de > Hersteller Foren > Huawei Forum > Telekom Move Forum > Root / Custom-ROMs / Modding für Telekom Move


Jetzt kostenlos registrieren. Mitglieder surfen ohne Werbung auf Android-Hilfe.de!

App-Kompatibilität in Google Play erhöhen?

Das Thema "App-Kompatibilität in Google Play erhöhen?" befindet sich unter Root / Custom-ROMs / Modding für Telekom Move auf Android-Hilfe.de.


Antwort

 

Themen-Optionen Ansicht
Alt 10.01.2013, 16:00   #1 (permalink)
Android-Hilfe.de Mitglied

Registriert seit: 11.10.2012
Beiträge: 193
Abgegebene Danke: 63
Erhielt 66 Danke für 30 Beiträge
Standard App-Kompatibilität in Google Play erhöhen?

Wie manche ja schon wissen ist die Kompatibilität unseres T-Move mit den Apps im Google Play Store nicht allzu hoch. Bei etlichen Apps, auch solchen die eigentlich laufen sollten, bekommen wir wir in Play eine Meldung bezüglich der Kompatibilität angezeigt und können die App dann nicht runterladen.

Einige Beispiele:
  • Google Earth
  • Dungeon Hunter 3 (Gameloft)
  • Snapseed

Ich hab schon angefangen mich damit auseinanderzusetzen, und habe folgende Ansätze versucht:

[1] Einsatz eines gehackten Market (von hier)
Kompatibilitätsmeldungen verschwinden, aber Apps lassen sich weiter nicht runterladen (andere Fehlermeldungen stattdessen). Nicht so gut... :-/

[2] Market Enabler (von hier)
Funktioniert, aber erhöht im eigentlichen Sinne die Kompatibilität nicht. Immerhin kann man damit US-only Apps finden und laden.

[3] Editieren der build.prop (z.B. hier)
Scheint gar nix zu tun (Daten/Cache natürlich gelöscht und neugestartet). Ich vermute mal dass es nicht ausreicht nur ro.product.model und ro.product.manufacturer zu ändern. EDIT: Bessere Anleitung hier.


Habt ihr noch Ideen?

Geändert von k8500 (10.01.2013 um 16:28 Uhr)
k8500 ist offline   Mit Zitat antworten
Alt 10.01.2013, 16:19   #2 (permalink)
Android-Hilfe.de Mitglied
 
Benutzerbild von intrepid777

Registriert seit: 05.01.2013
Beiträge: 148
Abgegebene Danke: 3
Erhielt 6 Danke für 5 Beiträge
Standard AW: App-Kompatibilität in Google Play erhöhen?

Gameloft Spiele werden auf GPU Adreno 200 mit dem schwachen Prozessor nicht laufen!

Mit GPUs, wie Mali 400 oder ähnlichen schon.

Habe zu Hause Tablet mit A10 CPU & Mali 400 und kann super zocken, selbst Dead Trigger mit max. Detail und Tegra 3 Effekten ist ruckelfrei.

Das Handy ist für kleine Apps und als "wegwerf" Navi fürs Auto gut, mehr aber auch nicht.
__________________
Censorship causes blindness.

Geändert von intrepid777 (10.01.2013 um 16:24 Uhr)
intrepid777 ist offline   Mit Zitat antworten
Alt 10.01.2013, 16:30   #3 (permalink)
Android-Hilfe.de Mitglied
Themenstarter

Registriert seit: 11.10.2012
Beiträge: 193
Abgegebene Danke: 63
Erhielt 66 Danke für 30 Beiträge
Standard AW: App-Kompatibilität in Google Play erhöhen?

Zitat:
Zitat von intrepid777 Beitrag anzeigen
Gameloft Spiele werden auf GPU Adreno 200 mit dem schwachen Prozessor nicht laufen!

Mit GPUs, wie Mali 400 oder ähnlichen schon.

Habe zu Hause Tablet mit A10 CPU & Mali 400 und kann super zocken, selbst Dead Trigger mit max. Detail und Tegra 3 Effekten ist ruckelfrei.

Das Handy ist für kleine Apps und als "wegwerf" Navi fürs Auto gut, mehr aber auch nicht.
Das mag sein, allerdings gibt es trotzdem etliche Apps die ohne weiteres drauf laufen sollten (nehmen wir Gameloft Games und Google Earth mal raus...), aber nicht downloadbar sind.
k8500 ist offline   Mit Zitat antworten
Alt 10.01.2013, 17:03   #4 (permalink)
Fortgeschrittenes Mitglied
 
Benutzerbild von keinea-hnung

Registriert seit: 27.09.2011
Beiträge: 478
Abgegebene Danke: 62
Erhielt 97 Danke für 74 Beiträge
Standard AW: App-Kompatibilität in Google Play erhöhen?

Asphalt 5 läuft Super auf dem Move (dauert nur bis das Spiel geladen ist).

Wenn man im build.prop den SDK-WERT (ro.build.version.sdk=10) hochschraubt, dann kann es vielleicht funktionieren. Aber Vorsicht, hat mir mal die Oberfläche zerschossen (ging nur noch Backup zurück spielen!).

Auf meinem Tablet habe ich es auf sdk=13 geändert, jetzt kann ich auch HD-Apps installieren (NTV,ARD.... HD!) .
So ein blödsin, das es nur ab Android3.x (sdk13) laufen kann. Läuft auch auf Android2.x !


Bitte keine Kommentare dass man sowas nicht macht.
Wir machen Sachen, die sind nicht normal !

Sind wir nicht alle ein bisschen Paranoid!
(Hab ich geklaut. Steht bei irgend einem USER unten immer mit dabei!)
keinea-hnung ist offline   Mit Zitat antworten
Folgender Benutzer bedankt sich bei keinea-hnung für diesen Beitrag:
k8500 (10.01.2013)
Alt 10.01.2013, 17:12   #5 (permalink)
Super-Moderator
 
Benutzerbild von Melkor

Modell: Wiko Darknight, Wiko Wax 4G, Archos G9 Tablet

Registriert seit: 24.06.2009
Beiträge: 17.153
Abgegebene Danke: 1.363
Erhielt 3.485 Danke für 2.648 Beiträge
Standard AW: App-Kompatibilität in Google Play erhöhen?

Google Earth braucht eh eine ARMv7 CPU was das Move ja nicht hat - sprich da wird es eh zum Absturz der App kommen
__________________
Die Suche hilft fast immer!

Ich antworte nicht auf einen eurer Beiträge? Einfach kurz eine PN schreiben...

P.S.: Ich bin hier auch als User unterwegs - ich habe deshalb auch eine eigene Meinung

Smartphonehistorie:
Sonyericsson T300 - MDA Compact - HTC TyTN II - Samsung Galaxy i7500 - LG Optimus 7 - Motorola Atrix - T-Mobile Move - Wiko CinkPeax 2 - Wiko Darknight - Wiko Wax 4G - Amazon Fire Phone 64GB
Tablethistorie:
Archos 80 G9 - Samsung Galaxy Tab 4 8.0
Melkor ist offline   Mit Zitat antworten
Alt 10.01.2013, 18:43   #6 (permalink)
Android-Hilfe.de Mitglied
Themenstarter

Registriert seit: 11.10.2012
Beiträge: 193
Abgegebene Danke: 63
Erhielt 66 Danke für 30 Beiträge
Standard AW: App-Kompatibilität in Google Play erhöhen?

Zitat:
Zitat von keinea-hnung Beitrag anzeigen
Asphalt 5 läuft Super auf dem Move (dauert nur bis das Spiel geladen ist).

Wenn man im build.prop den SDK-WERT (ro.build.version.sdk=10) hochschraubt, dann kann es vielleicht funktionieren. Aber Vorsicht, hat mir mal die Oberfläche zerschossen (ging nur noch Backup zurück spielen!).

Danke, werde ich später versuchen! Die tatsächliche (= nicht die von Google Play vorgegebene) Kompatibilität sollte sich zusätzlich durch Chainfire 3D aus dem Market (natürlich nur mit Root) erhöhen lassen.

Eine weitere Option (wenn auch eine, die mir weniger schmackhaft ist) ist der Real APK Leecher. Dieser kann kostenfreie oder bereits gekaufte Apps direkt als APKs auf den Deskop laden. Ein Google Account und eine Device ID werden benötigt (steht aber alles drin).
k8500 ist offline   Mit Zitat antworten
Alt 10.01.2013, 21:19   #7 (permalink)
Junior Mitglied

Registriert seit: 05.01.2013
Beiträge: 45
Abgegebene Danke: 16
Erhielt 11 Danke für 8 Beiträge
Standard AW: App-Kompatibilität in Google Play erhöhen?

Bei mir läuft auch Hawx HD und GT Racing HD, teste bald noch ein paar andere Spiele. Die Kompatibilität ist wirklich nicht so toll. Aber die meisten Apps die mir wirklich nützlich sind, laufen zum Glück.
Eine Frage möchte ich noch in den Raum werfen. Und zwar habe ich ein Problem beim Abspielen von Videos. Ab einer bestimmten Auflösung ruckeln die einfach nur noch. Dazu schreibt er mir dass keine Hardwarebeschleunigung möglich ist. Es sind stinknormale .mp4 dateien bei 720p, eigentlich dürfte das Handy doch keine Probleme damit haben. Habt ihr schon die Hardwarebeschleunigung zum Laufen gekriegt und wenn ja mit welchem Videoplayer?
nokka ist offline   Mit Zitat antworten
Alt 16.01.2013, 01:28   #8 (permalink)
Fortgeschrittenes Mitglied
 
Benutzerbild von keinea-hnung

Registriert seit: 27.09.2011
Beiträge: 478
Abgegebene Danke: 62
Erhielt 97 Danke für 74 Beiträge
Standard AW: App-Kompatibilität in Google Play erhöhen?

Hier habe ich eine Modifikation für Gameloft-Spiele gefunden.

App-Kompatibilität in Google Play erhöhen?-htcpngthumb.jpg

Soll auf IdeosX5 funktionieren, warum auch nicht auf MOOOOOVE!
keinea-hnung ist offline   Mit Zitat antworten
Alt 19.01.2013, 09:54   #9 (permalink)
Ehrenmitglied
 
Benutzerbild von KatyB

Modell: Galaxy Nexus ♥, Nexus 7 (2013) ♥

Registriert seit: 06.09.2011
Beiträge: 6.406
Abgegebene Danke: 664
Erhielt 1.674 Danke für 1.207 Beiträge
Standard

Probiere mal über build.prop als Samsung Galaxy S2 oder Motorola Razr oder LG P990.

Die hatten noch alle Android 2.3 aber mit deutlich mehr Dampf. Genaue Werte kann ich nicht sagen der build.prop müsste ich mir heute noch mal raus suchen.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
__________________
Galaxy Nexus & Nexus 7 (2013)
KatyB ist offline   Mit Zitat antworten
Antwort

Stichworte
-

Themen-Optionen
Ansicht


Ähnliche Themen

Thema Autor Forum Antworten Letzter Beitrag
Google Play Market App fromrussia Google Play Store (Android Market) 0 08.08.2012 10:17
App Kompatibilität im Play Store absolem Prestigio MultiPad Forum 3 29.04.2012 13:07
app versionierung in google play hauser123 Sonstige Apps & Widgets 3 25.04.2012 14:44
Kompatibilität in Google Play DarkTaur Medion Lifetab P9516 Forum 5 04.04.2012 23:03




 
Du liest gerade: "App-Kompatibilität in Google Play erhöhen?" unter "Root / Custom-ROMs / Modding für Telekom Move" auf Android-Hilfe.de.


Powered by vBulletin®
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO
© Android-Hilfe.de 2012 - All rights reserved.