1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

1 1/2 Wochen alt und Probleme mit dem Touchscreen

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von 16bitveteran, 15.09.2011.

  1. 16bitveteran, 15.09.2011 #1
    16bitveteran

    16bitveteran Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2011
    Phone:
    Huawei Ideos X3
    Ich habe mein Handy über nacht "stumm" abgelegt. Morgends wollte ich es entsperren. Ging nicht, da der Bewegungsweg, nicht ausreicht ... also, obwohl icch von ganz links nach ganz rechts streife, bewegt sich das Sperrenlogo nur den halben Weg.

    Dann neu gestartet.

    Beim Eintippen der Pin ähnliche Probleme. Es zeigt beim Antippen Zahlen an, die neben der liegen, die ich gedrückt habe.

    Dann auf dem Desktop, die Würfel-Drehanimation zwischen den verschiedenen Screens, kann ich auch nicht wechseln, da ... siehe oben ... Bewegungsweg zu kurz.

    Irgendwie scheint der Touchscreen "verschoben" zu sein.

    Gestern Abend war noch alles normal und nun das!

    :cursing:

    Ein Resetten auf Werkseinstellungen möchte ich noch vermeiden, da ich sonst wieder einiges einrichten/einstellen muss.
     
  2. Gottseth, 15.09.2011 #2
    Gottseth

    Gottseth Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Hol dir Hi-Suite, und mach ein Back-Up dann kannst Du reseten, und danach einfach das Back-Up wieder einspielen ;)
     
  3. 16bitveteran, 15.09.2011 #3
    16bitveteran

    16bitveteran Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2011
    Phone:
    Huawei Ideos X3
    Bizarr! Ich hatte das Gerät am Morgen nach dem Aufstehen, und jetzt auch noch, mit einem Ladegerät verbunden.

    230 V auf Micro-USB, No Name, eBay.

    Als ich das ausgesteckt habe ... alles wieder normal!!! :eek:
     
  4. Gottseth, 15.09.2011 #4
    Gottseth

    Gottseth Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Dann schmeiß das Ladegerät weg :ohmy:
     
  5. psyko, 15.09.2011 #5
    psyko

    psyko Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    7
    Registriert seit:
    02.09.2011
    No Name Ebay.... warum müssen leute bei Elektronik Artikeln immer sparen... selber schuld sei froh das es nicht kaputt ist
     
  6. Wolverine_DH, 15.09.2011 #6
    Wolverine_DH

    Wolverine_DH Android-Experte

    Beiträge:
    835
    Erhaltene Danke:
    107
    Registriert seit:
    26.12.2010
    Phone:
    Nexus 5x
    Ist ein bekanntes Problem bei den Billig Netzteilen, beim Defy schaltet sich das Display ganz auf Tot wenn man nicht das Original Netzteil verwendet!

    MFG

    Wolverine_DH
     
  7. mantukasde, 16.09.2011 #7
    mantukasde

    mantukasde Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    39
    Registriert seit:
    28.08.2011
    wenn ich von se xperia x8 lade gerät nutze handy denkt ist mit pc verbunden.
     
  8. Skump, 16.09.2011 #8
    Skump

    Skump Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    4
    Registriert seit:
    14.09.2011
    Phone:
    Huawei Ideos X3
    @16bitveteran:
    Kannst du bitte mal die Output-Daten posten die auf den Netzteil stehen, nur so rein Interesse halber für mich!? :mellow:
     

Diese Seite empfehlen