1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

1&1 Store Updatebenachrichtigung deaktivieren

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von FullDroid, 04.10.2010.

  1. FullDroid, 04.10.2010 #1
    FullDroid

    FullDroid Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    23.06.2010
    Hallo,

    ich habe ein Wildfire von 1&1 und somit auch die "1&1 Store" App. Diese zeigt mir ständig in der Statusleiste an, dass Aktualisierungen vorhanden sind.
    Ich hätte das aber gerne deaktiviert. Ist das nicht möglich oder bin ich einfach nur blind? Habe zumindest in der App keine Möglichkeit gefunden das zu deaktivieren.
     
  2. Objektschuetzer, 05.10.2010 #2
    Objektschuetzer

    Objektschuetzer Android-Lexikon

    Beiträge:
    1,212
    Erhaltene Danke:
    294
    Registriert seit:
    24.08.2010
    Phone:
    Samsung Galaxy Note 4
    Also im 1und1-Store finde ich auch keine Einstellung. Im Market gibt es aber eine solche Einstellung. Vielleicht hilft es was die im Market auszuschalten? Keine Ahnung, habs noch nicht getestet, will es auch eigentlich nicht... ;-)

    Im Market auf den Reiter "Downloads" gehen, dann Menü-Taste drücken. Da findest du dann die Benachrichtigungseinstellungen.
     
  3. FullDroid, 06.10.2010 #3
    FullDroid

    FullDroid Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    23.06.2010
    Danke für deine Antwort, aber im Market hatte ich es schon deaktiviert. Löst das Problem aber leider nicht.
     
  4. tiggerol, 29.10.2010 #4
    tiggerol

    tiggerol Erfahrener Benutzer

    Beiträge:
    215
    Erhaltene Danke:
    13
    Registriert seit:
    29.10.2010
    Hallo,
    konntest du das problem mittlerweile beheben?
    mir gehts auch so das die meldung ständig nervt...
    Gruß Tigger
     
  5. FullDroid, 29.10.2010 #5
    FullDroid

    FullDroid Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    23.06.2010
    Ja konnte ich.
    Bin mir nicht mehr 100%ig sicher was letzendlich der Auslöser war, aber ich glaub ich hatte unter "Menü - Einstellungen - Anwendungen - Anwendungen verwalten - 1&1 Store" nen Button, auf dem was mit "Updates rückgängig" machen oder so ähnlich stand, geklickt. Danach hab ich den 1&1 Store nicht mehr benutzt und seitdem ist endlich Ruhe mit den Benachrichtigungen.
     
  6. Tolga, 08.11.2010 #6
    Tolga

    Tolga Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2010
    Das müsste unter Einstellung-> Konten und Synchronisieren gehen.
    Dort kann man ja die sachen auswählen die stündlich Synchronisiert werden.

    Das hat mich auch immer genervt deswegen habe ich mein Wildfire gerooted und debranded und ich muss sagen es ist klasse!

    LG
     
  7. wangerin4u, 10.11.2010 #7
    wangerin4u

    wangerin4u Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    05.11.2010
    Phone:
    HTC Wildfire
    1. Vorschlag: lade einfach die Updates, dann kommt auch keine Aufforderung mehr und
    2. stelle dann im Gerät auf manuelle Updates um, dann entscheidest Du selber, ob und wann gesucht und "geupdatet" wird.

    Ich weiss, es klingt blöd und anmassend, soll es aber nicht sein.
     
  8. QWERTZ_User, 12.11.2010 #8
    QWERTZ_User

    QWERTZ_User Fortgeschrittenes Mitglied

    Beiträge:
    369
    Erhaltene Danke:
    43
    Registriert seit:
    01.08.2009

    Genau das habe ich bei mir auch gemacht, dennoch werden vom 1&1 Market immer neue Updatemeldungen signalisiert. Laden soll ich die Updates dann allerdings wieder im Android Market. Komische Sache!
     
  9. silverstar007, 02.05.2011 #9
    silverstar007

    silverstar007 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    Phone:
    HUAWEI P8lite
    ich habe das problem auch mit dem 1&1 store, wie kann ich die update nachricht ausschalten hat jemand eine lösung
     
  10. FullDroid, 02.05.2011 #10
    FullDroid

    FullDroid Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    23.06.2010
    Versuch mal unter "Menü - Einstellungen - Anwendungen - Anwendungen verwalten - 1&1 Store" Update rückgängig machen und dann den 1&1 Store nie mehr öffnen.
    Oder rooten und ein anderes ROM aufspielen :smile:
     
  11. ExSymbian, 03.05.2011 #11
    ExSymbian

    ExSymbian Gast

    Sich im 1&1 Store nicht anmelden ;)

    Gesendet von meinem HTC Wildfire mit der Android-Hilfe.de-App
     
  12. H.G.F, 22.05.2011 #12
    H.G.F

    H.G.F Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2011
    @ExSymbian, Du hast das "scnr" vergessen denn so einfach ist das leider nicht. Ich kann auch keine vernünftige Lösung aber meinen Senf dazu geben. So ist das nämlich immer wenn Verwaltungshängste mit Hilfe von devoten Admins durch Techniken "Kasse" machen wollen von denen Sie eigentlich keine Ahnung haben. Ich kenne Niemanden der auf einem Android Handy den 1&1 Store nutzt aber dafür jede Menge Leute die dieses App hassen. Leider sind die Entwickler bei 1&1 nicht sonderlich begabt und durch Ihre Geschäftsführung zudem gezwungen übliche Mechanismen in Ihren Apps zu unterlassen. Darum wird es auch in Zukunft weder möglich sein dieses App dauerhaft zu unterdrücken oder gar zu löschen noch es wenigstens auf SD-Card aus zu lagern damit es nicht unnötig Ressourcen verbraucht.
    1&1 nimmt für sich in Anspruch über die Finanzierung durch den Vertrag hinaus auch noch mit unsinnigen und vor allem nicht gewünschten wenig werten Applikationen Geld zu verdienen. Gut, von diesen Drücker-Kolonnen ist das deutsche Land voll aber bei denen kann man wenigstens die Tür schliessen. Bei einem 1&1 Branding ist das ohne Garantieverlust nicht möglich.
     
  13. ExSymbian, 22.05.2011 #13
    ExSymbian

    ExSymbian Gast

    Ich soll bitte was vergessen haben????

    Sorry wenn das nicht so einfach ist und ich da was falsches gepostet habe.
    Ich hab ja auch keine Ahnung, bei mir sieht der 1&1 Store übrigends so aus...

    [​IMG]
     
  14. H.G.F, 22.05.2011 #14
    H.G.F

    H.G.F Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2011
    Hmm..., Ich meine das "SorryCouldNotResist" aber der Screen ist schick. Das ist übrigens einer den sehr viele so wie aquch ich noch nie gesehen haben.
    Ich hatte for Froyo das Ding auch mal permanent unterdrückt aber nach dem Update war alles wieder beim Alten.
    Ich habe übrigens auch noch nie eine Anmeldung am 1&1 Store getätigt weil ich das Procedere und die Hintergründe für diesen und andere Stores nur zu gut kenne. Also eine Anmeldung ist nicht die Ursache für das aufdringliche Gebaren der "Koofmichs" von 1&1 und selbst wenn das so wäre dann würde ich erwarten das man nachdem man diesen besucht hat um fest zu stellen das es dort nichts gibt, sich auch wieder abmelden kann.
    Genau das ist aber nicht der Fall oder mie nicht bekannt oder zu gut versteckt, LoL. Ich nehme Ersteres an.
     
  15. ExSymbian, 22.05.2011 #15
    ExSymbian

    ExSymbian Gast

    Ich verstehe nur nicht warum ich mich entschuldigen sollte, wenn ich einen Tipp gebe.

    Mir gingen die Meldungen auch auf den Nerv, ich bekomme keine mehr aber Du kennst Dich sicher besser aus als ich.

    Ich halt mich also hier mal raus.
     
  16. tahoma, 12.06.2011 #16
    tahoma

    tahoma Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2011
    Hallo,

    ich hatte das gleiche Problem und bin über Google auf dieses Thema gestossen. Da ich jetzt eine Lösung gefunden habe, möchte ich sie kurz hier aufschreiben, da wohl auch andere mit diesem Problem hier landen: Der 1&1 Store bietet in den neueren Versionen eine Option zum Deaktivieren der Update-Meldungen, und zwar unter Menue - Einstellungen - Update-Intervall.

    Unter Der neue 1&1 Store – mehr Apps für Android-Smartphones | 1&1 Blog wird die Option kurz erwähnt. Ich hatte die Option aber ursprünglich nicht, obwohl meine Version neuer war als der Beitrag. Man muss also ggf. erst das neueste Update für 1&1 Store einspielen, damit man die Option zum Abschalten weiterer Updates bekommt. Dann funktioniert es aber.
     
  17. silverstar007, 14.06.2011 #17
    silverstar007

    silverstar007 Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    09.03.2011
    Phone:
    HUAWEI P8lite
    Diese Funktion gibt es bei mir nicht.
     
  18. H.G.F, 09.09.2011 #18
    H.G.F

    H.G.F Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.05.2011
    Ich habe diese Option auch nicht und bin wirklich nicht sicher ob ich jetzt nun dieses Zeug, das ich los werden möchte auch noch updaten soll. Vieleicht hat das ja schon mal Jemand getan und könnte hier kund tun ob damit das Problem tatsächlich vom Tisch ist. Ich verstehe allerdings auch die Leute von 1&1 nicht die offensichtlich so gar kein Gespür für minimalen Anstand haben. Nicht nur das Sie uns mit voll verblödeten Fernseh Werbungen überschwämmen deren Aussagen jeder Grundlage entbehren, Sie müssen das auch im APP-Sektor so übertreiben das der Rühmannche Staubsauger Vertreter dagegen wie ein Waisenknabe ausschaut. HTC hat ein voll funktionsfähiges E-Mail Programm mit passenden Widgets, im Market gibt es dazu auch noch Einiges mehr. Was zum Teufel denken sich diese Kerle bei 1&1 dabei uns auch noch den Quatsch für Web.de und die anderen sinnfreien Dinger mit aufzuzwingen. Ich bin sowieso der Meinung das Jemand der mit den gelieferten oder im Market verfügbaren Mailapplikationen nicht klar kommt, darüber nachdenken sollte ob er das Mail senden nicht besser unterlassen sollte oder dies einem Erwachsenen oder seinem Vormund überlassen sollte. Ich halte es auch für illegitim die Subvention eines Handys mit solchen Quatsch zu rechtfertigen. Dann sollen Sie Ihre Ansprüche lieber offen über die Gebühren dokumentiert einfordern. Schade das ich das Ding nach dem 2.2.1 Update nicht mehr rooten kann, allein wegen dieser Sache hätte ich mir die Zeit ans Bein gebunden. Naja... was will man erwarten bei der Werbung. Schnellstes Funknetz... LoL wie blöd mus man sein um so einen Mist zu erzählen und wie blöd muss man sein um so etwas zu glauben und davon ein Kaufentscheidung abhängig zu machen. Ein "Google >> netzwerk >> umts" etc. bringt da tausend mal mehr Information als das Geseiere von 1&1. Wegen dieser Sachen glaube ich nicht das die Kerle eine Option zur Deaktivierung des "Nerv-Screens" eingebaut haben. Auf jeden Fall werde ich nie wieder einen Vertrag mit denen machen, das ist mal sicher...
     
  19. Turtle67, 09.09.2011 #19
    Turtle67

    Turtle67 Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    19
    Registriert seit:
    09.09.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Note 10.1
    Also gehe sofort nach dem Neustart nach
    Menü-Einstellungen-Anwendungen-Anwendungen verwalten
    Reiter "Nur ausgeführte Anwendungen" Tippe auf 1&1, "Stoppen erzwingen"
    und "Daten löschen". Dann habe ich zumindest so lange Ruhe bis
    ich mein Wildfire irgendwann mal wieder neu Starte. Da dieses nur so
    einmal die Woche ist kann ich gut mit dieser 10sek. dauernder Anwendung
    leben.
     

Diese Seite empfehlen