1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

100 km Autofahren und des öfteren nur Notrufe möglich

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von DeHub, 11.12.2010.

  1. DeHub, 11.12.2010 #1
    DeHub

    DeHub Threadstarter Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Hi,

    ich bin heute ca. 100km mit dem Auto unterwegs gewesen und habe dabei Navigiert. Dabei ist mir aufgefallen, dass ich oft nur das rote Kreuz in der Statusleiste hatte. Das heißt ich konnte nicht telefonieren und hatte kein Netz. Als ich zu Hause war, hatte ich auch kein Netz, wo ich normalerweise nie Probleme habe. Dann half nur ein Wechsel in den Flugmodus und wieder zurück.

    Kennt das Problem jemand? Damit habe ich ja ein Handy, mit dem ich bei längeren Autofahrten nicht erreichbar bin :blink:
     
  2. mabe83, 11.12.2010 #2
    mabe83

    mabe83 Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    3
    Registriert seit:
    13.11.2010
    Phone:
    Motorola Defy
    Das klingt für mich nach einem Bug oder einem anderen (Hardware?) Problem.

    Ich hatte so einen Fall vor wenigen Tagen auch einmal. War jedoch nicht weiter verwundert, da ich mit dem Zug unterwegs war. Während der Fahrt hatte ich GPS an und habe mir über Maps die aktuelle Position angesehen. Dann plötzlich kam das rote Kreuz (Emergency Call only). Zuerst dachte ich an ein Loch in der Netzabdeckung. Nach dem ersten Auftreten behob sich das Problem nach ein paar Sekunden von selbst. Beim zweiten Auftreten nicht. Darauf hin bin ebenfalls in Flugmodus gewechselt und dann wieder zurück, aus dem Flugmodus heraus. Darauf hin war alles, für den Rest der Fahrt, in Ordnung.

    Dieses Problem hatte ich bisher nur das eine Mal. Zuvor noch nie, zumindest habe ich nichts bemerkt. Bis jetzt kam es auch nicht noch einmal vor, obwohl ich öfter GPS aktiv habe.
     
  3. DeHub, 11.12.2010 #3
    DeHub

    DeHub Threadstarter Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Vielleicht hängt das auch mit dem aktiven gos zusammen?

    Hast du auch O2?

    Sent from my MB525 using Tapatalk
     
  4. mabe83, 12.12.2010 #4
    mabe83

    mabe83 Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    3
    Registriert seit:
    13.11.2010
    Phone:
    Motorola Defy
    Ich glaube schon das es mit GPS zusammen hängt. O2 habe ich nicht, und ich glaube auch nicht das es am Anbieter liegt.
     
  5. DeHub, 13.12.2010 #5
    DeHub

    DeHub Threadstarter Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Nutzt denn sonst niemand Navigationssoftware mit dem Defy und kann was dazu sagen?
     
  6. MyDefy, 13.12.2010 #6
    MyDefy

    MyDefy Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    33
    Registriert seit:
    09.12.2010
    Habe Aura installiert und jetzt 2 Strecken damit abgefahren und konnte das Problem zumindest im Zusammenhang mit dem Navi nicht feststellen. Aber ich habe manchmal zu Hause dieses Problem je nachdem wie ich mein Handy halte (Grip of Death Problem?). Na ja, hat mich bisher nicht wirklich gestört da es zu selten auftritt.
     
  7. DeHub, 13.12.2010 #7
    DeHub

    DeHub Threadstarter Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Hast du 3G aktiv? Verwendest du mit irgend einem App die Datenverbindungen während der Fahrt? Email sync oder ähnlich? Habe das Gefühl, dass das Problem mit gleichzeitiger Datenverbindung zusammen hängt. Mit Google Navigation habe ich das Problem nämlich schon auf kurzen Strecken
     
  8. MX-25, 13.12.2010 #8
    MX-25

    MX-25 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2010
    Phone:
    Motorola Defy
    Hab in letzter jetzt viel die navigation genutzt uns hatte absolut keine probleme.ich nutzte navigon mobilenavigator.
     
  9. DeHub, 13.12.2010 #9
    DeHub

    DeHub Threadstarter Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Und auch an dich die Frage. Nutzt du 3G? Und hast du aktive Datenverbindungen während du Navigon nutzt?
     
  10. MX-25, 14.12.2010 #10
    MX-25

    MX-25 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2010
    Phone:
    Motorola Defy
    Nein.3g is aus und auch sonst sind keine datenverbindungen aktiv.nur eben gps.
     
  11. pulleman, 14.12.2010 #11
    pulleman

    pulleman Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    60
    Registriert seit:
    07.02.2010
    Heute 500km, gps, 3g, wlan, also alles an. Im hintergrund sync, keine probleme.
     
  12. SirMossi, 14.12.2010 #12
    SirMossi

    SirMossi Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    7
    Registriert seit:
    23.09.2010
    Ich hab das Problem auch auf einer Strecke. Allerdings kenn ich die Strecke recht gut und das ist genau der Bereich in dem ich bis jetzt bei jedem Handy kein Netz hatte. Von daher hab ich mir eigentlich nichts dabei gedacht. Jetzt mach ich mir allerdings Gedanken über die Meldung: Wie soll ich ohne Netz einen Notruf absetzen?
     
  13. mabe83, 15.12.2010 #13
    mabe83

    mabe83 Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    3
    Registriert seit:
    13.11.2010
    Phone:
    Motorola Defy
    Gestern hatte ich das Problem wieder. Jedoch war dieses mal mein GPS nicht aktiviert. Das hat mich sehr verwundert, denn bisher dachte ich es liegt am aktiven GPS. Ich hatte zwischendurch mehrmals das rote Kreuz und einmal gar keinen Empfang mehr (jeweils für mehrere Minuten). Mobiles Internet war fast gar nicht möglich. Diese Beobachtungen habe ich zum Abend, quasi zur Rushhour, gemacht.

    Inzwischen schiebe ich die Aussetzer eher auf eine zu hohe Netzauslastung, in Kombination mit zu schwacher Netzabdeckung. Ist aber nur eine Vermutung.

    Im Vergleich: Heute war ich gute 60km am Heimweg, mit aktiven GPS für Tracks, parallel dazu Internet surfen und Skype telefonieren. Funktionierte alles einwandfrei. Keine Aussetzer, sauberes GPS Signal.
     
  14. tumbleweed, 24.12.2010 #14
    tumbleweed

    tumbleweed Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    10
    Registriert seit:
    09.12.2010
    Phone:
    Motorola Defy
    hab das problem leider auch oft, vor allem auf der autobahn.
     
  15. Lagdieb, 28.12.2010 #15
    Lagdieb

    Lagdieb Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    6
    Registriert seit:
    17.12.2010
    Phone:
    Samsung Galaxy S3
    bei mir dasselbe, keine datenverbindung an, nur telefon (wo ja der hörerlautsprecher kaputt ist) und gps @ navigon.

    empfangstechnisch keine probleme.
     
  16. DeHub, 28.12.2010 #16
    DeHub

    DeHub Threadstarter Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Richtig, ihr habt keine datenverbindungen an und darum auch keine Probleme...
     
  17. Maxipete, 28.12.2010 #17
    Maxipete

    Maxipete Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2010
    Ich benutze als Navi-App ebenfalls Aura. Die Datenverbindung ist hierbei natürlich aktiv, da ich den Komfort des a-GPS nicht mehr missen möchte.
    Bisher konnte ich dabei keine Probleme beim Empfang bzw. gleichzeitigen Telefonieren feststellen. Provider ist bei mir aber E-Plus. Die aber bezüglich Netzabdeckung bestimmt nicht besser als O2 sind.

    Allerdings habe ich bei der Netzwerkauswahl immer die Option nur 2G bzw. seltener die Option automatisch aktiv. Beim Lesen dieses Threads kommt die Vermutung auf, dass DeHub die Option nur 3G gewählt hat, oder?
    Werde es bei Gelegenheit mal mit dieser Option testen.
     
  18. DeHub, 28.12.2010 #18
    DeHub

    DeHub Threadstarter Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Das wäre Klasse. Ja ich habe automatisch aktiv
     
  19. shaft, 28.12.2010 #19
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Ich möchte nochmal meine Erfahrung in die Runde werfen. Bei fast jeder Autofahrt schmeiß ich die GoogleNavi an um zu testen. Netz o2, Ort Köln +100km und ich habe noch nie Ausfälle gehabt.
    Wechsel 2G/3G automatisch, Akkuprofil Leistung, Datasaver aus.
     
  20. DeHub, 28.12.2010 #20
    DeHub

    DeHub Threadstarter Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Wechselt du dann auch zwischen 2g/3G? Ich wohn hier aufm Land und habe ständig Wechsel. Ich glaube du kannst Großstadt nicht mit meinen Verhältnissen vergleichen.
     

Diese Seite empfehlen