1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

2.1 Apps unter 2.0/2.0.1

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Phame, 26.01.2010.

  1. Phame, 26.01.2010 #1
    Phame

    Phame Threadstarter Gast

    Hallo,

    hier gibt es ja irgendwo eine Liste wo man alle Apps runterladen kann von 2.1..Könnt ihr hier mal eine kleine Auflistung machen welche davon funktionieren und welche nicht?

    Würde bestimmt viele hier interessieren :p

    Hier die Liste:

    Index of /apps/2.1

    MfG Phame
     
  2. IrealiTY, 26.01.2010 #2
    IrealiTY

    IrealiTY Android-Experte

    Beiträge:
    667
    Erhaltene Danke:
    146
    Registriert seit:
    12.10.2009
    Phone:
    Motorola Milestone
    Teste es doch auch ;D
    Sind ja doch zml. viele und denke nit das jeder Lust hat die zu testen.

    Zumal viele gleich sind.

    Aber eins kann ich sagen:
    Live Wallpapers gehen nicht, da diese als teil der 2.1 SDK sind.
     
  3. Phame, 27.01.2010 #3
    Phame

    Phame Threadstarter Gast

    jap das musste ich (leider) auch schon feststellen .. :D
     
  4. Luke, 28.01.2010 #4
    Luke

    Luke Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    125
    Registriert seit:
    08.03.2009
    Phone:
    LG G4
    2.1 Gallery3D auf 2.0 OK
    2.1 GenieWidget auf 2.0 OK
    2.1 DeskClock auf 2.0 OK
    2.0.1 AudioEffect auf 2.0 OK

    Mehr habe ich noch nicht getestet...
     
  5. tokre, 28.01.2010 #5
    tokre

    tokre Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    7
    Registriert seit:
    26.11.2009

    wie hast du die installiert bekommen? ASTRO zeigt mir kein "install" ... oder wird hier root benötigt?

    PS: ja, ich habe "fremdquellen" aktiviert.

    EDIT: problem solved. hab nochmal direkt über einen qr runtergeladen und nicht über astro sondern in der download list auf open getouched ... läuft!
     
    Zuletzt bearbeitet: 28.01.2010
  6. selcuk, 28.01.2010 #6
    selcuk

    selcuk Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    23
    Registriert seit:
    14.12.2009
    Bei mir geht nicht 2.1 Gallery3D , GenieWigdet und Deskclock auf meinem 2.0 Stein.
    wenn ich gallery3d installiere sagt der "Anwedung nicht installiert" :mad:
    die anderen beiden kann ich garnicht Starten um zuinstallieren:confused:
    also nicht kompitabel..

    AudioEffect funktioniert Super...
    Klappt das den bei euch ?
     
    Zuletzt bearbeitet: 28.01.2010
  7. taho, 29.01.2010 #7
    taho

    taho Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    24
    Registriert seit:
    09.11.2009
    Jungs, leider gibt es in der Liste keine apk-Datei die Audioeffect heißt. Wieso??
     
  8. gaskocher, 29.01.2010 #8
    gaskocher

    gaskocher Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    9
    Registriert seit:
    21.01.2010
    Klappt alles wunderbar auf meinem 2.0 Vodafone Steinchen, ach das AudioEffect

    Schau doch hier: Index of /apps/2.0.1
     
  9. djm193, 29.01.2010 #9
    djm193

    djm193 Threadstarter Gast

    srevus zusammen,

    wenn ihr das geniewidget installiert, welche version ist das? ist das schon ne neuere als die 1.1.7 rc6 ? würd mich nämlich interessieren.
    und noch was.
    hab das widget schon ewig drauf und die topics waren immer auf englisch..und eines morgens, hab schon gedacht ich bin völlig behämmert, waren sie einfach alle auf deutsch!! und ja, sie waren vorher def. auf englisch.. bussines vorher und jez wirtschaft!

    woran kann das liegen? die version ist nämlich immernoch die selbe und es gibt auch keine update buttons o.ä.

    gruß
     
  10. DeeZiD, 03.02.2010 #10
    DeeZiD

    DeeZiD Android-Lexikon

    Beiträge:
    1,012
    Erhaltene Danke:
    109
    Registriert seit:
    23.12.2009
  11. IrealiTY, 03.02.2010 #11
    IrealiTY

    IrealiTY Android-Experte

    Beiträge:
    667
    Erhaltene Danke:
    146
    Registriert seit:
    12.10.2009
    Phone:
    Motorola Milestone
    Welche genau?
     
  12. DeeZiD, 03.02.2010 #12
    DeeZiD

    DeeZiD Android-Lexikon

    Beiträge:
    1,012
    Erhaltene Danke:
    109
    Registriert seit:
    23.12.2009
    Gallery, Maps und Webbrowser des Nexus One unterstützen nun Multitouch. Steht so in der News. ;)
     
  13. gokpog, 04.02.2010 #13
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Ich suche das schwarze 2.0.1 oder 2.1 Energiesteuerung Widget. Gibts das einzeln und läuft das unter 2.0? Ich kann es am apk Namen im verlinken Verzeichnis nicht identifizieren.
     
  14. MeetAndroid, 04.02.2010 #14
    MeetAndroid

    MeetAndroid Android-Guru

    Beiträge:
    2,261
    Erhaltene Danke:
    470
    Registriert seit:
    05.12.2009
    Hier ist die 2.1 Gallery mit Multitouch.

    super flüssig :)

    *edit*| .apk jetzt im Anhang
     

    Anhänge:

    Zuletzt bearbeitet: 05.02.2010
    DeeZiD und bam2000 haben sich bedankt.
  15. Schui, 04.02.2010 #15
    Schui

    Schui Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    7
    Registriert seit:
    12.01.2010
    wo hat denn die multitouch?
     
  16. MeetAndroid, 04.02.2010 #16
    MeetAndroid

    MeetAndroid Android-Guru

    Beiträge:
    2,261
    Erhaltene Danke:
    470
    Registriert seit:
    05.12.2009
    :confused: funktioniert bei mir super! geht das bei dir nicht?
     
  17. DeeZiD, 04.02.2010 #17
    DeeZiD

    DeeZiD Android-Lexikon

    Beiträge:
    1,012
    Erhaltene Danke:
    109
    Registriert seit:
    23.12.2009
  18. Schui, 04.02.2010 #18
    Schui

    Schui Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    7
    Registriert seit:
    12.01.2010
    also die galerie und alles funkt, hab ich ja auch schon länger, oder geht das multitouch nur unter 2.0.1?
     
  19. MeetAndroid, 04.02.2010 #19
    MeetAndroid

    MeetAndroid Android-Guru

    Beiträge:
    2,261
    Erhaltene Danke:
    470
    Registriert seit:
    05.12.2009
    einfach die alte gallery entfernen und meine gepostete installieren
     
  20. sanfran, 05.02.2010 #20
    sanfran

    sanfran Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    4
    Registriert seit:
    20.11.2009
    Bandwidth limit exceeded

    We are sorry, but this site has exceeded its bandwidth limit at this time. Please try again later. For more information, see Google Sites help.



    Download funktioniert nicht mehr ;-)


    Lg
     

Diese Seite empfehlen