1. Yunky, 30.09.2010 #1
    Yunky

    Yunky Threadstarter Android-Experte

    Wie durch die Überschrift zu erahnen suche ich ein 2.1 Custom Rom und Aps2Ext.
    Sehr wichtig wäre vorallem auch, das nicht dieser nervige Kopfhörerbug auftritt.

    Derzeit ist das original 1.5 wieder auf dem Pulse, wegen dem Kopfhörerbug.
    Allerdings habe ich mit dem Pulse das Problem, das es das versteckte Wlan bei mir daheim nicht findet.

    Nexus und G1 haben damit keinerlei Probleme.

    Mfg Yunky
     
  2. Helix, 30.09.2010 #2
    Helix

    Helix Android-Lexikon

    Das Problem liegt nicht an der Software, sondern an dem Adapter den du benutzt!

    Du steckst einen 4 Pin Adapter ein, und hinten nur 3 Pin ein -> fail

    Wenn du ein richtiges 3 oder 4 Pin 2,5mm Headset nimmst, hast du keine Probleme. Ebenso geht es mit einem 3 Pol 2,5 zu 3,5mm Adapter.
     
    Yunky bedankt sich.
  3. Yunky, 01.10.2010 #3
    Yunky

    Yunky Threadstarter Android-Experte

    Eigentlich habe ich eine 3 Pol Adapter aber ich werde nochmal schauen!

    Mfg Yunky
     
  4. Yunky, 01.10.2010 #4
    Yunky

    Yunky Threadstarter Android-Experte

    Ahso macht aber eigentlich sowieso keinen sinn, da es mit dem gleichem Headset und dem gleichem Adapter unter 1.5 läuft und unter 2.1 nicht! :thumbup:

    Mfg Yunky
     
  5. Helix, 02.10.2010 #5
    Helix

    Helix Android-Lexikon


    Das ist wiederum komisch. Welches Rom verwendest du denn genau? Irgendeins mit einem Headsetfix? Ich hatte immer das Gefühl, das diese Fixes die Sache nur schlimmer machten...
     
  6. Yunky, 03.10.2010 #6
    Yunky

    Yunky Threadstarter Android-Experte

    ich habs mim orginalem stock 2.1 probiert!
    Wenn du irgend einen Tip hast für nen custom rom bei dem das Heaset funktioniert und aps2ext geht wäre super.
    FInde das beim Pulse sehr schwierig gute infos zu bekommen im Gegensatz zum Nexus oder G1!

    Mfg Yunky
     
  7. Helix, 03.10.2010 #7
    Helix

    Helix Android-Lexikon

    Nimm den FLB 1.7, mit 32MB Swap, Übertakten kannste ja auch noch. Wichtig ist, das du das UK Update flashst, da hier ein neuerer Kernel unter der Haube seine Arbeit besser verichtet.
     
    Yunky bedankt sich.