2.1 DACH: Fast nur noch EDGE in T-Mobile DE

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von this, 02.04.2010.

  1. this, 02.04.2010 #1
    this

    this Threadstarter Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    39
    Registriert seit:
    28.10.2009
    Hi

    Seit ich 2.1 DACH auf meinem Gerät nutze, ist es fast nur noch mit EDGE im T-Mobile DE-Netzwerk eingebucht. Ganz selten mal HSDPA, aber nie mit 3G. Kann man ja schön in der Statuszeile sehen.

    Bis einschließlich 2.0.1 hatte ich das Problem nie. Da gab es hier immer 3G oder HSDPA. EDGE hatte ich zuletzt in Kalkar am Niederrhein gesehen. Aber da nutzte ich auch noch einen anderen Milestone.

    Kann der, den ich jetzt nutze, vielleicht einen Hardwaredefekt haben? Kam von Arvato und war nicht zugeschraubt. Wer weiss, was die damit gemacht hatten. Oder ist die 2.1 Firmware nicht ganz mit T-Mobile DE kompatibel?

    Danke!
     
  2. Finntroll82, 02.04.2010 #2
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    *#*#4636#*#* unter Telefon eingeben, unter Telefoninformation schauen was da steht und gegebenfalls auf wc... only stellen. Dann mal schauen was passiert.
     
    Barnd bedankt sich.
  3. this, 02.04.2010 #3
    this

    this Threadstarter Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    39
    Registriert seit:
    28.10.2009
    Ich glaube was du meinst steht gerade auf "GSM auto (PRL)" Möchte aber in so einem Menü ungerne was umstellen, ohne genau zu wissen, wozu das alles überhaupt gut ist.
     
  4. Finntroll82, 02.04.2010 #4
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Damit tust du nur das was dein Stein eh machen sollte wenn du den Haken bei Nur 2G Netze rausmachst (wechseln zwischen GSM, UMTS, UMTS bevorzugt)
     
    Buddhanrw bedankt sich.
  5. Buddhanrw, 02.04.2010 #5
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    37
    Registriert seit:
    21.02.2010
    danke Finntroll 82 ich hatte das selbe Problem unter o2 mit Flat m aber jetzt hab ich nen HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH endlich danke so nice.
     
  6. Finntroll82, 02.04.2010 #6
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Jo ich hab das selbe Problem und andere leider auch. Gibt auch nen Thread dazu (2g/3g umschalten) von mir zu dem Thema.
     
  7. Barnd, 02.04.2010 #7
    Barnd

    Barnd Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    74
    Registriert seit:
    16.12.2009
    Phone:
    Motorola Milestone
    Umstellen von GSM (auto) auf WCDMA preferred behebt das Problem. Hierbei ist (solange ein 3G+ Netz verfügbar) sofort oben rechts in der Leiste zu sehen wie das Symbol von Edge (E) auf 3G bzw. H umspringt.

    Die Wlan Verbindung sollte dabei deaktiviert/unterbrochen sein denn ansonsten wird unter Umständen der Netzstatus der Datenverbindung nicht sofort aktualisiert.

    Da 2G/3G Mischbetrieb zwar das beste Resultat was die Netzabdeckung betrifft liefert aber dafür teils extrem am Akku knabbert sollte ein Tool wie APNdroid verwendet werden. Damit lässt sich die Datenverbindung bei nicht vorhandenem Bedarf (über das Widget) mit einer Berührung ein und ausschalten.
     
    Zuletzt bearbeitet: 02.04.2010
  8. scheichuwe, 02.04.2010 #8
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Leider nicht. Hab das Problem auch seit ein paar Tagen. Wenn ich auf WCDMA preferred einstelle ändert sich das umgehend wieder auf GSM auto. Ich bin mir ziemlich sicher, dass das erst mit der .34 FW aufgetreten ist, mit der .31 hatte ich die Probleme nicht. Bin leider übers WE nicht zu Hause, um das nochmal zu testen, aber vielleicht kann's von euch ja irgendwer bestätigen.
     
  9. Barnd, 02.04.2010 #9
    Barnd

    Barnd Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    74
    Registriert seit:
    16.12.2009
    Phone:
    Motorola Milestone
    Richtig, in meinem Fall mit einem Full SBF 2.1 DACH (.34) + Recovery SBF + Root komplett neu aufgesetzt und danach gab es nur Edge.

    Im Zweifelsfall einmal auf WCDMA only stellen, schließen, das Menü erneut mit *#*#4636#*#* aufrufen und auf WCDMA preferred ändern. Beim ersten Versuch wurde es bei mir auch nicht übernommen - bin aber davon ausgegangen das es sich dabei um keine grundsätzliche Fehlfunktion gehandelt hat.
     
    Zuletzt bearbeitet: 02.04.2010
    chasy bedankt sich.
  10. scheichuwe, 02.04.2010 #10
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Klappt leider nicht. Ändert direkt wieder auf GSM only.
     
  11. Buddhanrw, 03.04.2010 #11
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    37
    Registriert seit:
    21.02.2010
    Jap WCDMA only funzt aber acuh nicht immer. Aus dem Menü Raus wieder rein und auf Preffered stellen und wieder raus funzt nicht stellt sich automatisch wieder auf GSM only. Tja gibt wohl kein H für uns ;-) Milestone O2 /2.1 /34 hatte das Problem mit der 31 nicht da ging das wunder bar.
     
  12. Barnd, 03.04.2010 #12
    Barnd

    Barnd Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    74
    Registriert seit:
    16.12.2009
    Phone:
    Motorola Milestone
    Probiert mal zusätzlich einen weiteren Wert im Menü zu ändern. Also zB die SMS Rufnummer (über den aktualisieren Button, bleibt also gleich). Scheint etwas tückisch zu sein aber funktionieren muss es denn bei mir gehts unter .34 + O2 (Einstellung bleibt auch nach Reboot erhalten).

    Achja, verlasst das Menü über die Home Taste.

    Ihr solltet euch dabei wirklich sicher sein das beim umstellen auch ein 3G+ Netz verfügbar und Wifi deaktiviert ist.
     
    Zuletzt bearbeitet: 03.04.2010
  13. Buddhanrw, 03.04.2010 #13
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    37
    Registriert seit:
    21.02.2010
    gut die einstellung bleibt erhalten aber ich habe kein anderes netz sondern immer noch E kann auch daran liegen das es hier grade richtig zu zieht. wenn ich auf WCDMA only stelle dann habe ich wieder das allseits beliebte Rote Kreuz ;-) also denke ich mal das es funktionieren kann ich werde heute abend nochmal Posten wenn ich was beobachte. danke Barnd
     
  14. StHenker, 03.04.2010 #14
    StHenker

    StHenker Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    23
    Registriert seit:
    26.11.2009
    Hallo,

    ich bin zwar nur jemand mit zwei, drei Posts, aber ich wollte auch mal meinen Senf dazu geben...

    WCDMA... ist das nicht die erweiterte Version von CDMA? Wenn ja, hat das mit UMTS garnichts am Hut, nein, es ist ein völlig anderes (oft in den USA genutztes) Netzsystem... eines, welches ohne SIM Karten läuft.

    Ich denke, dass die Einstellung GSM auto die richtige ist, GSM bezieht sich hier nämlich auf den Funkstandard GSM, welches UMTS mit einbezieht. (zum Beispiel GSM Version des Palm Pre, ja, der hat UMTS...)

    Ich denke, dass hier im Thread einiges falsch gesagt worden ist, und man mit solchen Aussagen so manch ein völlig durcheinander bringen kann...

    Was sagt Ihr dazu?

    Just my 2 cents...

    Gruß,

    StHenker
     
  15. szallah, 03.04.2010 #15
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    @StHenker

    auch wenn man wikipedia nicht immer vertrauen sollte:
    Wideband CDMA ? Wikipedia

    demnach ist WCDMA durchaus die richtige option um UMTS zu nutzen... außerdem: was bringt es US-WCDMA in nem gerät dass nichtmal die antenne dafür hat anzubieten? unsere europäischen milestones können sich nämlich nicht im US-WCDMA einloggen soweit ich das mitbekommen habe...
     
    StHenker bedankt sich.
  16. Barnd, 03.04.2010 #16
    Barnd

    Barnd Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    74
    Registriert seit:
    16.12.2009
    Phone:
    Motorola Milestone
    http://en.wikipedia.org/wiki/W-CDMA_(UMTS)

    GSM steht in diesem Zusammenhang für 2G, also Edge.
     
    Zuletzt bearbeitet: 03.04.2010
    StHenker bedankt sich.
  17. StHenker, 03.04.2010 #17
    StHenker

    StHenker Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    23
    Registriert seit:
    26.11.2009
    Hallo,

    alles klar, danke für die Aufklärung...

    Gruß,

    StHenker
     
  18. Buddhanrw, 03.04.2010 #18
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    37
    Registriert seit:
    21.02.2010
    Also in Preferred schaltet er nicht automatisch um in 3G oder H. Ich habe grade only angemacht und siehe da H funzt auch aber nur solange der Empfang gut ist dann ist wieder das Rote Kreuz da. Sobald ich wieder auf Preferred schalte ist wieder nur E man man man das echt Ärgerlich ;-)
     
  19. moqwai, 03.04.2010 #19
    moqwai

    moqwai Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    11
    Registriert seit:
    30.01.2010
    Phone:
    Motorola Milestone
    Das gleiche Problem bei O2 mit 2.1. Manuell umschalten geht, solange klappt auch die Verbindung. Aber sobald man im normalen Menü wieder auf "nur 2G-Netztwerke" stellt und wieder zurück, bleibt es bei GPRS. Echt scheiße. Mal O2 anschreiben...
     
  20. Barnd, 03.04.2010 #20
    Barnd

    Barnd Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    74
    Registriert seit:
    16.12.2009
    Phone:
    Motorola Milestone
    Das liegt aber kaum am Gerät sondern an einer unzureichenden UMTS Netzabdeckung. Wenn die Eingangsleistung unter einen bestimmten Punkt fällt wird automatisch Edge verwendet um eine stabile Datenverbindung zu garantieren.

    Mein Fenster ist mit Blick auf einen neuen UMTS Masten und der erreicht teilweise die tiefer gelegene Innenstadt nicht. Die Umschaltung funktioniert dabei zwar oft verzögert aber ansonsten problemlos. Ärgerlich ist es trotzdem.
     
    Zuletzt bearbeitet: 03.04.2010
    Buddhanrw bedankt sich.

Diese Seite empfehlen