1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

2.1 Launcher für Android 1.6

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von FBI_Austria, 23.03.2010.

  1. FBI_Austria, 23.03.2010 #1
    FBI_Austria

    FBI_Austria Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    61
    Registriert seit:
    19.02.2010
    So zwecks Übersicht:
    Pics und Download gibts HIER

    How 2:

    1. Downloaden
    2. Auf SD Karte schieben
    3. im Recovery fix-permissions ausführen
    4. und dann über update.zip oder any zip flashen
    5. Neustarten und fertig
    Wers einfach haben will, kann auch einfach in den App Market gehen und nach ADW suchen.
    Dort gibts die Version 0.7.7 für Donat, beim oben genannten Vorgang nur die 6.999999.2
     
    Zuletzt bearbeitet: 05.06.2010
  2. sodoku, 23.03.2010 #2
    sodoku

    sodoku Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    5
    Registriert seit:
    05.05.2009
    Also auf dem Emulator mit 1.6 geht's nicht:
    Code:
    Failure [INSTALL_FAILED_OLDER_SDK]
     
  3. masterserial, 24.03.2010 #3
    masterserial

    masterserial Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2009
    Phone:
    Samsung Galaxy
    nein die launcher gehn erst ab android 2.0 oder 2.1 ;)
     
  4. Jöbi, 24.03.2010 #4
    Jöbi

    Jöbi Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    15
    Registriert seit:
    27.10.2009
    Unter Mustymod V2.1 hab ich den Launcher sogar selbst schon in gebrauch gehabt :)
     
  5. Sin-H, 24.03.2010 #5
    Sin-H

    Sin-H Fortgeschrittenes Mitglied

    Beiträge:
    253
    Erhaltene Danke:
    28
    Registriert seit:
    09.02.2010
    ich auch :D
     
  6. colarus, 25.03.2010 #6
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Klar geht das mit 1.6! Schau mal im Magic Forum vorbei. Bei den XDA Developers hats jemand auf 1.6 portiert.
    Um es kurz zu machen (hab's ausprobiert): ja es geht, Laufzeit (Version 0.5, 4 Spalten, 3 Screens) mieserabel
     
  7. geminga, 25.03.2010 #7
    geminga

    geminga Android-Lexikon

    Beiträge:
    1,221
    Erhaltene Danke:
    227
    Registriert seit:
    14.12.2009
    Phone:
    Samsung Galaxy S3
    Mir wäre ein 2.1 Youtube-App für 1.5 lieber...Da funzen wenigstens alle Vids
     
  8. colarus, 25.03.2010 #8
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Hier der Link zu den XDA Developers.

    Wichtig! UNBEDINGT ein Nandroid Backup machen. Ich habe es mit Drakaz Recovery eingespielt.

    ABER, ich wiederhole:
    Ich funktioniert, aber die Laufzeit ist nicht so wirklich das gelbe vom Ei. ;)
     
  9. colarus, 27.03.2010 #9
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    So, die v0.6 ist draußen!
    Das Wichtigste vorweg: ES LÄUFT FLÜSSIG!
    Wesentliche Neuerung ist das Menü ADWSettings.
    Mit folgenden Einstellungen läuft es bei meinem Galaxy (Galaxo 1.6.1) flüssig:
    Desktop Screens: 3
    Default Screen: 2
    Animated Drawer: Yepp
    Fast Drawer: Nö
    Drawer Columns Portait: 4
    Drawer Columns Landscape: 5

    Ggf. gehen auch andere Einstellungen. Ich habe jetzt nicht alles ausprobiert. ;)
     
  10. Junkie558, 27.03.2010 #10
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    Hey colarus, wie lässt sich der Launcher denn installieren? Bekomm eine Fehlermeldung.

    mfg Junkie

    Edit: Hat sich erledigt :D
     
    Zuletzt bearbeitet: 27.03.2010
  11. colarus, 27.03.2010 #11
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Benutze mal im Recovery "Fix Permissions", dann sollte es gehen.
     
  12. Junkie558, 27.03.2010 #12
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    Installation hat nun funktioniert. Aber jetzt hab ich nach dem booten einen schwarzen screen :confused:
     
  13. colarus, 27.03.2010 #13
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    Hmm, bei mir lief es glatt.

    Du kannst
    1. Nandroid restore machen (sofern Backup gemacht) und es noch einmal versuchen.
    2. Restore ohne es noch mal zu versuchen (dann halt nicht ;))
    3. Galaxo 1.6.2 ausprobieren, da dort der neue Launcher dabei sein soll (noch nicht probiert)
    4. Aus dem Zip Archive die Launcher.apk manuell mit ADB installieren (erfordert ggf. 2. Bildungsweg :D)
     
    Zuletzt bearbeitet: 27.03.2010
    Junkie558 bedankt sich.
  14. Junkie558, 28.03.2010 #14
    Junkie558

    Junkie558 Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    22
    Registriert seit:
    25.09.2009
    Morgen miteinander,
    gestern habe ich mir die Galaxo 1.6.2 geflasht.
    Heute den Launcher nocheinmal ausprobiert. Und es hat funktioniert:D
    Woohoo!

    thx colarus

    mfg Junkie
     
  15. The-Nazgul, 29.03.2010 #15
    The-Nazgul

    The-Nazgul Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    69
    Registriert seit:
    09.08.2009
    Ist echt ne nette App. Hoffentlich verkürzt sie etwas die Wartezeit :)
     
  16. light.blue.sky, 07.04.2010 #16
    light.blue.sky

    light.blue.sky Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    9
    Registriert seit:
    20.09.2009
    Bekomme folgende Fehlermeldung:

    Habe versucht die Launcher.apk über ADB zu installieren (adb install -r Launcher.apk)

    Mein Rom: Galaxo 1.6.2

    Weiss jemand warum es nicht funktioniert?

    Edit: Habe es mit dem recovery geflashed, funzt. Mich würde aber trotzdem noch interessieren was der Feher bedeutet.
     
    Zuletzt bearbeitet: 07.04.2010
  17. terra-nova, 08.04.2010 #17
    terra-nova

    terra-nova Gast

    Ich habe es auch mit dem Recovery installiert. Benutze ebenfalls das Galaxo 1.6.2
    Hat sofort funktioniert und läuft stabil und schnell. Bis jetzt keine FC's. Ich benutze 5 Screens.
     
  18. colarus, 08.04.2010 #18
    colarus

    colarus Android-Experte

    Beiträge:
    560
    Erhaltene Danke:
    142
    Registriert seit:
    06.08.2009
    Phone:
    Sony Xperia Z1 Compact
    FYI:
    Version 0.6.2 ist draußen!

    Hier nochmal der Link.
     
  19. Purity, 09.04.2010 #19
    Purity

    Purity Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    4
    Registriert seit:
    14.09.2009
    Phone:
    Samsung Galaxy
    hab mit galaxo 1.6.1 die 0.6.2 geflasht. keine probleme und funzt tadellos, und sieht nett aus :)
     
  20. Meico, 12.04.2010 #20
    Meico

    Meico Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    23
    Registriert seit:
    13.08.2009
    Also ich bemutze den launcher jetzt seit ca. 2 Wochen. Der Launcher ist wesentlich schneller als der standart laucher. Momentan rennt mein Galaxy förmlich, ich habe das Gefühl das Galaxy entwickelt sich noch zu einem richtig guten Handy. Außerdem habe ich gerde noch eine etwas bösere Email an Samsung geschrieben. Sie haben sofort geantwortet und es hieß man würde mit Hochdruck an Android 2.1 arbeite, da andere Verkäufer das Galaxy auch zurück nehmen wollen und sie an Samsung zurücksenden wollen. Also es gibt ein Hoffnungsschimmer für alle Galaxy Benutzer.

    Gruß Meico
     

Diese Seite empfehlen