1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

2.1 RBM2 abgespeckt,mit adb wifi,blutooth und ap2sd

Dieses Thema im Forum "RBM 2 Forum" wurde erstellt von daco81, 01.06.2010.

  1. daco81, 01.06.2010 #1
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    neuer Rom-für U8220,funkt,aber auf u8230 auch fehlerfrei
    abgespeckt-speicher 45 mb

    * Rooted = Yup
    * Wifi = ok
    * 3g = Ok
    * GPRS = Ok
    * Boots = Yup
    * Phone = Ok
    * Crashes = No reboots yet
    * Vibrate = Yup
    * Cool theme = Kinda
    * Free space = 45 MB
    * Neocore = 23.1 FPS
    * Aps2Sd = Yes
    * SDCard Mount = Working

    http://www.qooy.com/files/1BTZMYTM/Dev_Pulse_ID_U8220_Kernel_tmob_PU_R6B.zip
     
    CodeRed und Batosaisan haben sich bedankt.
  2. Batosaisan, 01.06.2010 #2
    Batosaisan

    Batosaisan Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    18.02.2010
    und was "fehlt" oder wird nicht gebraucht gegenüber der schweizer version?

    ist es so zu installieren wie das schweizer update
     
  3. CodeRed, 01.06.2010 #3
    CodeRed

    CodeRed Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    5
    Registriert seit:
    19.01.2010
    ...ich hab die version nichtmal 2 minuten oben und schon den ersten reboot ...

    wenn ich in den einstellungen auf "Allg. Infos und Optionen" drück, dann startet sich einfach das Handy neu ...

    das ist also auch nicht das Gelbe vom Ei ...

    was mich außerdem stört ist, dass hier das menü wieder so aufschieben muss wie bei der 1.5er version ... die kleinen button am unteren ende des bildschirms sind bei der schweizer version schon ne feine sache - kann man das irgendwie nachinstallieren?
     
  4. daco81, 01.06.2010 #4
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    nur das funkt nicht mit allg.info und telefon weil dort steht u8220 und das handy schaltet ab wie gesagt fuer mich am wichtigsten das a2sd geht und wlan und das version schnell ist
     
  5. CodeRed, 01.06.2010 #5
    CodeRed

    CodeRed Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    5
    Registriert seit:
    19.01.2010
    stabil laufen tut es ... das stimmt

    was ist in dieser option sonst noch alles drinnen? hab gerade nicht in erinnerung, was sonst noch hinter "allg. infos & optionen" steckt ...

    was mich aber schon sehr stört ist das aussehen - ich fühl mich wieder wie bei 1.5 - bei der version von hectic hat einfach der homescreen usw. auch gepasst. ich arbeite sehr viel mit diesen seiten, die ich nach links und rechts und unten und oben schieben kann - das geht mir hier schonmal ab.

    außerdem geht mir diese leiste unten mit menü, kontakte, sms, telefon ab ...

    kann man das nicht irgendwie anders bekommen? über irgendwelche apps / skins?
     
  6. daco81, 01.06.2010 #6
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    werde probieren ob irgendwas geht aber das ist alles rom was version sehr bremst!
    hast es geshaft mit ap2sd
     
  7. CodeRed, 01.06.2010 #7
    CodeRed

    CodeRed Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    5
    Registriert seit:
    19.01.2010
    ja, soweit läufts - ich muss jetzt aber mal schauen ob das mit ap2sd bei mir auch funkt - werd jetzt also mal wie wild apps installieren ;-)
     
  8. daco81, 01.06.2010 #8
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    ganz einfach schau vorher auf speicher und nacher
     
  9. turion75, 01.06.2010 #9
    turion75

    turion75 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2010
    Bei mir geht nixxxxxxxxxxxxxxxxxxxxxxx :(
     
  10. daco81, 01.06.2010 #10
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    was geht nicht
     
  11. daco81, 01.06.2010 #11
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    code red probier LauncherPro beta zum runterladen im market dann hast eine leiste unten
     
    Zuletzt bearbeitet: 01.06.2010
  12. turion75, 01.06.2010 #12
    turion75

    turion75 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2010
    Alles ich habe gemacht Partition dann Flash, dann reboot, dann adb remount, dann adb shell, dann /system/bin/a2sd fixmarket und apps wieder nimmt memory von handy nix von SD WARUM??????????
     
  13. daco81, 01.06.2010 #13
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    probier das
    /system/bin/a2sd check
    wenn X auftaucht dann
    /system/bin/a2sd repair

    wenn das auch nicht hilft dann partition nicht in ordnung
     
    Zuletzt bearbeitet: 01.06.2010
  14. turion75, 01.06.2010 #14
    turion75

    turion75 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2010
    Das auch ich habe gemacht und wieder nixxxxxxxx
     
  15. daco81, 01.06.2010 #15
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    hast du sd part auf ext2

    tauchen X auf oder nicht
     
    Zuletzt bearbeitet: 01.06.2010
  16. daco81, 01.06.2010 #16
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    kannst auch probieren das apps auf sd verschiebst

    /system/bin/a2sd install
     
  17. turion75, 01.06.2010 #17
    turion75

    turion75 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    23.05.2010
    Ja sie ist auf ext2. Und X taucht nix sonder * und !. Aber warum?
     
  18. daco81, 01.06.2010 #18
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010
    Zuletzt bearbeitet: 01.06.2010
  19. Hectic, 01.06.2010 #19
    Hectic

    Hectic Android-Lexikon

    Beiträge:
    924
    Erhaltene Danke:
    140
    Registriert seit:
    06.12.2009
    Phone:
    OnePlus One
    Tablet:
    LG G Pad 7.0
    Wearable:
    LG G Watch w100
    Ist das die Vanilla von Modaco?
     
  20. daco81, 01.06.2010 #20
    daco81

    daco81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2010

Diese Seite empfehlen