2.2 Froyo o2 über RSD Lite installieren

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Fl0, 18.03.2011.

  1. Fl0, 18.03.2011 #1
    Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Auf meinem Stein läuft jetzt Froyo 2.2 aber von Vodafone ich würde jetzt gerne die o2 Soft installieren geht das so einfach? Ich habe mir von der Seite sbf:milestone [And Developers] unter 2.2.1 das File O2 DE (No Branding) runtergeladen. Kann ich das jetzt einfach so Installieren? Und was bedeutet das hinten bei Comment "Display serial interface errors"? Das alle Einstellungen weg sind ist mir klar. Schon mal Danke
     
  2. Bandit, 18.03.2011 #2
    Bandit

    Bandit Android-Guru

    Beiträge:
    3,552
    Erhaltene Danke:
    702
    Registriert seit:
    05.02.2010
    Das bedeutet, der Kernel hat DSI errors ... wie fast jede Android Version atm, weil der Kernel buggy ist. Und ja du kannst die Version einfach flashen.

    Zu DSI Error googlen oder suchen ;)
     
  3. Fl0, 18.03.2011 #3
    Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    OK danke für die schnelle Antwort mal schauen ob alles klappt.
     
  4. Fl0, 18.03.2011 #4
    Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
  5. hanschke, 18.03.2011 #5
    hanschke

    hanschke Gast

    nenn mal das file in 22.sbf um. das liegt an der länge und eventuellen punkten im namen.
     
  6. TimeTurn, 18.03.2011 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Na das passt doch. Click die Zeile mal an :flapper:
     
    Zuletzt bearbeitet: 18.03.2011
  7. Fl0, 19.03.2011 #7
    Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Guten Morgen heute nochmal mit neuen Mut ich habe mal ein Bild angehängt wie es bei mir in RSD Lite ausschaut. Auch wenn ich auf Start drücke passiert nichts.
     

    Anhänge:

  8. andry, 19.03.2011 #8
    andry

    andry Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    37
    Registriert seit:
    03.06.2010
    das sieht eigentlich gut aus :o hast aber auch nur den bootloader gebootet oder? :) also phone aus, pad nach oben drücken und gedrückt halten, dabei einschalten.
     
  9. Fl0, 19.03.2011 #9
    Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Ja im Bootloader bin ich

    Bootloader
    90.78

    Battery OK
    OK to Program
    Transfer Mode:
    USB

    aber weiter gehts nicht.

    Soweit wie auf dem Bild komme ich nicht. Das A853 ... kommt bei 1
    [​IMG]
     
  10. andry, 19.03.2011 #10
    andry

    andry Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    37
    Registriert seit:
    03.06.2010
    bin grad auch mal im bootloader und hab rsd-lite gestartet, bei mir siehts so aus:

    [​IMG]

    hast du mal versucht rsd lite als administrator zu starten oder im kompatibilitätsmodus?

    und welche version hast du? hab dir mal die neuste (4.9) hochgeladen, falls du eine ältere hast:

    http://www.lastnite.de/nonsense/RSD_Lite_4.9.msi
     
  11. Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Ich hatte 4.6 sonnst ist alles aktuell aber mit 4.9 geht es auch nicht als Administrator zu starten und oder im Kompatibilitätsmodus XP SP3. Wenn ich auf Start klicke kommt folgendes.
     

    Anhänge:

  12. andry, 19.03.2011 #12
    andry

    andry Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    37
    Registriert seit:
    03.06.2010
    Fl0 bedankt sich.
  13. Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Jetzt habe ich alles durch, alles neu installiert Treiber RSD sämtliche USB Buchsen getestet und das sbf file in etliche Verzeichnisse kopiert. Es will nicht klappen wahrscheinlich habe habe ich irgendwas übersehen.
     
  14. t(h)oes, 19.03.2011 #14
    t(h)oes

    t(h)oes Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    10
    Registriert seit:
    21.04.2010
    Phone:
    Motorola Milestone
    Nun ja, ich hatte zuletzt ein ähnliches Problem. Die Froyo-Sbf wollte sich einfach nicht flashen lassen (gleiche Meldung wie bei dir), während ich problemlos die vulnerable recovery flashen konnte.

    Ich habe dann eine ältere Full-Sbf geflasht und per MSU das Update drübergebügelt. Eventuell funktioniert dieser Weg bei dir auch...
     
  15. andry, 19.03.2011 #15
    andry

    andry Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    37
    Registriert seit:
    03.06.2010
    das ist echt strange. sonst wirklich mal eine andere sbf testen. oder die 2.2er sbf mal neu laden und mit einem aktuellen packprogramm (winrar 4.0 oder 7zip 9.20) entpacken.
     
  16. Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Ich werde das mal mit der Vodafone 2.2.1 (Service version) versuchen. Es kann doch nicht sein das ich die o2 2.2 nicht über ein Vodafone 2.2 installieren kann?
     
  17. Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Geht auch nicht.
     
  18. t(h)oes, 19.03.2011 #18
    t(h)oes

    t(h)oes Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    10
    Registriert seit:
    21.04.2010
    Phone:
    Motorola Milestone
    Kannst du denn die Vulnerable Recovery flashen?

    Um auf O2 zu kommen kannst du versuchen die SBF von hier zu flashen und dann das Update zu machen...
     
  19. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    um das nochmal klarzustellen: du startest es schon mit admin-rechten oder?
     
  20. Fl0

    Fl0 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Ja mache ich, ich habe jetzt erstmal aufgegeben. 1:0 für den Stein. Vorerst
     

Diese Seite empfehlen