1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

2,5mm auf 3,5mm Klinkenadapter startet Music App automatisch

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von LarsVegas, 24.01.2010.

  1. LarsVegas, 24.01.2010 #1
    LarsVegas

    LarsVegas Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
    Hallo, folgendes Problem fiel mir nerviger weise auf: Wenn ich den von T-Mobile mitgelieferten 2,5mm auf 3,5mm Klinkenstecker Adapter mit dem Pulse verbinde und daraufhin zb ein Autoradio oder Kopfhoerer mit dem Adapter verbinde, startet das Pulse automatisch den vorinstallierten Musicplayer und faengt an jegliche Soundfiles auf dem Pulse abzuspielen obwohl gerade die Last.FM App laeuft. Hat das irgendwas mit Schaltkontakten auf dem Adapter zu tun? Der mitgelieferte Adapter hat 3 Kontakte + GND. Seltsamerweise tritt das nicht auf bei den mitgelieferten Kopfhoerern, die ebenfalls 3 Kontakte + GND haben. Aber ich bin bei weitem kein Fachmann. Loesungen, Tipps, immer her damit. Auch gerne Tipps zum permanenten Killen des Musicplayers, ich bin soweit alles auszuprobieren (was nicht grade die Garantie zerstoert) Vielen Dank.
     
  2. 205er, 26.01.2010 #2
    205er

    205er Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    43
    Registriert seit:
    16.10.2009
    Phone:
    bq Aquaris M5
    Tablet:
    Sony Z3 compact Tablet
    Die Datei /system/app/GoogleMusic.apk löschen, das sollte helfen. Allerdings ist der Musikplayer dann nicht mehr verfügbar.
     
    LarsVegas bedankt sich.
  3. LarsVegas, 28.01.2010 #3
    LarsVegas

    LarsVegas Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
    Ich glaube meine app heisst Music_B116SP01.apk, Googlemusic.apk gibts in meinem /system/app Ich schau mal ob ich ne moeglichkeit finde die umzubenennen oder zu loeschen, uebers Handy direkt gehts schonmal nicht. /e: Mhn, wie komm ich an den Telefonspeicher mit vollen Schreibrechten?
     
    Zuletzt bearbeitet: 28.01.2010
  4. bonzy_13, 02.02.2010 #4
    bonzy_13

    bonzy_13 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.10.2009
    Das problem liegt nicht an das Programm, sondern wo anders. Ich habe gestern dass Programm "nswPlayer" installiert und als Standartplayer eingerichtet. Und jetzt passiert das gleiche, aber mit neuen Player.
    Schade... :-(
     
  5. LeoTheStyler, 02.02.2010 #5
    LeoTheStyler

    LeoTheStyler Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    17.11.2009
    Phone:
    T-Mobile Pulse
    Hey sag mal kann ich das mit allen Apps machen auf die ich nicht benutze, bzw dich ich nicht will? Muss das Handy dafür gerootet sein?
    Danke für die info.

    Grüße;)
     
  6. Helix, 08.02.2010 #6
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Das liegt an der Pinbelegung des adapter, leider. habe auch mit dem Problem zu kämpfen, weshalb die Youtube App über meine geliebten InEars leider nicht zu gebrauchen ist.

    Der 2,5mm Stecker sagt dem Handy, es sei Micro vorhanden, wenn du dann oebn einen gewöhnlichen 3,5mm KLinke einsteckst, kommt das gerät durchenander, weil dann die Micro Signale auf den Audiokanälen liegen.


    Mit den mitgelieferten "Qualitäts" Kopfhörern gibt es dieses Problem nicht, da hier das Micro vorhanden ist. man könnte nun das Headset so umbauen, das man die Kopfhörer gegen gute austauscht, vllt mach ich das mal und dann auch ein How2, mal sehen.

    Wer also allen Problemen aus dem Weg gehen möchte sollte sich einen 3 Poligen 2,5mm zu 3,5mm adapter kaufen, dann hat man auch keine probleme mehr mit Telefonaten, die man während der Musikwiedergabe annimmt und dann kein Micro ha, weil der blöde Stecker das Handy verar****.


    Hoffe konnte helfen, Gruß Helix
     
  7. LarsVegas, 09.02.2010 #7
    LarsVegas

    LarsVegas Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
    Wenn dann aber vom Autoradio kein 3poliger 3,5mm Klinkenstecker kommt hat man doch aber wieder das gleiche Problem oder? Nichts oder, es ist sogar so, ein 3poliger 2,5mm zu 3,5mm Klinkenadapter wurde bei mir ja mitgeliefert, und schliesse ich dann einen 2poligen dran an gibts wieder Probleme. Auch ein rein 2 poliger Adapter (an beiden Seiten) funktioniert nicht. Haette ich mir ja denken koennen. Wenn jetz noch jemand ne Loesung hat wie ich das Pulse als Internetradio Player im Auto gebrauchen kann, immer her damit!
     
  8. Helix, 09.02.2010 #8
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Der mitgelieferte Adapter ist vierpolig, um noch die Microphonefunktion zu ermöglichen.

    Dein zweipoliger stecker überträgt nur mono signal, was einseits noch mehr steckerprobleme und andererseits miese soundqualität mit sich bringt.
     
  9. LarsVegas, 09.02.2010 #9
    LarsVegas

    LarsVegas Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
    Okay, ersetz jedes 2polig in meinen post mit 3polig und jedes 3polig mit 4polig, dann stimmt die Aussage wieder von mir.
     
  10. Helix, 09.02.2010 #10
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    alles klar, also hast du genau wie wir mit dem Grundproblem zu kämpfen -.-


    Werde mal schauen wo man billig an einen ähnlichen 2,5mm->3,5mm adapter kommt, allerdings nur 3 polig, also nur fürs musikhören, was dann hoffentlich die Probleme lösen sollte.
     
  11. LarsVegas, 15.02.2010 #11
    LarsVegas

    LarsVegas Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
    Ich habe das mal getestet mit einem 3 poligen und es hat tatsaechlich funktioniert. Es tat sich aber gleich ein weiterer Designfehler beim Pulse auf: Die meisten Adapter sind zu gross um sie gleichzeitig mit dem micro-usb ladekabel am Handy anzuschliessen. Ich kann nich glauben das das niemandem vom Designteam aufgefallen is, da fasst man sich doch an den Kopf. Also beim Adapter kaufen am besten Handy und Ladekabel mitnehmen und vor ort verlangen das ausprobieren zu duerfen.
     
  12. Helix, 17.02.2010 #12
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Ist ja gut zu wissen das es so klappt, das mit dem ladekabel ist natürlich schade, wobei ich selten beides anschließe.
     
  13. LarsVegas, 17.02.2010 #13
    LarsVegas

    LarsVegas Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2010
    Zum Glueck passt der mitgelieferte Adapter neben das Ladekabel, also muss man nur einen finden der genauso klein ist. Oder man feilt ein bisschen dran rum. Die Adapter gibs fuern Euro an jeder Ecke, da kann man ruhig ein bisschen probieren ;)

    Ich koennte lachen.. hab mir einen neuen Adapter besorgt der neben das Ladekabel passt, nun tritt aber wieder das alte Problem mit dem Musicplayer auf. Ich schaetze mal mit dem anderen Adapter trat das Problem nicht auf weil der die letzten < 2 mm nicht in die Buchse passte, aufgrund seiner Groesse. Ausserdem uebertraegt sich das Funksignal ueber den Adapter / das Kabel zum Autoradio auf die Lautsprecher, also kann ich mir mein portables Internetradio fuer lange Fahrten eh abschminken. Schade..
     
    Zuletzt bearbeitet: 17.02.2010
  14. Julschy, 14.03.2010 #14
    Julschy

    Julschy Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    03.11.2009
    Phone:
    T-Mobile Pulse
    Hallo,

    so, ich hatte das Problem auch immer.. Habe mir jetzt einen Adapter gekauft 2,5 auf 3,5mm Klinke Stereo. Das sollte doch eigentlich der richtige sein, oder?

    Wenn ich jetzt eine Station mit last.fm starte, dann pufferts, spielt eine Sekunde beendet die Station und startet den MusicPlayer, wieso?? :(
    An zuvielen Polen kann es nicht liegen, habe Boxen an den Adapter angeschlossen.. (beides ist zweipolig - sofern die "Ringe" um den Stecker die Pole sind ;))
     
  15. Julschy, 14.03.2010 #15
    Julschy

    Julschy Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    03.11.2009
    Phone:
    T-Mobile Pulse
    Noch was ist mir gerade aufgefallen, das Pulse interpretiert mein Adapter als Headset, zumindest wird das Micro am Handy beim telefonieren ausgeschaltet und der Gesprächspartner hört mich erst nach entfernen des Headsets..

    Viele Grüße,
    Julian
     
  16. Helix, 14.03.2010 #16
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Hör mir bloß mit diesem Problem auf, proier mal über Kopfhörer den Youtube player zu benutzten -> Hölle...


    deinen DREIpoligen?(man zählt die Metallabschnitte die von den rRingen getrennt werden ;))

    Ich glaube das liegt daran das wohl iwo in der Musicplayer app ein Eventtimer ist der sofort den Musicplayer startet sobald was dranhängt.

    Probier mal den Last.FM Player über die Boxen wiedergeben zu lassen.


    Boah Jungs ich brauche mehr Zeit pro Tag, dann würde ich hier auch mal mehr schaffen, ich fiebere schon den nahenden Ferien entgegen, dannw ird richtig geandroided :D
     
  17. Julschy, 14.03.2010 #17
    Julschy

    Julschy Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    03.11.2009
    Phone:
    T-Mobile Pulse
    Hallo,

    das funktioniert auch nicht. Da kommt kurz last.fm (irgendwas zwischen 0 und einer Sekunde) und dann startet der MusicPlayer, interessant hierbei: Der MusicPlayer startet nicht, wenn ich die Kopfhörer dranmache und nichts mache..

    Hat es irgendjemand schon geschafft Musik über last.fm ohne Probleme zu hören? Gibt es mit einem Custom-ROM die selben Probleme?

    Viele Grüße,
    Julian
     
  18. Helix, 15.03.2010 #18
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Ich hätte es ja gerne getestet, aber dann verlangt die App eine Anmeldung. Wofür? damit ich web radio hören kann? nene, dann streame ich lieber über die normale Seite.

    Jedenfalls wollte ich mich registrieren und ausnahmslos ALLE Namen waren schon vergeben, was bei meinen eingaben wie qsxfdbgunik und ähnlich ehrlich gesagt nicht glaube...

    Mit dem Custom rom kann man den Youtube Player benutzten so lange man auf die Kopfhörer verzichtet, mit dem mitgelieferten Headset geht es komischerweise. Ich denke mal das das ein Problem mit dem 4 poligen Headset adapter und der TMob Soft-ware. Das 4 Ping adapter gaukelt ja ein Headset vor, gleichzeitig liegen oben die vermeidlichen Mircophone Pole auf den anderen Leitungen. -> das Handy schaltet um.

    ich werde mich mal bei Gelegenheit mit dem ganzen Autostart gemurkse auseinandersetzten, ist ja nicht die einzige App die ich nicht noch jedem Neustart im Ram haben will, aber leider noch keine Zeit gehabt...
     
    Zuletzt bearbeitet: 15.03.2010
  19. Julschy, 29.03.2010 #19
    Julschy

    Julschy Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    03.11.2009
    Phone:
    T-Mobile Pulse
    Ich werde mir morgen mal ein 2,5mm Headset nehmen, die Kopfhörer abschneiden und einen 3,5mm Klinken-Stecker dranlöten, glaubt ihr das klappt?
     
  20. Helix, 29.03.2010 #20
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    sollte klappen, ich würde es aber schöner lösen, nur hatte noch keine Zeit dazu:

    Du nimmst die mitgelieferten Kopfhörer samt Micro und zerschmetterst oben die eigentlichen Kopfhörer, sodas du das Kabel freilegst. Nun nimmst du gute Kopfhörer, so SOny oder Sennheiser Dinger, und hebelst die auf. dann dort die kabel ablöten und durch die Kabel vom Pulse Headset ersetzten.

    Dann haste gute Kopfhörer sowie ein Micro am 2,5mm Kabel.

    Gruß und frohes Schaffen...
     

Diese Seite empfehlen