1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

2 große Probleme mit Galaxy S Plus

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von RWOTobi, 05.03.2012.

  1. RWOTobi, 05.03.2012 #1
    RWOTobi

    RWOTobi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2012
    Hey Leute,
    nun habe ich mich in diesem Forum registriert, weil mir woanders nie geholfen werden konnte. Ich hoffe es Klappt hier.

    Habe folgende zwei Probleme, die mich echt nerven.
    Info: habe die aktuelle Firmware drauf und es nicht gerootet.

    Problem 1:

    Mein Handy beendet in letzter Zeit selbstständig laufende Telefonate.
    Ein Kollege kann mich gratis anrufen und dann kann ein Gespräch auch mal 1h dauern. Nun werden in unregelmäßigen zeitabständen (nach 10 min oder nach 30 min.. etc.) meine Gespräche mit der Auflegemelodie beendet.
    Oder ich höre nichts mehr, schaue dann verwundert auf mein Handy und will nur wieder das Display aktivieren und das Gespräch hört dann auf.

    darauf ruft mich mein Kollege natürlich direkt wieder an, er bekommt aber nur ein Besetztzeichen und ich eine SMS, das er mich versucht hatte anzurufen. Nach 1-2min kann er mich dann wieder normal Anrufen.

    Darauf beginnt oft alles von neu....

    Problem 2:

    Zuhause bin ich mit dem Handy im W-lan und bin auch dauerhaft verbunden und habe Empfang zum Router. Nur irgendwann werden keine Internet Anwendungen oder Seiten mehr geladen, so als wäre ich nicht mit dem Internet verbunden. Dies kann ich immer nur durch Testladen einer Seite herausfinden. Der Laptop am gleichen Router hat aber immer Internet.

    Die Lösung ist (nur selten klappt es) wenn ich auf dem Schrank steige und den Router neu Starte. Heute habe ich es zweimal versucht und es hat leider nicht geklappt.
    An einem IP Wechsel kann es nicht liegen, da ich das schon mal getestet habe, als das Internet auf dem Handy ging.


    Jetzt seit ihr gefragt.
    Gibt es Lösungen für die beiden Probleme?
    Hat noch jemand diese Probleme gehabt?

    Hoffe ihr könnt mir helfen...
     
  2. Android56, 05.03.2012 #2
    Android56

    Android56 Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    230
    Registriert seit:
    10.11.2011
  3. Mr.Eco, 05.03.2012 #3
    Mr.Eco

    Mr.Eco Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    03.03.2012
    Zu 1:

    Ein paar weitere Informationen wären nicht schlecht. Wo passiert das? Zuhause? Oder unterwegs? Passiert das andauernd? Oder nur wenn dich der Kollege anruft?

    Es gibt verschiedene Möglichkeiten was das sein kann.

    Stichwort Zellatmung z.b. , oder Störsignale in der Nachbarschaft (CB Funker!?), oder aber das Problem liegt gar nicht bei dir sondern beim Anrufenden.

    Zu 2:

    Kann ich dir nur das hier empfehlen:

    http://www.android-hilfe.de/samsung...firmware-hier-lesen-verbindungsabbrueche.html

    Das mit dem Firmwareupdate läßt du in diesem Fall mal aussen vor, ich hatte genau das gleiche Problem und hatte kein Update auf 2.3.6 gemacht. Router Einstellungen geändert und feste IP im Handy vergeben, seitdem keine Probleme mehr.
     
  4. RWOTobi, 05.03.2012 #4
    RWOTobi

    RWOTobi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2012
    @ Mr. Eco

    zu 1: es war immer nur bei diesem einen Kollegen, aber ich Telefoniere sonst auch nicht viel mit dem Handy und wenn nur kurz (3min).
    Es ist bis jetzt immer Zuhause passiert (Großstadt -Ruhrgebiet) und habbe immer so 2 Balken Empfang. Wüsste nicht da shier ein Störsignal in der Nähe ist.
    Ich werde die nächste zeit drauf achten, ob es noch woanders auftritt und so.

    Das dringenste Problem

    zu 2: Kannst du mir genau sagen, was du wo eingestellt hast?

    Ich habe zwischen meinem Router im keller und dem handy noch einen weiteren Router als Repeater eingerichtet, da sonst das Signal nicht durch die Stahlbetondecke bis in die oberen Stockwerke kommt.

    Wo muss ich eine feste IP eintragen, hat mein Handy eine bestimmte IP und was muss ich am Handy machen?
    Da mein Proviede rund ich die ip ja mehrmals am Tag ändert, geht dann eine Statische IP?
    Muss ich an beiden Routern die Statische eingeben, obwohl ich immer nur mit dem repeater verbunden bin?
     
  5. braini, 05.03.2012 #5
    braini

    braini Android-Guru

    Beiträge:
    2,279
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
    Die feste IP wird im Handy eingetragen, es ist die IP vom Router.

    Sollte aber alles sehr ausführlich im WLAN-Probleme-Thread nachzulesen sein.
     
  6. RWOTobi, 05.03.2012 #6
    RWOTobi

    RWOTobi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2012
    So, habe den punkt zwei aus der Wlan-Hilfe befolgt und alles am Repeater und am Handy eingestellt. Dem Handy habe ich einfach wieder die gleiche IP gegeben und die Gateway vom Repeater eigegeben.
    Der Laptop benutzt den Repeater per DHCP.

    folge der Umstellung:

    Mein Rechner und der Laptop haben nun andere IP4-Adressen, aber I-net geht.
    Und an meinem Handy geht immer noch kein Internet, aber habe eine Verbindung.

    Weiß noch jemand was?

    Also ich habe die Statische IP EInstellungen wieder aus dem Router (als Repeater eingerichtet) gelöscht.
    Der Haupt Router hatte immer XXX.XXX.1.1
    und der Repeater XXX.XXX.2.1
    Somit hatte mein Handy und der Laptop eine IP mit 2.2/2.3 am Ende.
    Die anderen Rechner sind direkt mitd em hauptrouter Verbunden und ahben somit 1.2/1.3 am Ende gehabt.

    Jetzt Haben auch die Wlan Geräte 1.3/1.4 am Ende und sind trotzdem mit dem Router verbunden.

    Kurz... Internet geht überall, nur nicht auf dem Handy.
    Auch mit der Statsichen ging nichts.
    Was kann man noch tuen?
     
    Zuletzt von einem Moderator bearbeitet: 06.03.2012
  7. Keinbockwurst, 05.03.2012 #7
    Keinbockwurst

    Keinbockwurst Android-Guru

    Beiträge:
    3,013
    Erhaltene Danke:
    649
    Registriert seit:
    07.02.2011
    Als letze Notlösung kann man immer den Factory Reset, oder noch wirksamer, einen neu-flash im hinterkopf behalten. Wenn dann immer noch nichts geht, könnte auch ein Hardwaredefekt vorliegen.
     
  8. RWOTobi, 06.03.2012 #8
    RWOTobi

    RWOTobi Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    05.03.2012
    Ok, Leute, das Thema ist erledigt. Hatte das Glück, dass ein Kollege einen Netzwerktechniker im Skype hatte. Haben unser Wlan und Repeater gekrackt und das mit der Statischen IP habe icha cuh gemacht und teste das nun ein paar Tage am handy.

    Danke trotzdem
     

Diese Seite empfehlen