1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

2. Probleme seit root

Dieses Thema im Forum "Root / Hacking / Modding für Sony Xperia S" wurde erstellt von ozhan, 04.04.2012.

  1. ozhan, 04.04.2012 #1
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    Hi,

    also es sind nicht wirklich zwei probleme, doch seit ich heute gerootet habe. was auch geklappt hat, will jetzt das xs jedesmal das ich die sprache aussuche wenn ich es einschalte. Ich hatte die 62 und habe die fw 67 zum rooten genommen. wieso speichert er nicht meine auswahl

    2. hat das xs kein datei manager? habe mir ein paar apk aufs handy gezogen vom laptop per usb kabel, doch wie kann ich die nun installieren? habe nichts um in den ordner zu kommen. oder übersehe ich da was?
     
  2. manic, 04.04.2012 #2
    manic

    manic Android-Experte

    Beiträge:
    812
    Erhaltene Danke:
    128
    Registriert seit:
    31.01.2012
    Zu Punkt 2: geh einfach in den Market/Play Store und such nach Explorer, da bekommst du reichlich Auswahl. Ich persönlich bevorzuge den Explorer von Speed Software, schön schlicht und funktional. Ansonsten ist der ES Datei Explorer sehr beliebt. Wirst schon einen finden, der dir zusagt. ;)
     
  3. ozhan, 04.04.2012 #3
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    Naja ich nutze immer rooten Explorer und habe mich nur gefragt wieso das ca kein eigenen von hause aus hat, oder übersehe ich da was?
     
  4. torxx, 04.04.2012 #4
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Weil Sony eben keine Partnerschaft mit einem File-Manager Entwickler hat.
     
  5. ozhan, 04.04.2012 #5
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    hmm und was ist nun mit meinem Problem Nr. 1??
     
  6. torxx, 04.04.2012 #6
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Weiß ich nicht, probiere es mal mit nem Factory Reset..
     
  7. ozhan, 04.04.2012 #7
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    wie geht der?
     
  8. torxx, 04.04.2012 #8
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Auf dier Werkseinstellungen zurück gehen in den Einstellungen..
     
  9. ozhan, 04.04.2012 #9
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    ok hat nichts gebracht, immer noch der selbe fehler. Aber alles andere ist gespeicher wie Wlan schlüssel oder andere einstellungen, nur die sprache fragt er mich jedesmal.
     
  10. Bin4ryDigit, 04.04.2012 #10
    Bin4ryDigit

    Bin4ryDigit Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    169
    Registriert seit:
    10.03.2010
    Verstehe ich das jetzt richtig das du einfach das 67fw System-prerooted über die 62er fw geflasht hast ? Dann ists kein Wunder das du seltsame Phänomene hast ;) Installier mir Flashtool die 67 einmal ordentlich und danach spiel das system-prerooted nochmals auf.

    mfg
     
  11. torxx, 04.04.2012 #11
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Also so wie ich es verstanden habe, hat er die 67 "genommen"=geflasht und dann gerootet.
     
  12. ozhan, 04.04.2012 #12
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    Wie meinst du das jetzt genau bitte?
     
  13. torxx, 04.04.2012 #13
    torxx

    torxx Android-Ikone

    Beiträge:
    4,079
    Erhaltene Danke:
    1,542
    Registriert seit:
    10.12.2011
    Was hast du denn genau gemacht?
     
  14. ozhan, 04.04.2012 #14
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
  15. energy112, 14.04.2012 #15
    energy112

    energy112 Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    12
    Registriert seit:
    14.04.2012
    also ich hab von der .72 original auf .67 pre-rootet mit fastboot geflasht und keine probleme gehabt. :tongue:
     

Diese Seite empfehlen