1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

3.1 Update Fehler

Dieses Thema im Forum "Motorola Xoom Forum" wurde erstellt von eimunic, 27.10.2011.

  1. eimunic, 27.10.2011 #1
    eimunic

    eimunic Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Hallo zusammen,

    Ich bin seit kurzem (glücklicher) Besitzer eines Motorola Xoom 3G.

    Ich möchte gerne Android 3.1 installieren aber es scheint einfach nicht zu funktionieren.

    Hier ein paar Eckdaten zu meinem Gerät:
    - Android 3.0.1
    - Modellnummer: MZ601
    - Kernelversion: 2.6.36.3
    - Firmware: GAS_EMEA_USAEVRSTUTMDE_P007
    - Build-Nummer: H.6.1-38-5

    So wie ich das verstanden habe kann ich das update ganz einfach wie folgt installieren(bitte korrigiert mich wenn ich falsch liege):
    1) Xoom aufladen und ans Stromnetz anschliessen
    2) Xoom per WLAN zum Internetverbinden
    3) Unter Eintellungen->Tablet-Info->Systemaktualisierungen das update installieren

    Wenn ich das mache werde ich allerdings nicht nach einem Update fuer Android 3.1 gefragt sondern nach einer "optionalen Softwareaktualisierung 6.1.409.en.EU (155,5KB)".

    Wenn ich diese allerdings installiere dann bootet das Xoom nicht mehr, es bleibt nach dem Neustart in einem Fehlerbildschirm hängen (schwarzes Hintergrund + Warnschild).

    Habt ihr eine Idee was da schief läuft bzw wie ich Android 3.1 installieren kann?

    Vielen Dank.
    Gruss
     
    Zuletzt bearbeitet: 27.10.2011
  2. Ery, 27.10.2011 #2
    Ery

    Ery Fortgeschrittenes Mitglied

    Beiträge:
    310
    Erhaltene Danke:
    21
    Registriert seit:
    28.08.2011
    Was steht in Warnschild drin?

    Wenn du noch in der 14-Tage-Regel bist, würde ich das Ding umgehend umtauschen gehen, es hat einen defekt.

    Ansonsten kannst du noch probieren, das Gerät erstmal in die Werkseinstellungen zu versetzen (Entsprechender Menüpunkt in den Einstellungen), dann ist aber alles weg, was drauf war.
     
  3. eimunic, 27.10.2011 #3
    eimunic

    eimunic Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Die Fehlermeldung erscheint direkt nach dem Neustart. Die Animation sieht so aus, als ob sie etwas entpacken wuerde. Bei ca 20% des Fortschrittbalkens stuerzt es dann ab und ich sehe ein dreieckiges Warnschild mit einem Ausrufezeichen drin und daneben steht das Android-symbol.

    Ich habe das Geraet leider gestern gebraucht gekauft, daher weiss ich nicht ob das Geraet gerooted wurde.

    1) Wie kann ich herausfinden ob das Geraet gerooted wurde?
    2) Wieso meinst du, dass dieser Fehler ein Defekt ist?
    3) Ist dieser Fehler bekannt?

    Vielen Dank.
     
  4. Fieser-Kardinal, 27.10.2011 #4
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Nur die Ruhe mit den jungen Pferden, da ist noch nichts verloren.

    Gehe nach dem Tutorial von mir hier vor, dann kannst du Android so aufsetzen sodass es wie aus der Verpackung kommt: http://www.android-hilfe.de/root-ha...al-firmware-einspielen-softbrick-loesung.html

    Danach kannst du das Update auf 3.1 nochmals versuchen. Sollte es dann immer noch abbrechen würde ich das Gerät beanstanden.

    Es ist wirklich einfach, man muss sich nur trauen ;)
     
  5. eimunic, 27.10.2011 #5
    eimunic

    eimunic Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Hallo Fieser-Kardinal :)

    danke fuer deine schnelle Antwort. Das zutrauen und durchfuehren ist nicht das Problem, viel mehr, dass ich dadurch jegliche, eventuell noch vorhandene, Garantie verliere.

    Weisst du wie dieser Fehler zustande kommt und hast du den schonmal gesehen?

    Update: ich habe soeben nach einem how-to (http://www.androidcentral.com/is-my-phone-rooted) festgestellt, dass mein Xoom nicht gerooted ist. Das heisst aber nicht, dass es niemals gerooted war, oder?

    Gruss
     
    Zuletzt bearbeitet: 27.10.2011
  6. Fieser-Kardinal, 27.10.2011 #6
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Garantie verlierst du inoffiziell nicht, weil du danach wieder ein komplett originales Android drauf hast. Das kann dir keiner nachweisen wenn du den oem lock anschließend wieder draufmachst.

    Du hast recht, das muss nicht heißen dass es nie gerootet war. Diese Sachen kann man auch alle rückgängig machen.
     
  7. eimunic, 27.10.2011 #7
    eimunic

    eimunic Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    Kennst du den Fehler denn, bzw ist er dir bekannt?

    Was genau meinst du mit OEM lock, wie kann ich den wieder rein machen, bzw testen ob der ueberhaupt raus ist?

    Danke
     
  8. Fieser-Kardinal, 27.10.2011 #8
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Lies dir mein Tutorial durch, da steht alles erklärt :) Und nein, ich hatte solch einen Fehler noch nicht. Aber er lässt sich sicher beheben.
     
    eimunic bedankt sich.
  9. eimunic, 27.10.2011 #9
    eimunic

    eimunic Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    27.10.2011
    ist fastboot oem unlock wirklich noetig? Also auch wenn ich nur das originale build wieder drauf spielen moechte (also das 5er).

    Wenn ich oem unlook eingebe, dann habe ich das system ja in jedemfall mal unlooked, somit kann ich hier die Garantie verlieren (fuer den Fall das diese noch nicht weg ist), richtig?

    Besteht eine moeglichkeit die originale build aufzuspielen, ohne dass ich die Garantie verliere?

    Gruss
     
  10. Fieser-Kardinal, 27.10.2011 #10
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Nochmal. Du verlierst die Garantie NICHT, weil du im Anschluss an das flashen ja wieder einen fastboot oem lock durchführst. Das kann dir niemand nachweisen.

    Den unlock musst du machen damit du überhaupt per fastboot Dateien flashen kannst.
     

Diese Seite empfehlen