1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

3G deaktivieren?

Dieses Thema im Forum "HTC Desire S Forum" wurde erstellt von Jensi, 16.05.2011.

  1. Jensi, 16.05.2011 #1
    Jensi

    Jensi Threadstarter Android-Experte

    Beiträge:
    799
    Erhaltene Danke:
    119
    Registriert seit:
    20.10.2010
    Hallo,
    ich habe folgende Anschlußfrage zu folgendem Zitat:



    Kann man das 3G irgendwie deaktivieren ?!
    Habe große Probleme mit der Internetverbindung. Mein Desire S zeigt mir meistens 3G an, obwohl H immer möglich ist (hatte vorher das Wildfire und immer H-Empfang) und die Verbindung/Geschwindigkeit ist grauenhaft.
    Provider Fonic.
    Danke für Antworten.
     
  2. Pillepaul, 16.05.2011 #2
    Pillepaul

    Pillepaul Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    10
    Registriert seit:
    31.03.2011
    Das Handy nimmt automatisch das beste !;)

    Bei nem internet stick kann man es einstellen ( bei meinem zumindest) aber beim Handy macht das wenig sinn!! Wenn es H hat, wird es das auch nutzen.
     
  3. Handymeister, 16.05.2011 #3
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,027
    Erhaltene Danke:
    23,467
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    wenn Du 3G deaktivierst landest Du bei 2G ;) H(SPA) ist ja nur eine Ausbaustufe von 3G.

    Viele Grüße
    Handymeister
     
  4. Jensi, 16.05.2011 #4
    Jensi

    Jensi Threadstarter Android-Experte

    Beiträge:
    799
    Erhaltene Danke:
    119
    Registriert seit:
    20.10.2010
    danke soweit. habe in den einstellung mobiles netzwek auf Option nur WDCMA verwenden eingestellt.
    jetzt zeigt er nur noch das H an.
    und, automatisch das 'Beste' heißt nicht dass es auch das Beste ist. ansonsten hätte ich die Probleme nicht gehabt.
    Habe 3G und H Empfang, trotzdem ging er immer auf 3G Empfang. Das ist ja wohhl nicht Sinn der Sache...

    Nachtrag: OK, meine Aussage 3G wäre deaktiviert stimmt natürlich nicht. Aber, ich finde wenn ich nur WDCMA verwende ist der Empfang besser.
     
    Zuletzt bearbeitet: 16.05.2011
  5. Pillepaul, 16.05.2011 #5
    Pillepaul

    Pillepaul Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    10
    Registriert seit:
    31.03.2011
    Hm, das muss ich mal bei meiner Freundin nachher ausprobieren! Ganze verkackte großstadt hab ich H nur bei ihr eher Edge .... ab und an mal nen H Balken!

    Und Wlan hat sie natürlich auch nicht, wäre ja quatsch >.<

    Ich hoffe das hilft mir da auch weiter xD
     
  6. Jensi, 16.05.2011 #6
    Jensi

    Jensi Threadstarter Android-Experte

    Beiträge:
    799
    Erhaltene Danke:
    119
    Registriert seit:
    20.10.2010
    naja, gefühlt ist er besser. ob es wirklich so ist sei mal dahin gestellt.

    mein Problem war/ist folgendes: wenn 3G angezeigt wird habe ich große Probleme netzseitig. sprich z.B. ruf ich den Market auf bekomme ich einen Netzwerkfehler oder wenn ich das Wetter aktualisieren will, Netzwerkfehler und nichts klappt.
    egal, ob 2, 3 oder voller Balkenausschlag. springt es um auf H, funktioniert alles einwandfrei und superschnell.
    Das wollte ich noch anfügen...
     
  7. Archangel, 17.05.2011 #7
    Archangel

    Archangel Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    13.05.2010
    Phone:
    Motorola Razr
    Der Balkenausschlag beim Empfang hat, meiner Feststellung nach, recht wenig mit der Datenverbindung zu tun.

    Gesendet mit der Android-Hilfe.de-App
     
  8. Jensi, 17.05.2011 #8
    Jensi

    Jensi Threadstarter Android-Experte

    Beiträge:
    799
    Erhaltene Danke:
    119
    Registriert seit:
    20.10.2010
    ja, hast recht.
    im moment kommt es mir so vor, wenn ich die datenverbindung nicht nutze stellt es sich automatisch auf 3G, nutze ich dann wieder Datenverbindung springt es auf H. sehr merkwürdig.
    naja, egal. funktioniert momentan ganz gut.
    könnte noch nicht mal sagen, ob es gerätespezifisch ist. mein Wildfire hat vorher z.B. nur H angezeigt. niemals 3G.
     

Diese Seite empfehlen