1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. domae, 04.02.2012 #1
    domae

    domae Threadstarter Erfahrener Benutzer

    Hallo.

    Seit gestern lässt sich mein 3G Netz nicht mehr einschalten, nur noch das WLan.
    Bisher habe ich das 3G immer mit JuiceDefender ausgeschaltet, wenn ich es nicht brauchte, damit der Akku länger hält.
    In der Hoffnung, dass es etwas bringt, habe ich die Software auf den neuesten Stand gebracht, leider vergebens...
    Mein letztes App war Avast Mobile Security. Dort habe ich erfolglos versucht, den Theftaware zu initialisieren. Das war jedoch vor gut einer Woche und das Problem trat nicht unmittelbar danach auf.
    Am System selbst habe ich nichts herumgeschraubt, nur Apps runtergeladen und Aktualisierungen vorgenommen...
    Rebootet habe ich gefühlte 100 mal.

    Kann mir jemand weiterhelfen oder muss ich das Gerät ins Geschäft bringen?
     
  2. ollizs, 04.02.2012 #2
    ollizs

    ollizs Erfahrener Benutzer

    Hast du mal geguckt ob deine internet bzw. verbindungsdaten noch korrekt sind???

    Es kann sein Juice Defender noch die änderung drinnen gelassen hat und es deshlab nich Funkt..

    lg
     
    Zuletzt bearbeitet: 04.02.2012
  3. domae, 04.02.2012 #3
    domae

    domae Threadstarter Erfahrener Benutzer

    Sorry, dass ich so blöde frage, aber wo genau meinst du, dass ich die Verbindungsdaten nachschauen muss? JuiceDefender ist übrigens immer noch installiert...
     
  4. ollizs, 04.02.2012 #4
    ollizs

    ollizs Erfahrener Benutzer

    Einstellungen--> Drahtlos und Netzwerke--> Mobile Netzwerke-->Zugangspunktnamen--> (provider) internet

    Vergleich sie da mit den Daten von deinem anbieter google hilft dir.....

    lg
     
  5. domae, 04.02.2012 #5
    domae

    domae Threadstarter Erfahrener Benutzer

    Das habe ich auch schon angeschaut, allerdings nur bis zum Providernamen und nicht bis zu den Einstellungen.
    Nun habe ich festgestellt, dass dort fast überall (z.B. bei Proxy oder Passwort) ein "nicht festgelegt" steht. Vermutlich hat mir irgendetwas die Konfiguration rausgehauen. Ich google das mal nach und werde mich wieder melden ob es geklappt hat...
     
  6. molki, 04.02.2012 #6
    molki

    molki Fortgeschrittenes Mitglied

    Hallo schmal versucht 3g Vinzenz hand in den Einstellungen zu aktivieren.
    Einstellungen>Netzwerke und drahtlos> Mobile Netzwerke
     
  7. domae, 04.02.2012 #7
    domae

    domae Threadstarter Erfahrener Benutzer

    @ollizs: habe die Einstellungen nun verglichen (war alles so, wie es vom Netzanbieter vorgegeben wird) und mir sogar ne Konfigurations mms senden lassen. Leider auch ohne Neustart immer noch tote Hose im 3G.

    @molki: das war natürlich einer der ersten Schritte, welche ich gemacht habe, zu schauen, ob die Datenpakete aktiviert sind.


    Könnte wohl eine Rücksetzung auf die Werkseinstellung was bringen?
     
  8. HTCDesire, 04.02.2012 #8
    HTCDesire

    HTCDesire Android-Guru

    Du kannst dir selber helfen:
    JuiceDefender deinstallieren, Avast deinstallieren, Theftanware deinstallieren, und das Zeug in Zukunft weglassen. Wenn es dann noch nicht funktioniert, Rückstellung auf Werkseinstellungen.

    Der Akku kostet nicht viel und er hält schon einige Monate oder ein Jahr bis die Kapazität nachlässt, dann kaufst du einen neuen . Also deswegen 3G zu deaktivieren, damit der Akku länger hält, verdirbt den Spaß am S2.
     
  9. ollizs, 04.02.2012 #9
    ollizs

    ollizs Erfahrener Benutzer

    Mal eine kleine Frage du hast aber Mobile Datenverbindungen Aktiviert oder???
    Drücken und halten der der an aus Taste....
     
  10. domae, 04.02.2012 #10
    domae

    domae Threadstarter Erfahrener Benutzer

    JuiceDefender habe ich bisher mehr wegen 3G Watchdog installiert. Da ich keine Datenflat besitze, konnte 3G Watchdog via JD das Netz abstellen um mich vor einer hohen Rechnung zu bewahren. Die neue Version kann dies auch alleine und von daher fliegt JD raus...

    Wieso sollte ich jedoch Avast und Theftaware weglassen? Das ist ja hauptsächlich wegen malware und zum Fernsperren (bei Diebstahl) gedacht und nicht als Akkuschoner...

    Meinst du mit "deinstallieren" mit einem speziellen Programm oder einfach vom Bearbeiten-Menu aus, wenn ich in den Anwendungen bin?
     
  11. domae, 04.02.2012 #11
    domae

    domae Threadstarter Erfahrener Benutzer

    Na klar... Sooooo wenig verstehe ich nun auch nicht :tongue:
     
  12. ollizs, 04.02.2012 #12
    ollizs

    ollizs Erfahrener Benutzer


    Schon viel hier gelesen..deshalb meine Frage...:thumbsup::lol:
     
  13. domae, 04.02.2012 #13
    domae

    domae Threadstarter Erfahrener Benutzer

    Nun bin ich vollends verwirrt. Nach dem Mittagessen ging das 3G Netz plötzlich wieder, ohne dass ich etwas geändert habe. Leider war es 5 Minuten später genau so überraschend wieder ausser Betrieb.
    Ich verschiebe noch rasch die Bilder der Kamera auf die externe SD und setze das Gerät auf die Werkseinstellungen zurück...
     
  14. domae, 05.02.2012 #14
    domae

    domae Threadstarter Erfahrener Benutzer

    Leider hat die Rücksetzung auf Werkseinstellungen nichts gebracht. Da ich nur Apps aus dem Android Market installiert und nichts am System verändert habe (z.B. gerootet), vermute ich einen technischen Fehler. Also muss ich das Gerät morgen ins Geschäft bringen...
     
  15. HTCDesire, 05.02.2012 #15
    HTCDesire

    HTCDesire Android-Guru

    Hast du es schon mal mit einer anderen SIM probiert?

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  16. schultwin, 05.02.2012 #16
    schultwin

    schultwin Erfahrener Benutzer

    Was heißt denn eigentlich "3G außer Betrieb "? Kannst du keine Datenverbindung mehr aufbauen oder hast du schlicht und einfach eine schlechte Netzabdeckung an deinem Standort?

    Gesendet von meinem GT-I9100
     
  17. domae, 06.02.2012 #17
    domae

    domae Threadstarter Erfahrener Benutzer

    Ne ne. An der Netzabdeckung liegt es nicht. Ich hatte vorher Monatelang guten Empfang und mein Nachbar hat es mit dem selben Anbieter immer noch.
    Ich war heute im Geschäft, wo ich das Gerät gekauft habe und sie meinen, es sei ein Defekt in der Kern-Software. Es wurde nun eingeschickt und wird auf Garantie repariert.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. 3g molki

    ,
  2. 3Gnetz einschalten

    ,
  3. samsung tablet g3 lässt sich nicht mehr einschalten

    ,
  4. 3g lässt sich nicht einschalten