1. FloTheFreakshow, 26.08.2010 #1
    FloTheFreakshow

    FloTheFreakshow Threadstarter Neuer Benutzer

    Hallo !

    ich besitze das HTC Wildfire nun seit ca. einer Woche, habe es bei 1&1 bestellt, & immer wenn ich das mobile Internet aktiviere erscheint meistens nur das "H" Symbol, also bisher noch nie das 3G Symbol. Stimmt da etwas mit meinen Einstellungen nicht oder wie bekomme ich eine 3G-Verbindung?

    LG :smile:
     
  2. fishb00n, 26.08.2010 #2
    fishb00n

    fishb00n Neuer Benutzer

    Warum "nur" H ... H ist besser als 3G ;-)
     
    FloTheFreakshow bedankt sich.
  3. Objektschuetzer, 26.08.2010 #3
    Objektschuetzer

    Objektschuetzer Android-Lexikon

    Da hat er recht. Wenn du ein h dort stehen hast, ist alles bestens
     
    FloTheFreakshow bedankt sich.
  4. Jaffa, 26.08.2010 #4
    Jaffa

    Jaffa Android-Hilfe.de Mitglied

    HSDPA ist doch Spitze, musst dir mal das App zum messen der Geschwindigkeit runterladen, bei uns hier hab ich 2,7Mbit per 1&1.
     
    FloTheFreakshow bedankt sich.
  5. FloTheFreakshow, 26.08.2010 #5
    FloTheFreakshow

    FloTheFreakshow Threadstarter Neuer Benutzer

    Achso ! Sorry, ich kenn mich damit nicht zu aus & dachte 3G wäre das beste. Danke !
     
  6. pluto1024, 26.08.2010 #6
    pluto1024

    pluto1024 Fortgeschrittenes Mitglied

    kann ich denn das wildfire in den 3g- oder g-modus zwingen, wenn ich kein hsdpa benötige?
     
    sigi0007 bedankt sich.
  7. Zoopa, 26.08.2010 #7
    Zoopa

    Zoopa Android-Experte

    Du kannst in den Einstellungen -> Drahtlos und Netzwerke -> Mobile Netzwerke -> Netzwerkmodus auf "Nur GSM" stellen, dann hast du auch nur GPRS fürs Internet.

    Zwischen 3G und HSDPA kannst du nicht manuell wechseln, da beides Teil von UMTS (WCDMA) sind. Es wird immer das Schnellstmögliche gewählt.
     
    Lennie11 bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wie aktiviere ich 3G bei 1&1

    ,
  2. 1und1 nur h symbol

    ,
  3. 1&1 mobil kein wcdma

    ,
  4. 1und1 wcdma problem,
  5. 1 und 1 problem internet nur mit h