1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

3g Turbo Charger und WLAN

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Milestone_Poweruser, 21.08.2011.

  1. Milestone_Poweruser, 21.08.2011 #1
    Milestone_Poweruser

    Milestone_Poweruser Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Hei Leute,
    ich habe versucht das 3g Turbo Charger Script von Zeppelinrox auf dem Stein zu installieren. Ich habe die entsprechenden Zeilen in der build.prop eingetragen und einen Reboot gemacht! Das mobile Internet war tatsächlich schneller, aber ich konnte keine Verbindung mehr über's heimische WLAN aufbauen!

    Kaum waren die Zeilen aus der build.prop wieder entfernt lief es wieder.
    Hat jemand das selbe Problem?
     
  2. Diamond-X, 21.08.2011 #2
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    Poste bitte mal nen link zu dem Script, damit ich mir das anschauen kann
     
    Milestone_Poweruser bedankt sich.
  3. nightwatchdog, 22.08.2011 #3
    nightwatchdog

    nightwatchdog Android-Experte

    Beiträge:
    725
    Erhaltene Danke:
    399
    Registriert seit:
    19.12.2010
  4. Diamond-X, 22.08.2011 #4
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    Zuletzt bearbeitet: 22.08.2011
  5. nightwatchdog, 22.08.2011 #5
    nightwatchdog

    nightwatchdog Android-Experte

    Beiträge:
    725
    Erhaltene Danke:
    399
    Registriert seit:
    19.12.2010
    Update 3!
     
  6. rookie, 22.08.2011 #6
    rookie

    rookie Android-Lexikon

    Beiträge:
    1,729
    Erhaltene Danke:
    455
    Registriert seit:
    01.01.2010
    Phone:
    LG G4
    Das mobile Internet läuft schneller? Wie darf ich mir das vorstellen - Läuft neben 3G auch Edge schneller? Deutlich spürbar, oder nur an messbaren Werten zu belegen?
     
  7. Milestone_Poweruser, 22.08.2011 #7
    Milestone_Poweruser

    Milestone_Poweruser Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Ich habe die Zeilen vom Update 2 direkt in der build.prop eingetragen, ich habe kein Script eingespielt.

    Vielleicht war das mein Fehler! Ich werde mal das Update 3 über die OR einspielen. Geht das eigentlich auch über GScript?:smile:
     
  8. Diamond-X, 22.08.2011 #8
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    ja sollte auch funktionieren
     
  9. -FuFu-, 22.08.2011 #9
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    würd sogar über den rootexplorer gehen ;) mach ich auch immer ^^ solange keine eingaben erforderlich sind klappt das...

    ansonsten Terminal Emulator ^^ aber wer gscript hat, soll es auch einsetzten :D
     
    Milestone_Poweruser bedankt sich.
  10. Milestone_Poweruser, 22.08.2011 #10
    Milestone_Poweruser

    Milestone_Poweruser Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Versuche das Update 3 gerade über die OR einzuspielen. Ich scheitere an der Auswahl:

    "Select 1 to install. 2 to uninstall. 3 to exit."

    Ich weiß nicht was ich drücken soll, bzw. wie? :D
     
  11. GARSTIG, 22.08.2011 #11
    GARSTIG

    GARSTIG Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    149
    Registriert seit:
    03.09.2010
    Geht es nicht wenn du einfach "1" über die Tastatur eingibst und Enter drückst?

    MfG AddiB
     
  12. Milestone_Poweruser, 22.08.2011 #12
    Milestone_Poweruser

    Milestone_Poweruser Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Nein, komischerweise nicht?
     
  13. GARSTIG, 22.08.2011 #13
    GARSTIG

    GARSTIG Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    149
    Registriert seit:
    03.09.2010
    Du könntest es noch über den Terminalemulator (mit su-Rechten) probieren, wenn du diesen installiert hast.

    MfG AddiB
     
  14. Milestone_Poweruser, 22.08.2011 #14
    Milestone_Poweruser

    Milestone_Poweruser Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Ne, habe ich nicht drauf. Über GScript sagt er mir: "Syntax error: word unexpected"
     
  15. GARSTIG, 22.08.2011 #15
    GARSTIG

    GARSTIG Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    149
    Registriert seit:
    03.09.2010
    Hat GScript su-/root-Rechte?

    MfG AddiB
     
    Milestone_Poweruser bedankt sich.
  16. Milestone_Poweruser, 22.08.2011 #16
    Milestone_Poweruser

    Milestone_Poweruser Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Ja hat es ;) Ich habe es jetzt aber mit dem Script Manager hin bekommen *-* Danke an alle die mir geholfen haben. Bekommt einen Danke Button von mir :) WLAN funzt auch ohne Probleme.
     
  17. DeinXsicht, 22.08.2011 #17
    DeinXsicht

    DeinXsicht Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    12
    Registriert seit:
    13.12.2009
    Merkt man einen krassen unterschied?
    Was ist eigentlich dieser kick Ass Tweak?
     
  18. GARSTIG, 22.08.2011 #18
    GARSTIG

    GARSTIG Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    149
    Registriert seit:
    03.09.2010
    Freut mich, dass es noch geklappt hat und viel Spaß mit den in keinster Weise festzustellenden Verbesserungen (Ich habs auch gerade installiert)^^
     
  19. -FuFu-, 22.08.2011 #19
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    scripte die eine auswahl erfordern gehen über die OR dann nicht ;) da man dort bei solchen scripten keine eingabe Tätigen kann, ausser man würde ein imenu mit ins script einbauen (welches dann auch nur in der OR funktionieren würde)...

    daher muß man solche scripte dann entweder in der OR in der Console starten, per Terminal Emulator oder sowas eben....

    aber naja ^^
     
  20. Milestone_Poweruser, 22.08.2011 #20
    Milestone_Poweruser

    Milestone_Poweruser Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Kann mir mal jemand seine build.prop mit Script posten? Bei mir ist dort nämlich nichts verändert?! Scheint wohl doch nicht funktioniert zu haben.

    P.S. Update 3 funktionierte nicht. Bei Update 2 ging Wlan wieder nicht, auch nicht nachdem ich so ( http://forum.xda-developers.com/showpost.php?p=12179075&postcount=1996 ) vorgegangen bin. Dann lass ich wohl meine Finger davon :D
     
    Zuletzt bearbeitet: 22.08.2011

Diese Seite empfehlen