1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[4.1.1] Jelly Bean Update - wie habt ihr es bekommen?

Dieses Thema im Forum "Root / Hacking / Modding für Nexus S" wurde erstellt von 4tticuz, 20.07.2012.

  1. 4tticuz, 20.07.2012 #1
    4tticuz

    4tticuz Threadstarter Android-Lexikon

    Beiträge:
    980
    Erhaltene Danke:
    111
    Registriert seit:
    13.07.2010
    Hallo Community,

    um den Thread bzgl. Jelly Bean im Nexus S Forum nicht unnötig voll zu schreiben, möchte ich Euch hier bitten kurz zu erwähnen wie ihr an das Update gekommen seid, sei es via OTA oder über das Einspielen einer Datei via Custom Recovery.

    Wichtig für andere Leute wird sein, welche Version zuvor installiert war und welche Custom Recovery ihr verwendet habt.

    Hoffe auf eine hohe Anteilnahme!


    Gruß

    Der ursprüngliche Beitrag von 20:07 Uhr wurde um 20:33 Uhr ergänzt:

    Ich habe nun das Update via OTA bekommen.

    So war es bei mir:
    Da ich bis heute morgen noch MIUI drauf hatte, habe ich die STOCK 4.0.4 via fastboot geflashed:
    http://www.android-hilfe.de/anleitu...owto-nexus-s-4-0-4-factory-image-flashen.html

    Ich habe dann gegen 17 Uhr im halben Stundentakt framework Daten
    (Apps - ganz oben zu "alle" wischen - Google framework Dienste löschen - unter "Über Telefon" ganz oben eine Systemupdateprüfung starten) gelöscht und eine Systemupdateprüfung laufen lassen.
    Vor ca. 20 Minuten kam dann die Meldung.

    Achja, nachdem ich STOCK ICS hatte, war alles weg (Root-Rechte, Custom Recovery, SD war gelöscht,...).
     
  2. InVade, 20.07.2012 #2
    InVade

    InVade Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    14
    Registriert seit:
    14.03.2012
    Tablet:
    Sony Tablet S
    Hab genau das gleiche gemacht :) Nur das ich den Framework Trick ein bisschen früher gestartet habe :D
     
  3. Scorp84, 20.07.2012 #3
    Scorp84

    Scorp84 Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    25
    Registriert seit:
    26.03.2010
    Phone:
    OnePlus X
    Wearable:
    Pebble Time
    Vor Jellybean:
    - 4.0.4 Stock Rom - Factory Image
    - Bootloader offen
    - kein Root

    Wie Jellybean bekommen:
    - OTA
    - OTA forciert über Framework-Trick, zuvor mobile Datenverbindung deaktiviert
     
  4. HB76, 20.07.2012 #4
    HB76

    HB76 Fortgeschrittenes Mitglied

    Beiträge:
    287
    Erhaltene Danke:
    55
    Registriert seit:
    07.07.2011
    Phone:
    One Plus 2
    ich hab ein huhn ne halbe stunde lang nackt über die hauptstrasse hier an einer leine hinter mir hergezogen und die androidgötter damit gnädig gestimmt.
     
    Eclipse6S, bauch, speedcowboy und 2 andere haben sich bedankt.
  5. InVade, 20.07.2012 #5
    InVade

    InVade Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    14
    Registriert seit:
    14.03.2012
    Tablet:
    Sony Tablet S
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
    bauch bedankt sich.
  6. 4tticuz, 20.07.2012 #6
    4tticuz

    4tticuz Threadstarter Android-Lexikon

    Beiträge:
    980
    Erhaltene Danke:
    111
    Registriert seit:
    13.07.2010
    Freut mich, dass scheinbar auch das funktioniert!
     
  7. .Tony., 20.07.2012 #7
    .Tony.

    .Tony. Android-Experte

    Beiträge:
    553
    Erhaltene Danke:
    36
    Registriert seit:
    24.04.2010
  8. bierpatriot1, 21.07.2012 #8
    bierpatriot1

    bierpatriot1 Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    86
    Registriert seit:
    16.06.2011
    Hey ich habe momentan cm9 drauf und die threads sind alle so voll wie komme ich am einfachsten zu dem ota?? Hab es mit einem stock rom probiert und dann die zip vom ota in cwm geflasht da kam nur der error 7!? Sonst bin ich eigentlich recht fit in der materie aber das will mir nicht gelingen??
     
  9. Atzenman, 21.07.2012 #9
    Atzenman

    Atzenman Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    49
    Registriert seit:
    09.07.2012
    Tablet:
    Nexus 7 (2013)
    Hat zufällig einer das OTA erhalten und erfolgreich installiert, obwohl er Root Rechte hatte?
    Das soll ja zu Problemen führen. Mich würde halt interessieren, ob das ein generelles Problem oder Einzelfälle sind.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  10. schipi, 21.07.2012 #10
    schipi

    schipi Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    39
    Registriert seit:
    13.03.2011
    Ich hatte gestern Abend auch Frust nachdem ich stundenlang alles möglich ausprobiert habe und immer wieder den "7er-Status-Fehler" bekommen habe.

    Am Ende hab ich mir "einfach" CM10 installiert und hab jetzt auf diesem Weg 4.1.1 drauf.
     
  11. momphix, 21.07.2012 #11
    momphix

    momphix Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    20.06.2012
    Phone:
    Motorola Moto G
    Ich habe mein OTA gestern Abend so gegen 22:00 Uhr bekommen. Vorher war 4.0.4 Stock drauf, ohne Root und mit gesperrtem Bootloader...Also nix weiter dran verändert.
     
  12. Atzenman, 21.07.2012 #12
    Atzenman

    Atzenman Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    49
    Registriert seit:
    09.07.2012
    Tablet:
    Nexus 7 (2013)
    Hmn, es muss doch jemanden geben, der JB per OTA bekommen und installiert hat während er Root Rechte hatte. Kann mir einfach nicht vorstellen, dass das ein generelles Problem sein soll.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  13. 4tticuz, 21.07.2012 #13
    4tticuz

    4tticuz Threadstarter Android-Lexikon

    Beiträge:
    980
    Erhaltene Danke:
    111
    Registriert seit:
    13.07.2010
    Ich rate dir einfach ICS Stock über fastboot zu flashen und dann JB über OTA zu installieren.
    Danach kannst Du einfach wieder ein Custom Recovery und root einrichten.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  14. Atzenman, 21.07.2012 #14
    Atzenman

    Atzenman Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    49
    Registriert seit:
    09.07.2012
    Tablet:
    Nexus 7 (2013)
    Puh. Ob ich das machen will....

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  15. 4tticuz, 21.07.2012 #15
    4tticuz

    4tticuz Threadstarter Android-Lexikon

    Beiträge:
    980
    Erhaltene Danke:
    111
    Registriert seit:
    13.07.2010
    Ich habe auch mit mir gerungen, habe dann meinen SD Inhalt gesichert und drauf los geflashed. Ging schneller als gedacht und ich bereue es nicht!
    Deine Fotos etc kannst Du ja nachträglich zurück schieben!

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  16. Atzenman, 21.07.2012 #16
    Atzenman

    Atzenman Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    49
    Registriert seit:
    09.07.2012
    Tablet:
    Nexus 7 (2013)
    Wird die Interne sd dabei platt gemacht?

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  17. 4tticuz, 21.07.2012 #17
    4tticuz

    4tticuz Threadstarter Android-Lexikon

    Beiträge:
    980
    Erhaltene Danke:
    111
    Registriert seit:
    13.07.2010
    Wenn dein Bootloader bereits offen ist, nicht.
    Ich würde trotzdem die SD Karte sichern, du weißt im Vornherein nie, ob alles reibungslos klappt, vor allen wenn du im fastboot mode arbeitest

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  18. Atzenman, 21.07.2012 #18
    Atzenman

    Atzenman Fortgeschrittenes Mitglied

    Beiträge:
    350
    Erhaltene Danke:
    49
    Registriert seit:
    09.07.2012
    Tablet:
    Nexus 7 (2013)
    Aber theoretisch musste das ota ja laufen, oder? War zuvor ja auch kein Problem.
    Mein Bootloader ist offen, war er zum Glück schon immer.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  19. bauch, 21.07.2012 #19
    bauch

    bauch Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    10
    Registriert seit:
    09.09.2010
    Tablet:
    Tolino Tab 8
    4.0.4 stock-ROM gehabt, framework-dienst-daten 2x gelöscht und systemupdate war da.
     
  20. stefan@android, 21.07.2012 #20
    stefan@android

    stefan@android Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    2
    Registriert seit:
    03.07.2012
    War bei mir so. Hatte es kürzlich erst gerootet (unter 4.0.4) und habe den Erhalt des Updates zwar etwas forciert (durch Ausschalten der "Mobile Daten" und einmal Framework-Dienst-Cache resetten) aber trotzdem über OTA erhalten.

    Musste dann Recovery und SU erneut einspielen.
     
    Atzenman bedankt sich.

Diese Seite empfehlen