1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

43% Akku in 8Stunden Standby

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von RitterSport, 25.09.2011.

  1. RitterSport, 25.09.2011 #1
    RitterSport

    RitterSport Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    Kann das sein? Ich hab heute morgen echt dumm aus der Wäsche geschaut als ich es aus dem Standby holen wollte. PowerLampe leuchtete aber ich bekam kein Bild. Also ausgeschaltet und neugestartet und nur noch 4% Akku übrig! Vor dem schlafen gehen hatte ich nochmals gecheckt, da waren es 43%. Ich hab das Pad gestern neu augesetzt. Sprich Backup geladen, geflasht, CWM+Root, FB8.1lite , kernel 2.32.44 nrostj... und dann noch das Script von Heinerl dass doch eigentlich den Stromverbrauch im Standby senken sollte weil es die CPU runtertaktet...
    Stromvebrauch bei normaler Benutzung ist normal, finde ich. Hatte noch nicht die Zeit es mehrere Stunden lang zu benutzten aber so 1Stunde Video im Inet zieht so ~ 10%. Hab auch einen normalen Hintergrund und auch kaum Apps installiert.
    Bitte um Hilfe. Schonmal Danke MFG
     
  2. Kuroi, 25.09.2011 #2
    Kuroi

    Kuroi Android-Experte

    Beiträge:
    552
    Erhaltene Danke:
    383
    Registriert seit:
    05.08.2011
    Phone:
    OnePlus 3T
    Das kann leider viele Ursachen haben.

    Als erstes würde ich mal die Batterie neu kalibrieren.
    Am einfachsten geht das mit so einem Programm:
    Battery Calibration.

    Dann solltest du dir mal anschauen, welche Prozesse im Hintergrund ablaufen.
    Und was alles im Autostart drin steht. Ein sehr gutes Programm ist da
    Android Assistant(18 features)

    Und mit dem Battery Monitor Widget wird der Akkuverbrauch aufgezeichnet.
    Mit den Programmen kannst du dem Übeltäter dann (vielleicht;)) auf die Spur kommen.
     
    RitterSport, 4dro1d und Temur haben sich bedankt.
  3. RitterSport, 25.09.2011 #3
    RitterSport

    RitterSport Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    Nun Gut. Hab mal alles befolgt von dir. Habe alle unnötigen Anwendungen mal gekillt sodass wirklich nur das notwendigste läuft. Mal sehen was es bringt ;) Ich schreib die Tage mal
     
  4. RitterSport, 28.09.2011 #4
    RitterSport

    RitterSport Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    Danke für deine Tipps Kuroi. Hat schonmal geholfen. Da wars dann über die nächste Nacht nur 10%, was ein recht normaler Wert ist. Oder? :D Muss aber jetzt immer darauf achten alles unnötige auszumachen, wie zb Market, Youtube oder Aldiko App. Wenn ich mehrere davon anlasse, dann wird der Akku wieder suuuper schnell leer gesaugt.
     
  5. Randall Flagg, 28.09.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Ich würde allerdings einen Neustart bevorzugen, als mit einen Tasker Prozesse abzuschießen .
    Das kann Dein System instabil machen. Es ist nicht gut manuell in die Speicherverwaltung einzugreifen, da manche Sachen nicht korrekt geschlossen werden.
    Das kann Drin System verlangsamen. Gib mal in die SuFu ein: Wahrheit und Mythen über Android.

    Da wird es gut erklärt, warum Taskkiller unsinnig sind.


    Getaptalkt von unterwegs
     
    Bert B. bedankt sich.
  6. Schnulzi 2.0, 29.09.2011 #6
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Also bitte. Der Proband will sein Tablet in den Standby schicken und eben nicht neu starten.

    Nein, da wird nur behauptet, dass Taskkiller unsinnig sind.
     
  7. RitterSport, 13.10.2011 #7
    RitterSport

    RitterSport Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    So... Ich hab jetzt einige Zeit mit dem Pad rumgespielt. Im normalen Betrieb ist der Verbrauch normal. Aber wenn ich das Pad in den Standby versetze und NICHT alle anderen Apps per Taskkiller kille, ist 50%Akku in 10 Stunden weg. Und sei es nur eine einzige App die noch im Hintergrund läuft. Als wäre ein Loch im Akku .. -.- . Ist doch recht nervig. Nach jeder Benutzung muss immer alles schließen. Das ist doch nicht normal oder ?
     
  8. mikaole, 13.10.2011 #8
    mikaole

    mikaole Gast

    nee, normal ist das nicht. Ich habe über nacht immer so ca. 10% im Standby.
    Schau doch einmal, wenn Du das Pad wieder anmachst, welche Apss sich in der zwischen zeit wieder aktiviert haben.
     
  9. RitterSport, 13.10.2011 #9
    RitterSport

    RitterSport Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    Es ist ja immer leer wenn ich es aus dem Standby holen will -.-
     
  10. mikaole, 13.10.2011 #10
    mikaole

    mikaole Gast

    auftanken auf 100%, abwarten über Nacht, dann sollt er ja noch 40% über haben. dann einmal schauen, welche Apps und Prozesse laufen.
     
  11. rotation, 13.10.2011 #11
    rotation

    rotation Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    Blöde Frage:
    Gehen die Tablets überhaupt in den Standby?
    Es könnte ja sein, dass der deaktiviert wurde, damit es nicht so häufig zu SoD kommt...

    Evtl. mal mit Wake Lock ausprobieren:
    Wake Lock - PowerManager - Android App bei AppBrain

    Einen Wake Lock erstellen und abschalten. Dann sollte er nicht mehr in den Standby gehen und % Akku pro Stunde ablesen...
     
  12. RitterSport, 14.10.2011 #12
    RitterSport

    RitterSport Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    Also ich habs vollgetankt, neugestartet und dann unberührt liegen lassen. In 16 Stunden hat er 72% verbrannt -.- . Beim Booten waren nur Android Assistant, Advanced TaskKiller und GMX Mail an. Ansonsten habe ich wirklich alles unnötige für den Start ausgestellt... Keine Ahnung ... muss mittlerweile nach jeder Anwendung die Taskkiller App benutzen sonst saugt es das Teil nur so leer. Ist wirklich nicht normal. Vielleicht anderes Kernel? Ist aber eigentlich die Version wo es keine Probleme mit erhöhtem Verbrauch haben sollte.
     
  13. rotation, 14.10.2011 #13
    rotation

    rotation Android-Lexikon

    Beiträge:
    1,468
    Erhaltene Danke:
    213
    Registriert seit:
    04.05.2011
    ich denke, dass da noch immer etwas im Hintergrund läuft.

    Versuch mal die Apps manuell in den Einstellungen zu deaktivieren, nicht mit dem Taskkiller.
     
  14. RitterSport, 14.10.2011 #14
    RitterSport

    RitterSport Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    16.09.2011
    In den Einstellungen werden diese Programme als ausgeführt aufgelistet: Einstellungen, Advanced Task Killer, Battery Montior Widget, GMX Mail , Uhr, Google Services , Musik, Android Tastatur.
    Und ich hab nicht vor, jede Anwendung manuell in den Einstellungen zu schließen -.-
     
  15. red-orb, 21.10.2011 #15
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Hast du mal das W-Lan aus gemacht bevor Du das Pad in den standby schickst?
     
  16. Soliduz, 21.10.2011 #16
    Soliduz

    Soliduz Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    23
    Registriert seit:
    29.09.2011
    Standby heißt doch, Gerät ist an aber der Bildschirm ist ausgeschaltet, oder?
    Gestern abend vollgeladen den Akku und Bildschirm dann aus gemacht (Wlan war an, vergessen aus zu machen) und heute um 10h früh war der Akku noch 78% voll.
     
  17. red-orb, 22.10.2011 #17
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    es wird beim standby normalerweise auch das W-Lan automatisch mit abgeschaltet wenn man diese option in den Einstellungen macht.(ist bei einigen Roms ausgeschaltet)
    Funktioniert bei mir allerdings auch nur mit dem ab_kernel2 und normalem Hintergrundbild.
    Wenn ich bei mir einen Live-Hintergrund (z.B. My Water) aktiviert habe bleibt das W-Lan leider an egal mit welchem Kernel.
    Was dann zur Folge hat, dass der Akku auch leer gelutscht wird.
     
  18. Neolimit, 16.11.2011 #18
    Neolimit

    Neolimit Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    3
    Registriert seit:
    30.06.2010
    Ich hatte Probleme mit der Anwendung GMX-Mail. Bei meinem Handy(!) saugte diese App bei mir den Akku leer.

    Versuche es mal ohne GMX-Mail und sollte sich der Zustand verbessern:
    Nimm K9 als Mail-App und konfigurieren dir den Abruf-Intervall (vorzugsweise besser IMAP-Push).
     
  19. alex123123, 17.11.2011 #19
    alex123123

    alex123123 Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    11
    Registriert seit:
    30.09.2011
    Also ich habe nen akku verbrauch im standby ca 10 - 12 stunden 8 - 10% laut anzeige das geht oder ? habe hanstitan 0.4 drauf
     

Diese Seite empfehlen