1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

5 Minuten = 2-5% Akku

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von orest, 13.11.2010.

  1. orest, 13.11.2010 #1
    orest

    orest Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    86
    Registriert seit:
    21.07.2010
    Phone:
    Sony Xperia Z1 Compact
    I habe vor einigen Wochen ein neues HTC Desire (Media Markt) gekauft.

    Am Anfang dachte ich dass der Akku noch nicht seine volle Leistung erreicht hat.

    Nun sind aber einige Wochen vergangen und ich habe einen Akku-Test gemacht.

    - Live Wallpaper immer aus
    - WLAN immer aus
    - Netz immer nur UMTS (Kein 3G)
    - GPS immer aus
    - Bluetooth immer aus
    - Synchronisierung immer aus
    - Internet KOMPLETT und immer aus
    - Display-Helligkeit immer ca. 20%
    - Kein Taskkiller
    - Kein Root
    - etc. etc. etc.

    Es wurden:

    Akku zu 100% geladen und das Handy im Stand-By Modus auf den Tisch hingelegt.

    Nach 5 Minuten waren es nur noch 96%.
    ---
    Eine SMS empfangen und geschrieben.

    Display war ca. 3 Minuten an. Akku 92%.
    ---
    Termine im Kalender bearbeitet und hinzugefügt.

    Kalender geöffnet, Display war ca. 10 Minuten an. Akku 81%.
    ---
    Einen Anruf bekommen. Gespräch dauerte 6 Minuten.

    Akku 78%.
    ---
    Galerie geöffnet und Bilder angeschaut.

    Display war ca. 10 Minuten an. Akku 72%
    ---
    Film (480x272) geöffnet und 20 Minuten geguckt.

    Akku 56%.
    ---
    Kamera geöffnet und Fotos gemacht.

    Nach 10 Minuten Akku 31%.
    ---
    Handy für 1 Stunde hingelegt.

    Nach einer Stunde Akku 18%.
    ---

    Aber das beste kommt jetzt - Desire an PC angeschlossen und "Nur Laden" gewählt.

    WLAN eingeschaltet und einfach im Market nach interessanten Programmen gesucht.

    Akku wurde nicht geladen, sonder entladen!!!

    Als ich WLAN abschaltet habe, konnte mein Desire laaaangsam geladen werden.

    Es muss doch am Akku liegen, oder?

    Das Desire kann doch so viel Strom nicht fressen, wenn alles aus ist?!

    Bitte um eure Meinungen... :(
     
    Zuletzt bearbeitet: 13.11.2010
  2. geminga, 13.11.2010 #2
    geminga

    geminga Android-Lexikon

    Beiträge:
    1,221
    Erhaltene Danke:
    227
    Registriert seit:
    14.12.2009
    Phone:
    Samsung Galaxy S3
    Guck mal bei den Batterieinfos was am Meisten verbraucht.
     
    orest bedankt sich.
  3. orest, 13.11.2010 #3
    orest

    orest Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    86
    Registriert seit:
    21.07.2010
    Phone:
    Sony Xperia Z1 Compact
    Android System 99%.. :(
     
    Zuletzt bearbeitet: 13.11.2010
  4. geminga, 13.11.2010 #4
    geminga

    geminga Android-Lexikon

    Beiträge:
    1,221
    Erhaltene Danke:
    227
    Registriert seit:
    14.12.2009
    Phone:
    Samsung Galaxy S3
    OK. Dann probier mal folgendes aus.

    Synchronisiere dein Konto sicherheitshalber nochmal bzw. exportier deine Kontakte auf die SD.
    Sichere alle deine Daten.

    Setz das Handy auf Werkseinstellungen zurück in den Einstellungen.

    Danach startest du dein sauberes Handy und steckst das Ladekabel ein(Nicht über USB o.ä sondern direkt aus der Steckdose)

    -Warte bis die LED grün leuchtet, und zieh das Kabel ab.
    -Schalte das Handy aus und steck das Kabel wieder rein, warte 20 Minuten.
    -Zieh das Kabel ab, starte das Handy, und steck es wieder rein.
    -Warte 10 Minuten,zieh das Kabel ab und schalte das Handy aus.
    -Steck das Kabel wieder rein und warte weitere 10 Minuten.

    Wenn du das machst, wird die Batterie kalibriert. D.h. dein System weiss dass der Akku 100% hat wenn es vollgeladen ist.

    Normalerweise verbrauch Android-System nicht so viel. Bei mir ist es bei 7%. Mit den Werkseinstellungen sollte das Problem behoben sein.

    Wenn du nach dieser ganzen Prozedur immernoch Probleme hast, würde ICH mein Handy rooten und ein aktuelles ROM ausprobieren. Wenn das auch nichts hilft, ist was an der Hardware defekt.
     
    orest bedankt sich.
  5. Schnello, 13.11.2010 #5
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Das ist leider ein normales Verhalten und hat jedes Desire.
    Wenn Du das Handy mit dem AC Ladegerät auf 100% lädst dann bricht die Ladung ca alle 2 Stunden um ca 10% ein. Steckst Du dann in einem ungünstigen Moment ab ==> zack -10%. Das Gemeine: Vor dem Abstecken werden immer 100% angezeigt. Erst kurz danach wird dann die Anzeige aktualisiert.

    Mehr unter: http://forum.xda-developers.com/showthread.php?t=689861
    [​IMG]

    Es ist auch abzuraten das Handy am PC zu laden. Versuche es mal mit dem originalen AC Ladegerät. Auch berichten viele User von veränderter Leistung wenn sie über USB laden. Zudem wissen wir ja nicht wieviel mAh dein USB Port geliefert hat. Ladest Du immer über den PC USB Port?
     
    Zuletzt bearbeitet: 13.11.2010
    orest bedankt sich.
  6. geminga, 13.11.2010 #6
    geminga

    geminga Android-Lexikon

    Beiträge:
    1,221
    Erhaltene Danke:
    227
    Registriert seit:
    14.12.2009
    Phone:
    Samsung Galaxy S3
    @Schnello Das Eine hat mit dem Anderen doch garnichts zu tun.
    Der Threadstarter hat das Problem, dass das Desire im Standby in wenigen Minuten mehrere % zieht. Und nicht, dass beim Laden keine 100% erreicht werden...
     
    orest bedankt sich.
  7. Schnello, 13.11.2010 #7
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Ich habe schon verstanden um was es geht. Die ersten 10% sind eben normal.

    Den Rest würde ich dann erst mal bewerten wenn geklärt ist ob 1. Er immer mit USB lädt und 2. Es besser wird mit dem AC Lädegerät.

    Meiner Meinung nach ist es eine Vergewaltigung des Akkus wenn dieser nur mit USB geladen wurde. Laut der Spec sollte dieser bis zu 500mAh bringen. Und wie schon geschrieben haben schon mehr User berichtet von einer Verschlechterung der Akkuleistung.

    Ich würde auch anraten mal Juiceplotter oder ähnliches zu installieren. Aus meiner beruflichen Erfahrung traue ich diesen Angaben nie. Da werden schon mal 20 min zu 10 min. etc. Ggf. sieht man auch durch andere Parameter die einen negativen Einfluß hatten.

    Entspricht die Auflistung zu 100% seinen Angaben wären das eine Betriebszeit von 3,5h (82%) ==> 23%/h (normal sind 0,6 - 5%/h je nach Config) So falsch kann kein Akku kalibriert sein und so viel kann auch keine App ziehen....

    Vielleicht wurde der Akku ja immer extra Tief entladen um mehr Leistung zu bekommen. :) Dann kann man Ihn eh gleich in die Tonne treten.
     
    Zuletzt bearbeitet: 13.11.2010
    orest bedankt sich.
  8. neo2001, 13.11.2010 #8
    neo2001

    neo2001 Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    30
    Registriert seit:
    17.10.2010
    Wird das Gerät bei der schnellen Entladung eigentlich sehr warm? Müsste ja eigentlich. Ich kann mir nicht vorstellen, dass irgendwas so schnell so viel Energie verbrät - sprich evtl. hat die Ladeelektronik oder der Akku selbst einen Schuß.

    Würde auf jeden Fall mal das versuchen was geminga vorgeschlagen hat. Ansonsten wäre es natürlich sehr interessant zu prüfen ob das Problem auch mit einem anderen Akku gleichen Typs auftritt - weiß nicht ob du da eine Möglichkeit hast.

    Ansonsten aber nicht zu lange rummachen - sondern zum MediaMarkt gehen und reklamieren. Dort kannst du evtl. auch das mal mit dem Akku direkt prüfen lassen - so schnell wie das geht mit dem Entladen sieht man es ja gleich.
     
    orest bedankt sich.

Diese Seite empfehlen