1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

95,7% ohne Schlafmodus, Akku dauernd leer...

Dieses Thema im Forum "Android Allgemein" wurde erstellt von M-Atrix, 02.11.2011.

  1. M-Atrix, 02.11.2011 #1
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Hallo Androidler,

    ich habe seit ein paar Tagen ein Motorola Atrix und bin von der Akkuleistung des 1880 mAh großen Akkus maßlos enttäuscht. Anfangs dachte ich der Akku wäre defekt, mittlerweile frage ich mich ob das Problem nicht doch woanders zu suchen ist.

    Heute morgen habe ich mein Handy vom Strom genommen bei 100%. Wegen der geringen Akkuleistung wollte ich mal gucken, was passiert wenn ich es GAR NICHT benutze. Also habe ich heute außer kurz mal auf die Akkuanzeige zu gucken ABSOLUT NICHTS gemacht. D.h. ich habe es gestartet und alle paar Stunden mal für ein paar Sekunden auf die Akkuanzeige bzw. nacher auch in Spare Parts+ geguckt. Es wird auch sonst noch nichts synchronisiert (Mails, soziale Netze, Chat, ...).

    Das Resultat: 20% Akku übrig nach 7:13:38 OHNE es benutzt zu haben. Hier mal die detailierten Infos die ich aus dem Handy gequetscht habe:

    Die Anzeige, die zeigt was wie viel vom Akku verbraucht hat sagt:

    34% Android OS
    33% Telefon inaktiv
    13% Standby
    5% Android System
    3% Market
    3% motorola.friendfeed
    2% Maps
    2% rild
    2% Meine Uploads

    Warum die letzten 5 Sachen überhaupt Verbrauch haben, weiß ich nicht, aber ich denke die spielen auch keine so große Rolle im Vergleich zu Punkt 1 bis 3.

    In Spare Parts+ wird mir gesagt:

    Seit letztem Anstecken

    Wird ausgeführt 95,7% (Zeit ohne Schlafmodus 6:57:09)
    Bildschirm aktiviert 1,7% (7:32)

    Weitere Infos sagen mir:

    Anwendung Anzahl Nutzungszeit
    Einstellungen 26 319427 ms (ca. 5,3 Min.)
    Privat 12 169942 ms (ca. 2,8 Min.)
    Akku-Manager 13 22351 ms (ca. 22 Sek.)
    Spare Parts+ 7 12449 ms (ca. 12 Sek.)
    Google Services Framework 1 61 ms

    In meinem Taskmanager standen folgende Anwendungen als laufend bzw. geladen (mit jeweils 0% CPU Auslastung):

    Market
    Google Mail
    Maps
    Qik-Video
    Spare Parts+
    Verbundener Musikplayer
    Browser Message
    Kontakte automatisch importieren
    Screen On

    Programme die ich installiert habe sind:
    Tegra Zone
    Dungeon Defenders
    Spare Parts+
    Adobe Reader
    Angry Birds Seasons
    Fruit Ninja Free
    Screen On

    Wäre schön wenn mir jemand mit meinem Problem helfen könnte, in dem jetzigen Zustand ist mein Handy leider nicht benutzbar. :sad: Es muss mindestens einen Tag durchhalten und zwar auch wenn ich es benutze. Aber im Moment hält es ja nicht mal ohne Benutzung ähnlich lange aus.

    Was kann das Problem sein? Wie kann ich das Problem finden?

    Gruß
    M-Atrix

    P.S. Ich hatte vorher schon im Motorola Atrix Unter-Forum ein Thema zum Akku erstellt. Allerdings weiß ich mittlerweile gar nicht mehr wo das Problem (Akku? Jetzt scheint es doch die Software/Hardware zu sein) eigentlich liegt. Und außerdem kann mir hier sicherlich besser geholfen werden, weil hier u.a. mehr Leute lesen. U.a. hatte ich schon Edge/HSDPA deaktiviert und auf "Nur 2G" gestellt, wo ich dann komischweise nach fast 24 Std. noch immer 80% Akku hatte! (Ich bin bei o2 und lebe in Hamburg, das Internet ist meistens langsam.)
     
    Zuletzt bearbeitet: 05.11.2011
  2. theflo, 02.11.2011 #2
    theflo

    theflo Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    26
    Registriert seit:
    03.10.2010
    Installiere mal CPUSpy, das verrät dir, ob und wie lange dein Handy im Deep Sleep (quasi der Standby-Modus) ist.

    Was vor allem Akku-Leistung frisst:
    - Display an
    - ständiger Netz-Wechsel, also zwischen GSM, UMTS und HSPA.

    Getaptalked von unterwegs
     
  3. M-Atrix, 02.11.2011 #3
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Ich verstehe dieses Gerät einfach nicht. :crying:
    Jetzt liegt es hier zu Hause (hat nur GPRS bzw. ich kann gar nicht surfen obwohl mal Edge und mal GPRS angezeigt wird) und die Anzeige sagt "Wird ausgeführt 5%".:confused2: Ich verstehe es einfach nicht. Alle anderen können doch ihre Smartphones auch länger als 8 Std. "bei sich haben" (ich habs ja nicht mal benutzt...). Habe sogar noch mit Freunden gesprochen, die auch da waren wo ich war und die haben nicht das Problem...

    Bug? Kaputter Akku? Kaputte Antenne? :confused2:

    Das mit CPUSpy werde ich mal ausprobieren wenn ich denn mal in den Market komme...
     
  4. JanF, 03.11.2011 #4
    JanF

    JanF Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    79
    Registriert seit:
    31.03.2011
    Beim Samsung Galaxy S tritt öfter der/ein Android OS Bug auf, der sich dadurch zeigt, dass der Energieverbrauch von Android OS einen überproportional hohen Anteil aufweißt (Größer als 25%, normal ist beim Galaxy S ein einstelliger Wert).

    Leider ist der Bug kaum identifiziert. Das einzige, was man wohl als Fakt sehen kann ist, dass wenn der Bug aktiv ist (im Moment der Akku leer saugt) hilft es das Handy neu zu starten.

    Nicht bekannt ist, ob es nur ein Bug ist oder mehrere, die in der Verbrauchsstatistik unter Android OS fallen.

    Häufig spekulierte Abhilfe ist ein Wipe/Factory Reset. Ich halte davon nicht viel, da das nur wenig hilft, wenn man mit dem Gerät arbeiten will - denn das Wiederherstellen der Anwendungen und Daten nimmt mir zu viel Zeit in Anspruch und es ist nicht sichergestellt, dass der Bug dann wieder auftritt.

    Bei mir hilft komischerweise aktiviertes USB-Debugging. Aber Achtung, möglicherweise öffnet dies eine Sicherheitslücke, also wer dies Ausprobiert sollte das Handy nur an vertrauenswürdige Computer anschließen.


    Für mehr Infos und wenn andere über meine Zusammenfassung diskutieren wollen bitte den Samsung Galaxy S(i9000) Android OS Bug Thread benutzen, ich würde aber erstmal kucken, welche Verbrauchswerte von Android OS für das Atrix normal sind.
    http://www.android-hilfe.de/samsung-galaxy-s/96887-android-os-problem-unter-jvb-jvh.html
     
  5. M-Atrix, 03.11.2011 #5
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Das mit dem USB Debugging werde ich auch mal probieren.

    Also ich habe mal auf "Nur 3G" gestellt, weil ich gehört habe der automatische Modus hat so einen hohen Verbrauch.

    Benutzt habe ich das Gerät ca. 1 Stunde, Akku ist bei 50% nach 5 Stunden Laufzeit. Nach CPUSpy lief das gerät 34% in Deep Sleep und 33%. Die Werte sind nicht unbedingt mit denen von gestern vergleichbar, weil ich in einem anderen Gebäude war. Der Empfang lag allerdings zwischen "weg" (Notruf-Symbol), 0 Balken und 1 Balken. Die meiste Zeit waren es 0 Balken.

    Was ist denn eine "normale" Akkulaufzeit bei schlechtem Empfang?:confused2:
     
  6. rentaric, 03.11.2011 #6
    rentaric

    rentaric Android-Experte

    Beiträge:
    702
    Erhaltene Danke:
    87
    Registriert seit:
    09.05.2011
    Bei 0-2 Balken hält der Akku meines Nexus S bei "nur 3G" maximal einen Arbeitstag.

    ----

    Im Zweifelsfall hat "nur 3G" den höchsten Verbrauch, wenn du dich nicht gerade dauerhaft ausserhalb geschlossener Räume in einem gut erschlossenen Gebiet aufhälst.
    Die 3 Modi sind:
    nur 3G, das Gerät kann nur 3G oder kein Empfang, uU versucht das Handy krampfhaft 3G zu erhalten mit schlechtem Empfang = maximaler Akkuverbrauch
    2G/3G (hier kann man zwischen bevorzugt 2G bzw bevorzugt 3G wählen), das Gerät versucht sich im 3G Netz anzumelden, aber wenns nicht stark genug ist bleibts bei 2G, mittlerer Akkuverbrauch
    nur 2G, gibts fast flächendeckend in DE mit maximalem Empfang, niedrigster Akkuverbrauch


    Bevor du am System rumwerkelst (ROM neu aufspielen, anderes Radio etc) würde ich erstmal von nur 3G auf 2G/3G wechseln, selbst da wird der Akku kaum mehr als einen Tag halten.
     
  7. M-Atrix, 03.11.2011 #7
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Mit 2G/3G hatte ich allerdings noch niedrigere Laufzeiten (siehe 1. Post).
     
  8. rentaric, 03.11.2011 #8
    rentaric

    rentaric Android-Experte

    Beiträge:
    702
    Erhaltene Danke:
    87
    Registriert seit:
    09.05.2011
    Nicht möglich. Lag eher daran, daß dein Akku noch nicht richtig kalibriert war.
     
  9. M-Atrix, 03.11.2011 #9
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Kalibriert muss der mittlerweile sein. Habe das Gerät seit ca. 1 Woche und jeden Tag aufgeladen, die meisten Male von 0% auf 100%.

    Bei meinem Gerät frage ich mich halt ob einfach der o2-Empfang in Hamburg so extrem schlecht ist, dass mein Akku schon nach 8 Stunden leer ist oder ob der Akku defekt ist... oder ob vielleicht die Antennen vom Gerät eine Macke haben oder ähnliches. Ich habe einfach keine Idee...

    Vielleicht kann mir ja jemand einen Anhaltspunkt zum Akku geben. Irgendeinen Wert den ich ungefähr mit meinem Akku vergleichen kann. Als Beispiel z.B. "x Minuten/Stunden y verbrauchen bei mir z Prozent vom Akku". Mir fällt keine andere Möglichkeit zur Prüfung des Akkus ein. Sollte am besten netzunabhängig sein, damit ich es vergleichen kann. :) So etwas wie "bei mittlerer Benutzung hält mein Akku einen Tag" ist leider für mich nicht vergleichbar. (Was heißt "mittlere Benutzung"? Wie sah der Empfang aus? 1 Tag = genau 24 h? Ich glaube ihr versteht was ich meine.)

    EDIT: Gerade den Battery Benchmark gefunden: https://market.android.com/details?id=com.batterybench&hl=de
    Werde das Ding mal ausprobieren. (Habe nur leider gerade kein Netz in meinem Zimmer. 3G -> Nur Notrufe, 2G -> zeigt Edge (4 Balken), kann aber keine Websites oder den Market öffnen.)
    Vielleicht kennt jemand sonst noch ein Tool das den Akku testet? (Z.B. einfach 100% CPU-Auslastung macht, damit man dann den Wert in Stunden bis der Akku leer ist mit anderen Geräten des gleichen Modells vergleichen kann.)
     
    Zuletzt bearbeitet: 03.11.2011
  10. rentaric, 03.11.2011 #10
    rentaric

    rentaric Android-Experte

    Beiträge:
    702
    Erhaltene Danke:
    87
    Registriert seit:
    09.05.2011
    Wenn du nur die Batterie testen willst, dann einfach mal das Handy im Flugzeug-Modus liegen lassen für ein paar Stunden.
     
  11. emasty, 04.11.2011 #11
    emasty

    emasty Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    5
    Registriert seit:
    19.05.2009
    Also, das klingt wirklich komisch. Bei 8h Laufzeit ohne Aktivität stimmt definitiv etwas nicht. Vor allem ist das Atrix für seine lange Akkulaufzeit "bekannt".

    Ich habe ein Desire (bekannt für seine schlechte Akkulaufzeit) und die letzten 2 Jahre in einem elektrotechnisch ziemlich abgeschirmten Bereich gearbeitet. Dabei habe ich die Datenverbindung manchmal laufen lassen und trotz ständiger Netzsuche hielt der Akku länger durch, auch wenn er deutlich stärker beansprucht wurde als normal.

    Auch wenn es unbequem ist, würde ich einen Factory-Reset versuchen und dann die Laufzeit einmal ohne installierte Apps testen. Sehr selten "zerschießen" sich Smartphones auch einfach mal, ohne dass es so wirklich nachvollziehbar ist ;)

    Wenn auch dann das gleiche Verhalten zu beobachten ist, würde ich das als Rückgabegrund/Garantie vermuten.
     
  12. M-Atrix, 04.11.2011 #12
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Factory Reset habe ich leider schon probiert. :sad:
     
  13. bemymonkey, 04.11.2011 #13
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
    Und direkt nach dem Factory Reset, sogar ohne dass Du irgendwas installierst oder einstellst, passiert das direkt?

    Das klingt nämlich nach irgend ner App oder nem Prozess, der das Gerät andauernd wach hält. Manche IM Apps, die noch nicht richtig C2DM (Push) nutzen, machen das z.B., um ihre Verbindungen aufrecht zu erhalten...
     
  14. emasty, 04.11.2011 #14
    emasty

    emasty Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    5
    Registriert seit:
    19.05.2009
    Ich schließe mich da bemymonkey an. Meine Vermutung lag auch an einer App, die den Standby-Modus verhindert und den Prozessor ausgiebig nutzt. Denn 7 Akkulaufzeit im Dauerlauf passt ungefähr. Das wäre ein guter Wert.

    Wenn das aber auch direkt nach einem Factory-Reset ohne installierte Apps passiert, dann ist da etwas kaputt. Akku oder Gerät. Das schreit nach einem Garantiefall.
     
  15. M-Atrix, 04.11.2011 #15
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Spare Parts+
    Screen On
    Adobe Reader
    Bookmarkymark

    (Battery Indicator
    CPU Spy
    APN OnOff
    2G-3G OnOff
    Audio OnOff) -> erst später installiert

    Dungeon Defenders
    Angry Birds Seasons
    Angry Birds
    Fruit Ninja Free

    (GT Free+ HD
    Tetris) -> erst gestern installiert

    Das sind meine installierten Programme. Email, IM, FB oder ähnliches alles noch nicht eingestellt.

    Würde denn eine schlechte Verbindung bei dem 2G-3G-Modus "automatisch" auch für 95%+ Aktivität sorgen oder liegt das Problem woanders? Zu Hause konnte ich das Problem noch nicht feststellen (wo ich allerdings auch schlechten Empfang habe, allerdings ist hier meistens nicht in meiner Handytasche (Bugatti SlimCase Handytasche Größe M, schwarz: Amazon.de: Elektronik)). Am 1. Tag wo ich es hatte, hielt es ca. 12 Stunden (15% übrig) bei "in den Optionen rumklicken" (ca. 3 Stunden).
     
    Zuletzt bearbeitet: 04.11.2011
  16. emasty, 04.11.2011 #16
    emasty

    emasty Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    5
    Registriert seit:
    19.05.2009
    Also das wären schon mal zwei extrem heiße Kandidaten. Schmeiß doch die schon mal runter. Was du in den spareparts so eingestellt hast weiß ich allerdings nicht. Daran kann es auch liegen.

    Mach doch einfach mal die Datenverbindung für ein paar Stunden aus und schau wie sich der Akku verhält. Aber ich tippe, daran liegt es nicht. Eigentlich läuft das Netzwerk über einen separaten Prozessor. Das sollte nicht der Grund sein warum der Standby verhindert wird. Versteife dich nicht zu sehr darauf.

    Aber was heißt "zuhause ist das nicht passiert"? Wann hast du denn die Situation und wann nicht? Ich glaube hier fehlen noch ein paar Infos...

    Und ganz ehrlich. Du kannst noch Tage lang hier Post schreiben und ein paar Menschen werden dir antworten. Aber wenn du hast nicht viel installiert, ein Factory Reset sollte da kein großes Ding sein und sorgt schnell für Aufklärung.

    Darum mein Vorschlag:
    - Deinstalliere die beiden Programme die ich oben genannt habe und teste dann nochmal die Laufzeit
    - wenn das nicht hilft, mache einen Factory Reset und installiere KEINE Apps. Teste so in "rohem Zustand" die Akkulaufzeit.

    Wenn das Verhalten nichts ändert, geh zu deinem Händler.

    Wild spekulieren was es sein könnte ohne etwas auszuprobieren bringt dich nicht weiter.
     
  17. M-Atrix, 04.11.2011 #17
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Netzmodus "automatisch".

    3:40 Std. -> 90% übrig.

    10,5% ohne Schlafmodus (20 Min.). Kann mir das jemand erklären? :confused2: An der Hochschule waren es 30-40% in 3 Stunden...
     
  18. rentaric, 04.11.2011 #18
    rentaric

    rentaric Android-Experte

    Beiträge:
    702
    Erhaltene Danke:
    87
    Registriert seit:
    09.05.2011
    Hochschulen sind wie Bunker, da ists kein Wunder wenn der Akku schnell leer geht.
    3:40 für etwa 6% (die Akkus laden ja nie auf 100%, selbst wenn die Anzeige das vermitteln will) hört sich gut an für ein Bloatware ROM im Automatikmodus.

    Wie ich schon vorher mal gesagt hatte, "nur 3G" oder selbst "2G/3G" sind wahre Killer, wenn man sich regelmäßig in Gebäuden aufhält.
     
  19. M-Atrix, 04.11.2011 #19
    M-Atrix

    M-Atrix Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2011
    Phone:
    Motorola Moto E
    Ok, aber irgend etwas stimmt nicht.

    3:40 Std. -> 90% übrig
    10,5% ohne Schlafmodus

    Jetzt hole ich mein Smartphone wieder aus der Tasche und merke es ist relativ warm.

    6:37 -> 60% übrig (also plötzlich 30% für 3 Stunden gebraucht!)
    46,7% ohne Schlafmodus! (3:05:40 Stunden!)

    Das heißt seit dem letzten Mal als ich geguckt habe hat es quasi NICHT geschlafen.

    Laut TaskManager laufende Programme sind:
    Market
    Google Mail
    Maps
    Qik-Video
    Spare Parts+
    Battery Indicator
    CPU Spy
    APN OnOff
    GT Free+ HD
    Verbundener Musikplayer
    2G-3G OnOff
    BrowserMessage
    Kontakte automatisch importieren
    Screen On
    SilentMode OnOff

    Das EINZIGE das ich seit letztem mal gucken benutzt habe war Spare Parts+. Aber das kann doch sowas nicht machen? O_o

    EDIT:
    Na gut, war aber ein Raum mit Fenstern. ;)
     
    Zuletzt bearbeitet: 04.11.2011
  20. rentaric, 04.11.2011 #20
    rentaric

    rentaric Android-Experte

    Beiträge:
    702
    Erhaltene Danke:
    87
    Registriert seit:
    09.05.2011
    Bei dir läuft so viel, da kann alles der Grund sein. Ich würde mal bei den Apps anfangen, die synchronisieren und/oder Einstellungen ändern können.
    /EDIT: Sehe gerade, daß ist quasi jede App die noch läuft. Würde dann bei Spare Parts anfangen, danach Battery Indicator.

    --

    Wenn du nicht gerade am Fenster sitzt, dann bringen die dir auch nichts :D
     

Diese Seite empfehlen