1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

a-rival PAD NAV-PA83 geht nicht mehr an?!

Dieses Thema im Forum "a-rival PAD Forum" wurde erstellt von Impulsi, 22.02.2011.

  1. Impulsi, 22.02.2011 #1
    Impulsi

    Impulsi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    12
    Registriert seit:
    26.07.2010
    Hallöchen, ich habe seit Samstag das besagte Pad und wollte es gerade an machen, es geht aber nicht. Es tut sich garnichts mehr, egal ob mit Stromversorgung oder ohne.

    Hat jemand einen Tip für mich?

    Danke :bored:
     
  2. Metschwein, 22.02.2011 #2
    Metschwein

    Metschwein Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    76
    Registriert seit:
    04.01.2011
    Versuch mal in den Recovery Modus (Power und Lautstärke - solange drücken bis das Android Symbol kommt und dann Power als erstes loslassen) zu kommen.
    Wenn das Funktioniert die Update.zip von der a-rival Seite einspielen, wenn nicht Pad einschicken.

    viel Glück
    Thorsten
     
  3. satmig, 22.02.2011 #3
    satmig

    satmig Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    18
    Registriert seit:
    20.02.2011
    Nach standby habe ich das Problem auch. Mach mal einen reset über das loch an der seite. Bei mir startes das pad dann wieder
     
  4. goemichel, 22.02.2011 #4
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Wie lange hältst du die Power-Taste gedrückt?
    Mir kommt es auch immer wie eine halbe Ewigkeit vor, bis das Pad endlich - durch Vibration - reagiert. Ich hab noch nicht wirklich gemessen, es könnten aber glatt 7-8 Sekunden sein...
     
  5. walhalla, 22.02.2011 #5
    walhalla

    walhalla Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    61
    Registriert seit:
    17.02.2010
    Phone:
    MI4C - REDMI 2 PRO - ZTE Nubia 9 mini
    Tablet:
    Lenovo
    Das dauert bei mir wesentlich laenger als 7 - 8 Sekunden! Einfach den Finger solang drauflassen bis angeht! ;)

    Walhalla
     
  6. NavyNeidi, 22.02.2011 #6
    NavyNeidi

    NavyNeidi Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    21
    Registriert seit:
    21.11.2010
    So sehe ich das auch. Mein erster (Miss-)Erfolg war auch so. ZU schnell losgelassen.

    Ist allerdings der Akku leer (wirklich, PAD von alleine aus), musste ich es erst kurz (ca. 5 Minuten) aufladen.

    Grüße

    NavyNeidi
     
  7. Impulsi, 22.02.2011 #7
    Impulsi

    Impulsi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    125
    Erhaltene Danke:
    12
    Registriert seit:
    26.07.2010
    Danke, das mit dem Reset hat funktioniert und das Pad hat sich nun wieder hochgefahren.
    Mhh... bin dennoch am überlegen, es zurück zu schicken. Noch sind die 2 Wochen Widerrufsfrist nicht verstrichen.
     
    Zuletzt bearbeitet: 22.02.2011

Diese Seite empfehlen