1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

A1 ständige reboots

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von patman1020, 25.05.2012.

  1. patman1020, 25.05.2012 #1
    patman1020

    patman1020 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Hallo zusammen, ich hab seit knapp einen Monat das A1 ansich ist es ein super Tablet.
    Aber ich bin von ständigen reboots geplagt, manchmal schon im Unlock Screen wenn ich den Schieberegler nach rechts schieben will, friert es ein und startet dann neu. Oder der Touchscreen reagiert gar nicht mehr, mit anschließendem reboot.
    Ich habe auch teilweise beobachtet, dass es von sich aus neu startet, ich habs also nicht mal benutzt, es liegt neben mir auf dem Tisch und dann sehe ich auf einmal das Lenovo Logo.

    Kernel habe ich vor ein paar Tagen aktualisiert auf 2.6.35.7

    Bin langsam ganz schön genervt.

    Mfg
     
  2. fwmone, 25.05.2012 #2
    fwmone

    fwmone Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    51
    Registriert seit:
    10.03.2012
    Hast du einen Overclock-Kernel drauf? Oder eine App, die irgendwas mit Wlan macht?

    Ideapad A1 @ Tapatalk 2
     
  3. patman1020, 25.05.2012 #3
    patman1020

    patman1020 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Hab den Original Kernel drauf.
    Keine besonderen Apps.
    Sygic Navi
    GTA 3
    Amazon
    ebay
    geizhals
    moon+ reader pro
    pakete
    rockplayer
    die siedler hd
    wetter.com
    wikimobile
    zeitungen pro
     
  4. Lenoid, 25.05.2012 #4
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Hast du den Flugmodus an bzw. ist das WLAN ausgeschaltet bevor du in dein A1 in den Standby schickst?
    Reboots hatte ich oft in Verbindung mit WLAN. Du kannst mal den Dalvik Cache löschen. Wenn das nichts hilft Daten und Cache von allen Google- und Systemapps löschen.

    Hattest du die Reboots von Anfang an oder kamen die erst im laufe der Zeit?
     
  5. patman1020, 27.05.2012 #5
    patman1020

    patman1020 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Normalerweise lass ich WLAN an wenn er Standby geht.
    Mir ist jetzt auch aufgefallen, dass sich die Standbyzeit extrem verkürzt hat, soll bedeuten nach 2 Tagen Standby ist der Akku komplett leer.
     
  6. Lenoid, 27.05.2012 #6
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Welche WLAN Standby-Richtlinie hast du eingestellt?
    Kann man in den WLAN-Einstellungen aufrufen, indem man die Menütaste drückt und "Erweitert" wählt.


    Gesendet von meinem Lenovo IdeaPad A1 mit Tapatalk.
     
  7. patman1020, 27.05.2012 #7
    patman1020

    patman1020 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Bei mir ist die erste eingestellt ("wenn bildschirm sich abschaltet").
    Aber ich habe jetzt bevor ich das a1 in den standby schicke, Wlan deaktiviert, denn dank CPU Spy hab ich herausgefunden, wenn ich Wlan nicht deaktiviere gibts kein "deep sleep".

    Trotzdem hab ich beim unlocken teilweise frezzes mit anschließendem reboot, kann manchmal noch nicht einmal den unlockschieber bedienen.

    Ich glaube ich werde es umtauschen.
     
  8. anddior, 27.05.2012 #8
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Falls das problem von anfang an vorhanden war, dann tausche es um.
    Falls das aber ehe mit der Zeit kam, dann bist du (deine apps) schuld daran.
    An deine Stelle würde ich ein Fake Flash CWM starten, ein backup machen und aschlissend neue aufsetzen.
     
    Zuletzt bearbeitet: 27.05.2012
  9. patman1020, 27.05.2012 #9
    patman1020

    patman1020 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012

    Also ich bin der Meinung das egal welche App ich installiere, mir das Tablet sagt welche (Stichwort Fehlermeldung welche bei mir nicht vorhanden ist) App ein Problem bereitet.

    Und zweitens würde ein Werksreset nicht das gleiche Resultat haben.
     
  10. anddior, 27.05.2012 #10
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Ich bin nicht deine Meinung.
    Wenn du bei Windows "blau Screen" hast, sagt er dir wer es gemacht / verschuldet hat?

    Falls du es wissen willst, dann kannst du dir die logs anschauen mit "dmesg"
    Dafür brauchtst du aber root und eine Console app.

    Falls ja, dann ist dein Teil defekt und du soltest es zurück geben.
    Falls nein, dann war doch etwas was du selber eingestellt hast oder installiert hast.

    Wie gesagt,
    1. fake flash CWM
    2. backup
    3. Werkreset

    Edit: Nach 5 Posts hast du immer noch nicht geantwortet ob das so mit reboot auch von Anfang an war.
     
    Zuletzt bearbeitet: 27.05.2012
  11. Lenoid, 27.05.2012 #11
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Dem ist nichts hinzuzufügen. Wenn es nach dem Werksreset nicht geht, ist dein A1 kaputt. Hast du bereits die aktuelle Version 2643GR drauf? Vielleicht hilft es auch diese nochmal zu flashen.
     
  12. patman1020, 28.05.2012 #12
    patman1020

    patman1020 Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    Morgen zusammen,

    die Reboots "ohne Benutzung" konnte ich von Anfang an beobachten.
    Ich habe bereits die aktuelle 2643GR drauf. Werksreset habe ich schon vor knapp 1 Woche machen müssen, da ich immer die Meldung "Prozess android.process.acore wurde unerwartet beendet" kam.
    Nach dem Reboot bekam ich die Meldung nicht mehr aber die reboots blieben.
     
  13. Lenoid, 28.05.2012 #13
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Für mich ein klarer Fall von Umtausch. Mehr als einen Werksreset kannst du nicht machen. Vielleicht ist da was am Board oder der CPU defekt.

    P.S.: zum Prozess android.process.acore-Fehler steht etwas im Probleme-Sticky. Beim nächsten Mal ist kein Werksreset mehr nörtig. ;)
     

Diese Seite empfehlen