1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

A107I0_A404_001_008_0108_US leaked! nicht von OTA. WLAN Bugfixed!

Dieses Thema im Forum "Semi Official ICS für Lenovo IdeaPad A1" wurde erstellt von yidu1, 15.06.2012.

  1. yidu1, 15.06.2012 #1
    yidu1

    yidu1 Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    39
    Registriert seit:
    02.01.2012
    gerade habe ich A107I0_A404_001_008_0108_US.zip bekommen.
    In diese ROM, WLAN Problem gelöst. und stabiler.

    Skydrivehttp://sdrv.ms/NrOWs1
    Dropboxhttp://db.tt/ztqRuXKH

    Sorry! I just find that the WLAN still works not so good.
     
    Zuletzt bearbeitet: 15.06.2012
    firefox1206, bhf, jwusel und 2 andere haben sich bedankt.
  2. rumper, 15.06.2012 #2
    rumper

    rumper Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Das ist dann wohl endlich die lang ersehnte neue Version von ICS. Bin schon beim laden und dann wirds getestet.

    Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
     
  3. 205er, 15.06.2012 #3
    205er

    205er Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    43
    Registriert seit:
    16.10.2009
    Phone:
    bq Aquaris M5
    Tablet:
    Sony Z3 compact Tablet
    Das geht ja schlag auf Schlag hier! Ich hätte nie gedacht, dass Lenovo noch so viel Energie in das olle A1 steckt!
     
  4. rumper, 15.06.2012 #4
    rumper

    rumper Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Muss das Update per Stock Recovery eingespielt werden oder geht das auch per CWM?

    Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
     
  5. 205er, 15.06.2012 #5
    205er

    205er Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    43
    Registriert seit:
    16.10.2009
    Phone:
    bq Aquaris M5
    Tablet:
    Sony Z3 compact Tablet
    Bei mir hat's mit CWM eben nicht geklappt :( Die Installation bricht ab.
     
  6. rumper, 15.06.2012 #6
    rumper

    rumper Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Bei mir genau das Gleiche... :banghead:

    Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
     
  7. bilbobeutlin, 15.06.2012 #7
    bilbobeutlin

    bilbobeutlin Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    9
    Registriert seit:
    09.06.2012
    Da soll mal jemand behaupten hier liest niemand von offizieller Seite mit :winki:

    Super!!!:thumbup: So schnell hätte ich keine Reaktion erwartet.

    Wohl per Stock Recovery, wie die ganze Zeit auch.
     
  8. 205er, 15.06.2012 #8
    205er

    205er Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    43
    Registriert seit:
    16.10.2009
    Phone:
    bq Aquaris M5
    Tablet:
    Sony Z3 compact Tablet
    Das Problem ist, dass man es auch nicht mit dem Stock Recovery Tool einspielen kann :( (Der Android-Robot mit dem Paket erscheint, es wird jedoch kein Fortschrittsbalken angezeit und das A1 schaltet sich nach kurzer Zeit wieder ab.)
     
  9. jwusel, 15.06.2012 #9
    jwusel

    jwusel Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    23
    Registriert seit:
    18.02.2012
    Ja, Super!

    Version funktioniert einwandfrei. Bluetooth-Headset funktioniert.

    Gruß jwusel
     
  10. rumper, 15.06.2012 #10
    rumper

    rumper Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Wie hast du es eingespielt? Von welchem Build bist du gekommen?

    Ist das Update wieder nur von der ICS1.2 möglich?

    Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
     
  11. bilbobeutlin, 15.06.2012 #11
    bilbobeutlin

    bilbobeutlin Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    9
    Registriert seit:
    09.06.2012
    Liegt daran das Stock-Recovery unter der neuen ICS nicht funktioniert wenn man es zurückflasht (bekannter Bug)
     
  12. jwusel, 15.06.2012 #12
    jwusel

    jwusel Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    23
    Registriert seit:
    18.02.2012
    ... von der ... 007_0091.

    ...update.zip auf externe SD-Karte

    ...(Power) + (Volumen-)

    Das wars`s.
     
  13. rumper, 15.06.2012 #13
    rumper

    rumper Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Also doch per Stock Recovery und nicht per CWM?

    Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
     
  14. 205er, 15.06.2012 #14
    205er

    205er Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    43
    Registriert seit:
    16.10.2009
    Phone:
    bq Aquaris M5
    Tablet:
    Sony Z3 compact Tablet
    Gibt es da einen Workaround für? Vom Downgrade auf GB mal abgesehen...
     
  15. jwusel, 15.06.2012 #15
    jwusel

    jwusel Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    23
    Registriert seit:
    18.02.2012
    Ich hatte vorher CWM 5.0.2.7 (Fake-Flash) installiert,
    habe das update.zip von CWM deaktiviert,
    update.zip von ....008_0108_US aufgespielt, und
    mit (Power) + (Volumen-) gestartet.
    Klappt ausgezeichnet.

    Gruß jwusel
     
  16. bilbobeutlin, 15.06.2012 #16
    bilbobeutlin

    bilbobeutlin Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    9
    Registriert seit:
    09.06.2012
    Hier hilft wohl nur noch der Downgrade auf GB. Erstelle dir mit dieser Anleitung eine bootable SD: http://www.android-hilfe.de/3397771-post187.html und gehe zurück auf GB.

    Zukünftig solltest du dann CWM nur noch als Fake-Flash-Methode verwenden und wenn du unter ICS zurück aufs Stock-Recovery möchtest einfach die Update.zip löschen. Und bitte nicht auf Stock-Recovery zurückflashen (auch nicht aus Fake-CWM) das funktioniert unter ICS nicht.

    Für alle die A107I0_A404_001_008_0108_US flashen möchten. Es bleibt nichts an User-Daten erhalten. Es wird wohl ein Factory-Reset durchgeführt. Ihr müsst alles nochmals neu eingeben und installieren. Ob ein zuvor mit CWM erstelltes Backup nochmals zurückgespielt werden kann, kann ich nicht sagen.
     
    Zuletzt bearbeitet: 15.06.2012
  17. Kamikaze47, 15.06.2012 #17
    Kamikaze47

    Kamikaze47 Android-Hilfe.de Mitglied

    Beiträge:
    146
    Erhaltene Danke:
    21
    Registriert seit:
    12.01.2012
    OTA funktioniert, hab sogar automatische Benachrichtigung erhalten!

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  18. 205er, 15.06.2012 #18
    205er

    205er Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    43
    Registriert seit:
    16.10.2009
    Phone:
    bq Aquaris M5
    Tablet:
    Sony Z3 compact Tablet
    du hast die falsche Version aufgespielt ;)

    Das ROM worum es hier geht, liegt nicht auf den Lenovo-Servern...
     
  19. rumper, 15.06.2012 #19
    rumper

    rumper Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Du hast aber aller Wahrscheinlichkeit nach nun nicht die hier diskutierte Version sondern die vorherige.

    Gesendet von meinem IdeaTab_A1107 mit Tapatalk 2
     
  20. jwusel, 15.06.2012 #20
    jwusel

    jwusel Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    23
    Registriert seit:
    18.02.2012
    Ja, es ist möglich und funktioniert sogar; auch das Bluetooth.

    Aber interessant ist allerdings, dass die Build-Nummer jetzt, nach dem CWM Restore, auf ... 007_0108_US steht. Aber egal es funktioniert ja. Super! Vielen Dank!!!!

    Gruß jwusel
     
    Zuletzt bearbeitet: 15.06.2012

Diese Seite empfehlen