1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[A7HD] Erstes Custom-ROM "Onix"

Dieses Thema im Forum "Hyundai A7HD / A7 Forum" wurde erstellt von floerido, 10.05.2012.

  1. floerido, 10.05.2012 #1
    floerido

    floerido Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    9
    Registriert seit:
    10.05.2012
    Ich warte noch auf mein A7HD, deshalb stöbere ich noch immer nach ein paar Informationen.

    Ich bin nun im Slatedroid-Forum auf ein erstes Custom-ROM gestoßen.

    Beitrag

    Spanischer Forums-Thread zu Onix-ROM

    ----------------------
    Version 0.3 ist raus.
     
    Zuletzt bearbeitet: 09.06.2012
    pootney bedankt sich.
  2. zom1ec, 14.05.2012 #2
    zom1ec

    zom1ec Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    10
    Registriert seit:
    12.05.2012
    Wie mache ich ein Backup von meinem Tablet bevor ich Onix aufspiele?

    Wenn ich mein Tablet an den PC mit Win7 anstecke benötige ich einen Treiber der nicht gefunden wird.

    Hast du zum installieren einfach die Instalador.bat im Archiv Autofix.rar ausgeführt?
     
  3. floerido, 14.05.2012 #3
    floerido

    floerido Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    9
    Registriert seit:
    10.05.2012
    Ich konnte es noch nicht testen, weil mein Gerät noch immer nicht da ist.
    Aber in einem der anderen Threads wurde es für ein normales Update berichtet. Der Vorgang ist vermutlich ähnlich/identisch.
     
  4. cLokX, 14.05.2012 #4
    cLokX

    cLokX Android-Experte

    Beiträge:
    615
    Erhaltene Danke:
    67
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2013)
    Hört sich ja schon mal ganz ok an. Das Tab braucht eigentlich noch mehr Aufmerksamkeit. Vllt gibts ja bald auch mal CM9 dafür. Brauchen in der Fan-Gemeinde mal nen Coder ^^

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  5. floerido, 14.05.2012 #5
    floerido

    floerido Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    9
    Registriert seit:
    10.05.2012
    Bei XDADev arbeitet jemand an einem CM9 Port fürs Ainol Novo 7 Aurora, sobald dieser ist der Port sicherlich nicht mehr so weit.

    Für ein paar Allwinner A10 Geräte ist mittlerweile auch der Source-Code veröffentlicht worden, dass kann auch etwas leben in die Szene bringen.
    Ich denke viele Hersteller werden sich eng an das Referenzdesign gehalten haben.
     
  6. Speckbear, 15.05.2012 #6
    Speckbear

    Speckbear Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2012
    Eine neue Version 0.3 des Onix ROMS ist draussen:

    Forum Link


    Kann es jemand ausprobieren ? - mein A7HD ist auf dem Postweg .... :(
     
  7. chm, 15.05.2012 #7
    chm

    chm Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    1
    Registriert seit:
    13.05.2012
    Hatte schon gleich nachdem es da war Onix 0.2.1 drauf, jetzt 0.3 und läuft ebenfalls super.

    Das einzig komische war das bei mir die Galerie weg war. Weiß aber nicht obs am Flashen lag oder da ein Fehler in der ROM passiert ist. Habs einfach als APK nachinstalliert, jetzt passt wieder alles.

    Ansonsten hab ich nichts Neues bemerkt, läuft aber wie gesagt gut.

    Fruit Ninja stürzt übrigens direkt nach dem Start sofort ab. Kann aber nicht sagen woran es genau liegt. In den Videos zum A7HD sieht man ja immer das es die Leute spielen, also läufts wohl mit dem Standard-ROM, aber da hab ichs nie ausprobieren können weil sich das Tab ja so blöd anmeldet im Play Store. Deshalb konnt ichs jetzt erst mit ONIX installieren und da gehts eben nicht (mehr).
     
  8. zom1ec, 15.05.2012 #8
    zom1ec

    zom1ec Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    10
    Registriert seit:
    12.05.2012
    Wie installiert man die ROM und wie macht man ein Backup von der alten bzw wie kann ich die wieder herstellen?
     
  9. nemo-kelevra, 25.05.2012 #9
    nemo-kelevra

    nemo-kelevra Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2012
    Beim Flashen der Rom geht es nach 48% nicht weiter, egal wie lange ich warte... An geht das Tablet auch nicht mehr...
     
  10. zom1ec, 26.05.2012 #10
    zom1ec

    zom1ec Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    10
    Registriert seit:
    12.05.2012
    Probier die Original ROM A7 HD_20120424

     
    Sir Unreal und nemo-kelevra haben sich bedankt.
  11. nemo-kelevra, 26.05.2012 #11
    nemo-kelevra

    nemo-kelevra Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2012
    mittlerweile hats geklappt, liegt offenbar an meinem pc das das nicht funktioniert...
     
  12. cLokX, 02.06.2012 #12
    cLokX

    cLokX Android-Experte

    Beiträge:
    615
    Erhaltene Danke:
    67
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2013)
    Mittlerweile soll angeblich auf eine Nightly von CM9 auf dem Tab laufen, wobei es wohl noch ein paar kleine Probleme geben soll, z.B. Volume Buttons sind nicht mehr vorhanden (also im Menü) oder Bluetooth Dongle funktionieren wohl nicht richtig. Weitere Infos im folgenden Link:

    [rom] cm9 nightlies - SlateDroid.com - Page 34
     
    zom1ec bedankt sich.
  13. palmzi, 04.06.2012 #13
    palmzi

    palmzi Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    10
    Registriert seit:
    04.05.2010
    Hat onix die Probleme des touchscreens beim Laden und das flackern behoben?
    Bin von dem tablet etwas frustriert
     
  14. cLokX, 04.06.2012 #14
    cLokX

    cLokX Android-Experte

    Beiträge:
    615
    Erhaltene Danke:
    67
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2013)
    Das Problem beim Laden ist ein Problem des Netzteils, falls du damit meinst, dass man es beim Laden nicht mehr richtig nutzen kann.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  15. palmzi, 04.06.2012 #15
    palmzi

    palmzi Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    10
    Registriert seit:
    04.05.2010
    Das verstehe ich nicht ganz, da das Netzteil funktioniert,nur die Eingaben am touchscreen nicht.
     
  16. cLokX, 04.06.2012 #16
    cLokX

    cLokX Android-Experte

    Beiträge:
    615
    Erhaltene Danke:
    67
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2013)
    Problem ist angeblich, dass das Netzteil aus China sehr strahlt und somit den Touchscreen stört. Ich habe mir dazu ein neues bei einem Elektrofachhandel gekauft und seither kann ich laden und das Tab ohne Touch-Fehler nutzen.
     
    palmzi bedankt sich.
  17. palmzi, 04.06.2012 #17
    palmzi

    palmzi Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    10
    Registriert seit:
    04.05.2010
    Welches Netzteil wäre da zu empfehlen?
    Hätte ein Netzteil vom OYO würde nur ein entsprechendes usb kabel brauchen

    Über usb scheint das Gerät ja nicht zu laden
     
  18. floerido, 04.06.2012 #18
    floerido

    floerido Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    9
    Registriert seit:
    10.05.2012
    Bei mir funktioniert laden über USB, ohne Probleme. Das normale Netzteil habe ich noch nie verwendet.
     
  19. palmzi, 05.06.2012 #19
    palmzi

    palmzi Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    10
    Registriert seit:
    04.05.2010
    muß das auch über ein otg kabel geschehen?
     
  20. floerido, 05.06.2012 #20
    floerido

    floerido Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    9
    Registriert seit:
    10.05.2012
    Nein, einfach das Mini-USB Datenkabel rein und an den PC oder USB-Stromadapter anschließen und es lädt.
    Es dauert nur etwas länger, weil USB nur 500mA bringt.
     
    palmzi bedankt sich.

Diese Seite empfehlen