1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. m1ch4, 19.04.2012 #1
    m1ch4

    m1ch4 Threadstarter Android-Experte

    Hey,

    ich habe hier ein i9000, welches ich genauso geflasht habe wie meins. Erst die 2.3.6 und dann auf eine android 4 custom rom.
    Bei dem zweiten Handy geht alles auf der 2.3.6 aber ab den flash auf android 4 (dabei ist es egal welche custom rom (habe ne nightly von cm9 und ne aopk probiert)) geht kein sound mehr bei medien playern und im telefonat geht der Ohrlautsprecher nicht mehr.

    Per Headset höre ich zwar musik aber wenn ich die klinke rausziehe kommt kein ton mehr, auch wenn die musik weiter läuft.
    Im Klingeltonmenü kann ich mir diese aber anhören.

    Bei meinen Handy funktioniert alles einwandfrei. Wo kann denn noch ein unterschied bestehen?
    Habe auch schon nen anderen Kernel probiert, weil ich dachte das es irgendwie an nen audio treiber liegen könnte... vergebens.

    Dann hab ich wieder auf die 2.3.6 zurückgeflasht und alles funktionierte wieder. Nach nen erneuten flash auf ics waren die probleme wieder da. also kann ja ein hardware defekt ausgeschlossen werden.


    hilfe? :)
     
  2. Donald Nice, 19.04.2012 #2
    Donald Nice

    Donald Nice Android-Guru

    FactoryReset, wipe cache und wipe dalvik cache nach dem Flashen gemacht?
     
  3. m1ch4, 19.04.2012 #3
    m1ch4

    m1ch4 Threadstarter Android-Experte

    jap hab ich alles gemacht.

    jetzt ging es auch kurze zeit aber nach einen neustart ging es wieder nicht.
     

Diese Seite empfehlen