1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Abspielen von Filmen auf dem Transformer Prime

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von els0815, 04.06.2012.

  1. els0815, 04.06.2012 #1
    els0815

    els0815 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2012
    Hallo,

    ich habe seit kurzer Zeit das Asus Transformer Prime. Ich habe jetzt eine unschöne Sache bei mir. Wenn ich Filme abspiele, egal welches Format, bricht der Film nach einigen Minuten selbständig ab. Was kann das sein???
    Ich habe diverse Player ausprobiert, bei allen die die Filme sauber abspiele habe ich den selben Effekt. Auf dem Prime läuft Android 4.0. Die Filme laufen alle ohne ruckeln. Ich nehme zu hause Filme über den PC auf und wollte sie dann auf dem Prime abspielen.

    Bitte um Support!!

    Danke
     
  2. Kulterer, 04.06.2012 #2
    Kulterer

    Kulterer Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    73
    Registriert seit:
    22.11.2010
    Phone:
    LG G4
    Tablet:
    LG G Pad 8.3
    Die Frage vielleicht besser im Prime-Forum stellen? Asus Eee Pad Transformer Prime Forum auf Android-Hilfe.de

    Davon abgesehen vermute ich Konvertierungsfehler. Hast Du mal XMedia Recode versucht? Gutes Tool! Mit vielen voreingestellten Parametern für die unterschiedlichsten Geräte.
     
  3. els0815, 04.06.2012 #3
    els0815

    els0815 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2012
    Wie schon gesagt, die Filme laufen einige Minuten einwandfrei, dann bricht das Video ab. Wenn es die falsche Kodierung wäre, dann könnte ich den Film erst gar nicht abspielen, oder???
     
  4. Amyris, 04.06.2012 #4
    Amyris

    Amyris Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    46
    Registriert seit:
    09.10.2011
    Schon alternative Player wie den VPlayer oder den Dice Player getestet?
     
  5. SolosTeran, 04.06.2012 #5
    SolosTeran

    SolosTeran Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    13
    Registriert seit:
    08.12.2009
  6. els0815, 05.06.2012 #6
    els0815

    els0815 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2012
    Ergänzend sollte man dazu sagen, das ich den Film nach dem Abbruch wieder starten kann, auch an der Stelle wo er abgebrochen ist. Läuft dann weiter und bricht irgendwann wieder ab, usw. So kann man den Film komplett anschauen, aber mit diversen Unterbrechungen. Noch einmal, ich habe diverse Player ausprobiert, bei allen das gleiche Phänomen. Egal welches Video-Format.


    Els0815
     
  7. SolosTeran, 05.06.2012 #7
    SolosTeran

    SolosTeran Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    13
    Registriert seit:
    08.12.2009
    Dann vielleicht mal ein RAM-Testprogramm suchen, bzw. gleich ein Hardwaretest. Nicht das eine Stelle im Speicher kaputt ist!?
     
  8. Blarok, 05.06.2012 #8
    Blarok

    Blarok Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    203
    Registriert seit:
    12.12.2011
    Wenn du das Problem bei verscheidenen Filmen und unterschiedlichen Dateiformaten hast, dann liegt das entweder am Android (sonst würde es nicht bei allen Player-Apps auftreten) oder an der Hardware wie z.B. dem RAM.

    Einfach mal nen Wipe durchführen, ansonsten kannst du noch versuchen die Stock-Rom von .21 auf .15 zurückzupatchen (Im Modding Bereich im Prime Forum gibts nen Guide dazu) die Videowiedergabe unter .15 zu testen und dann das .21 Update neu aufzuspielen (manchmal wird beim Patchen was falsch implementiert, das besserst du mit einer Neuinstallation aus).
    Falls das alles nichts hilft, kannst du dein Gerät wohl mit einem Hardwarefehler einsenden.

    Sent from my Transformer Prime TF201 using Tapatalk
     
  9. dersebi, 05.06.2012 #9
    dersebi

    dersebi Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Ich habe das gleiche Problem gehabt. Ständig brach das Video ab. Benutzt habe ich den MX Player. Ich bin dann auf den BSPlayer umgestiegen und habe keine Probleme mehr.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  10. msgnighty, 06.06.2012 #10
    msgnighty

    msgnighty Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2011
    ein ähnliches probleme habe ich mit *.ts dateien meines Receivers - ich kann ein paar minuten gucken, dann geht der MX-Player einfach aus

    komischerweise laufen mkvs, avis, mpg, wtc. problemlos - hier scheint also das dateiformat der knackpunkt zu sein
     
  11. Kedge, 07.06.2012 #11
    Kedge

    Kedge Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    6
    Registriert seit:
    25.11.2011
    Ich habe genau das gleiche Problem. Der BS Player spielt die Dateien zwar ohne Unterbrechungen ab, kann aber nicht innerhalb des Films hin und her springen.

    Ich wandle meine Aufnahmen jetzt in mp4/H.264 um. Dann gehts ohne Unterbrechung, Hardware encoding funktioniert und die Dateien werden wesentlich kleiner. Der MPG2 Codec im *.ts ist da deutlich ineffizienter.

    Ist zwar aufwendiger als die *.ts direkt aufs Tablet zu spielen, aber so funktionierts wenigstens uneingeschränkt.
     
  12. els0815, 11.06.2012 #12
    els0815

    els0815 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2012
    Der Tip mit dem BSPlayer war genau richtig.
    Ich finde es super das man hier schnell Hilfe bekommt, als Neuling was Android und Tablets angeht.
    Man muss die Tips die man hier bekommt, doch ein bischen ausfiltern. Wie z. B. die Tips mit dem Ramtest oder auch mit dem Stock-Rom. Fande ich ein bischen übertrieben. Trotzdem besten Dank an alle die sich daran beteiligt haben.

    :thumbsup:
     
  13. Blarok, 12.06.2012 #13
    Blarok

    Blarok Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    203
    Registriert seit:
    12.12.2011
    Nana, du hast ja auch immerhin gesagt du hättest alle gängigen Player bereits durchgetestet und überall dasselbe Problem... da liegt die Vermutung schon nahe das es eher nicht an den Playern liegt sondern tiefer reicht! ^^
     
  14. els0815, 12.06.2012 #14
    els0815

    els0815 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2012
    Hallo Blarok,

    so war das nicht gemeint. Ich habe geschrieben, das ich diverse Player getestet habe. Bei der ganzen Vielfallt die man hier hat, kann man den einen oder anderen übersehen. Ich denke, das es die Hauptsache ist, das es mal wieder zu einer Lösung kam.

    Els0815
     

Diese Seite empfehlen