1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Abstürze Galaxy

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von optonix, 16.07.2009.

Umfrage Abstürze

  1. Ich habe mehrmals täglich Abstürze.

    33 Stimme(n)
    13.4%
  2. Ich habe Abstürze alle 1-2 Tage.

    61 Stimme(n)
    24.8%
  3. Ich habe ein Absturz pro Woche.

    34 Stimme(n)
    13.8%
  4. Ich hatte nur einmalig einen Absturz.

    57 Stimme(n)
    23.2%
  5. Ich hatte noch nie einen Absturz.

    61 Stimme(n)
    24.8%
  1. optonix, 16.07.2009 #1
    optonix

    optonix Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2009
    Hallo zusammen,

    ich bin seit Montag stolzer Besitzer eines Samsung Galaxy.

    Leider kommt es immer wieder zu Komplettabstürzen, d.h. das Handy lag für eine Weile rum und ich wollte das Telefon dann durch die Entsperrtaste entsperren, aber nichts passiert mehr.

    Diese Abstürze passieren ca. 1 mal pro Tag. Ich habe auch schon einen Factoryreset durchgeführt, ohne Besserung.

    Das Einzige was dann noch hilft, ist den Akku rausnehmen und wieder einbauen. Auch kann ich keine spezielle Anwendung dafür ausmachen, vor dem Factoryreset hatte ich andere Apps drauf, wie danach. Ich habe ohnehin nicht viele zusätzliche Apps drauf.

    Gibt es jemand mit ähnlichen Problemen.


    Gruß Martin
     
  2. olafgeibig, 16.07.2009 #2
    olafgeibig

    olafgeibig Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    12.07.2009
    Phone:
    Nexus 4
    Genau wie Du es beschrieben hast. Am Anfang hatte ich das nicht, deswegen glaube ich allmaehlich, dass eine App daran Schuld ist. Bin gerade unterwegs, aber nachher liste ich mal meine Apps auf. Wie macht man eigentlich beinen Factory Reset?
     
  3. optonix, 16.07.2009 #3
    optonix

    optonix Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2009
    Factoryreset: Einstellungen -> SD-Karte und Speicher -> Auf Werkszustand zurücksetzen
     
  4. Hubert85, 16.07.2009 #4
    Hubert85

    Hubert85 Erfahrener Benutzer

    Beiträge:
    176
    Erhaltene Danke:
    6
    Registriert seit:
    11.07.2009
    würde auch sagen liegt an einer anwendung.
     
  5. flori9100, 16.07.2009 #5
    flori9100

    flori9100 Android-Experte

    Beiträge:
    820
    Erhaltene Danke:
    110
    Registriert seit:
    24.06.2009
    Ich hatte bisher nie so einen Komplettabsturz, dass man den Akku rausmachen musste, aber:
    • beim Youtube-Client stürzt es bei mir recht häufig ab wenn er währenddessen das Handy sperrt. Dann kann ich es nicht mehr entsperren (der "gesperrt"-Bildschirm kommt aber noch und ich kann es normal ausschalten)
    • gestern und vorgestern Abend (arg viel länger hab ich es nicht) ist es jedesmal einfach ausgegangen, während es unbeachtet rumlag. Der Akku war beide Male noch bei >35% und es lies sich dann auch normal starten, ist mir vollkommen unklar wieso das 2x Abends einfach so auftrat

     
  6. optonix, 16.07.2009 #6
    optonix

    optonix Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    16.07.2009
    Also bei mir ist es in so einem Fall definitiv komplett tot. Versuche ich mich über das Festnetz selbst anzurufen kommt nur noch die Mailbox.
     
  7. stefansarzio, 16.07.2009 #7
    stefansarzio

    stefansarzio Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    16.07.2009
    Ich hatte das Problem mit den Komplettabstürzen auch. Seit ich Locale vor ca. 1 bis 1,5 Tagen deaktiviert hab ist mir das nicht wieder passiert.
     
  8. Psycholein, 16.07.2009 #8
    Psycholein

    Psycholein Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    69
    Registriert seit:
    13.07.2009
    hab locale laufen, um mich bei niedrigen Batteriestand warnen zu lassen (nicht mehr und nicht weniger) und hatte bisher keinen Absturz oder ähnliches
    gab übrigens heute n locale update, vllt gabs ja irgendwelche Probs bei anderen Events ;)
     
  9. shooter187, 16.07.2009 #9
    shooter187

    shooter187 Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    1
    Registriert seit:
    16.07.2009
    einen absturz hatte ich noch nie, egal in welcher form, bis jetzt gings immer ohne geringste probleme!
     
  10. stefansarzio, 16.07.2009 #10
    stefansarzio

    stefansarzio Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    16.07.2009
    Gestern kam ein Update - heute ist noch nix zu sehen bei mir. Aber da im Changelog nix in der Richtung stand, hab ich's noch nicht wieder ausprobiert. Das Problem ist ja, dass die Abstürze nicht reproduzierbar sind. Deshalb warte ich lieber noch etwas, ob das Problem ohne Locale wirklich nicht mehr zeigt.
     
  11. Burki, 16.07.2009 #11
    Burki

    Burki Android-Lexikon

    Beiträge:
    1,452
    Erhaltene Danke:
    56
    Registriert seit:
    21.06.2009
    Ich habe zwar das Magic, aber auch Telefon-/Netzblockaden.
    Der Mensch im Shop hat sich mal meine SIM-Karte angesehen : "alles klar, in 4 Tagen kommt eine neue"
    Meine SIM müßte jetzt so ca 12 Jahre alt sein - zu lahm für Android !
    Alles wird gut :)
    Wie alt sind denn eure Sim-Karten :confused: ;)
     
  12. stefansarzio, 17.07.2009 #12
    stefansarzio

    stefansarzio Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    16.07.2009
    Da es eine UMTS-Karte ist kann sie noch nicht allzu alt sein. Ich schätze mal zwei Jahre.

    Und da das Problem ohne Locale bisher immer noch nicht wieder aufgetaucht ist, liegt es eher nicht an der SIM-Karte.
     
  13. veriatea, 17.07.2009 #13
    veriatea

    veriatea Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    8
    Registriert seit:
    10.06.2009
    Phone:
    HTC Desire
    Ich hatte gestern zum ersten Mal zwei Abstürze. Ich dachte mein Galaxy schlummert vor sich hin und als ich nutzen wollte reagierte es nicht. Ich konnte es nicht aufwecken, als ich dann länger auf dem ON/OFF Knopf blieb, startete es dann.
    Das gleiche ist mir dann gestern Nacht auch noch einmal aufgefallen.
    Locale habe ich nicht installiert.
     
  14. stefansarzio, 18.07.2009 #14
    stefansarzio

    stefansarzio Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    16.07.2009
    Heute Morgen hatte ich wieder einen Absturz - und das ohne dass Locate läuft.

    Es liegt also wohl doch nicht an Locate - aber zumindest kam es damit häufiger.

    Es bleibt mysteriös. :-(
     
  15. Burki, 18.07.2009 #15
    Burki

    Burki Android-Lexikon

    Beiträge:
    1,452
    Erhaltene Danke:
    56
    Registriert seit:
    21.06.2009
    Mit UMTS hat die Karte nichts zu tun :rolleyes:
    Das ist nur der Schlüssel zu Handy und Netz ;)
    Mal sehen wie es mit dem Magic weitergeht, das seit einer halben Stunde eine nagelneue SIM-Karte hat :)
     
  16. stefansarzio, 19.07.2009 #16
    stefansarzio

    stefansarzio Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    16.07.2009
    Doch, natürlich - es gibt Karten auf denen UMTS freigschaltet ist - und welche bei denen das nicht so ist.
     
  17. Burki, 19.07.2009 #17
    Burki

    Burki Android-Lexikon

    Beiträge:
    1,452
    Erhaltene Danke:
    56
    Registriert seit:
    21.06.2009
    ... weil die SIM eben der Schlüssel ist ;)
    Mit dem Betrieb hat sie dann nichts mehr am Hut.
    Es werden nur die Berechtigungen gesetzt ;)
    Ich kann mir aber ein Zugriffsproblem auf die SIM vorstellen durch zu hohes Alter der SIM (zu langsam) oder vielleicht auch durch verschmutzte Kontaktflächen ;)
     
  18. stefansarzio, 19.07.2009 #18
    stefansarzio

    stefansarzio Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    16.07.2009
    Klar, bis die Daten so durch die Schmutzschicht gekrochen sind, das dauert schon etwas.
     
  19. dktnecro, 19.07.2009 #19
    dktnecro

    dktnecro Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    4
    Registriert seit:
    19.07.2009
    Phone:
    HTC Desire Z
    So an dieser Stelle ein kurzes Hallo an alle, top Board habt ihr hier ;) les jetz schon ein paar Tage mit (ungefähr eine woche die das Galaxy jetzt hab = Android-Premiere für mich) und werd mich nun mal ein bissel beteiligen... Bei mir gabs jedenfalls vorhin auch den ersten Freeze... Hab seit heut Handcent SMS drauf und beim eintreffen bzw. PopUp einer neuen SMS ist dann nix mehr passiert - Display ist angeblieben aber keine Taste hat mehr reagiert - half nur noch Akku raus. Dazu passend wollte ich gleich mal noch von einem anderen Phänomen berichten, was gestern bei mir aufgetreten ist. Und zwar bemerkte ich dass auf einmal die Tastensperre nicht mehr funktioniert hat. Das äußerte sich so, dass das Display zwar beim drücken der Lock-Taste ausgegangen ist aber sobald ich eine andere Taste gedrückt hab, war ich wieder normal auf dem Desktop ohne Sperre. Desweiteren war sehr merkwürdig, dass das Shutdown-Menü verändert war. Ich konnte nur noch "Ausschalten" wählen, der Flugmodus sowie Lautlos tauchten nich mehr auf. Nach einem Factory-Reset war wieder alles ok - hat jemand schonmal ähnliches erlebt? Beste Grüße dktnecro PS.: hTop Board!
     
  20. veriatea, 20.07.2009 #20
    veriatea

    veriatea Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    8
    Registriert seit:
    10.06.2009
    Phone:
    HTC Desire
    Jo, das Problem habe ich auch. http://www.android-hilfe.de/o2-sams...874-tastensperre-funktioniert-nicht-mehr.html
    Irgendwie will ich aber kein Reset machen, da ich das Gerät schon brauchbar eingerichtet habe.
    Sollte doch einen andere Lösung geben.
     

Diese Seite empfehlen