1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. tronicman, 15.12.2011 #1
    tronicman

    tronicman Threadstarter Junior Mitglied

    Hi,
    habe erst seit wenigen Wochen mein Xoom (seit Mitte Oktober) und war bislang sehr zufrieden. In den letzten Tagen häufen sich aber die Abstürze. Musste heute vier, fünf Mal einen Reset durchführen.

    Mal ist es ein Link in einer Mail oder auf einer Website (Firefox, Android Browser, Pulse), mal stürzt Wecker Extreme beim zweiten Snooze ab, mal ist es ein Video oder die Galerie.

    Dann kommt nach einer Weile die Meldung "Es tut uns leid, die Anwendung X ist abgestürzt" (oder so ähnlich), und egal, ob man dann "Warten", "Beenden" oder "Bericht" drückt, der Screen wird schwarz (manchmal bleibt auch ein Teil der Anwendung eingefroren stehen) und die Android-Buttons lassen sich icht mehr betätigen - oder sind gleich ganz verschwunden.

    Einzige Möglichkeit: Ausschalten und wieder Einschalten. Warten :-/
    Das nervt!

    Woran könnte das liegen? :mad:
     
  2. Wurmclemens, 15.12.2011 #2
    Wurmclemens

    Wurmclemens Android-Guru

    Also aus meiner Erfahrung sind es meist Apps die sowas Verursachen. Sichere deine apps und Deinstalliere die letzten. Dann schau ob man den Verursacher lockalisieren kann! So würde ich es machen.

    Gruß Peter

    Gesendet von meinem MZ601 mit Tapatalk
     
  3. tronicman, 16.12.2011 #3
    tronicman

    tronicman Threadstarter Junior Mitglied

    Hi Peter,

    danke für den Tipp. Werde ich mal ausprobieren, ein paar habe ich schon rausgeschmissen :)
    Aber vielleicht hilft es ja auch schon, dass ich mir - endlich - Android 3.2 aufspielen konnte.

    Gruß
    Ralph
     
  4. ehrles, 16.12.2011 #4
    ehrles

    ehrles Android-Ikone

    Ich denke auch dass es an einer schlecht programmierten App liegt. Apps stürzen bei mir regelmäßig ab, allerdings laggt dann nix. App neustarten und weiter geht's.
     
  5. HoMeuler, 16.12.2011 #5
    HoMeuler

    HoMeuler Neuer Benutzer

    Hallo,
    auch ich habe das Problem, obwohl ich bereits Version 3.2 installiert habe.
    Das mit den Apps habe ich auch probiert, kann aber weder die verantwortliche App, noch den Fehler beseitigen.
    Wenn ja wenigstens nur die App Appstürzen ;-) würde... Aber bei mir ist auch das gesamte Gerät nicht mehr zu gebrauchen. Nur ein Neustart hilft!

    Vielleicht hat ja jemand ne weitere Idee???
     
  6. cipher2k, 16.12.2011 #6
    cipher2k

    cipher2k Android-Hilfe.de Mitglied

    hallo,
    Gleiches Problem habe ich auch. Es fing irgendwann mit tiamat 3.2 an. Da dachte ich noch,dass es an dem custom rom liegt. Also, bin ich zurück auf stock 3.1 gegangen. Doch auch hier fing das problem nach einem tag schon wieder an.
    Dadurch, dass ich es gerootet hatte, konnte ich das update auf 3.2 nicht ohne weiteres einspielen lassen. Also, habe ich es wieder komplett zurückgesetzt, alle updates bis 3.2 einspielen lassen, wieder gerootet und dann die apps installiert. Das tab lief gut 3 tage ohne absturz. Dann aber wurde es total langsam und es konnte keine app mehr gestartet werden. Nicht einmal die android einstellungen wollten aufgehen. Also, xoom heruntergefahren und wieder angemacht. Und seitdem stürzt es wieder ca. 1-2 mal pro tag ab.
    An den widgets kann es nicht liegen. Passiert auch, wenn ich überhaupt keine widgets laufen habe. Hab zuletzt skype verdächtigt, weil mit der neuen version die videotelefonie nicht mehr geht. Dabei stürzt skype ab. Hab skype aber komplett runtergeschmissen und trotzdem keine besserung.
    Es passiert häufig auch wenn ich mit dem xoom die orte wechsle und mich dann z.b. in einem anderen wlan befinde: wenn ich z.b. das xoom von zu hause auf die arbeit mitnehme und das xoom sich auf arbeit in das dortige wlan einloggt, ich es einschalte dann ist es eingefroren.
    oder wenn ich von der arbeit nach hause gehe und es sich zu hause in das wlan einloggt dann crasht es ebenfalls...
     
  7. enrico.636, 16.12.2011 #7
    enrico.636

    enrico.636 Neuer Benutzer

    Hallo,

    ich hatte unter 3.1 auch derartige Probleme (Xoom 3G von der Telekom).

    Ich habe dann nacheinander Apps deinstalliert, bis es stabil lief. Letztlich lag es bei mir an folgender App: "HotSpot Login" von der Telekom. Ev. weil das Xoom keinen SMS Support hat (den die App für das Beziehen der Zugangsdaten wohl braucht).

    Ev. geht es ja jetzt unter 3.2, aber das habe ich noch nicht probiert.

    Seitdem die App gelöscht ist, läuft mein Xoom jedenfalls super stabil, auch jetzt unter 3.2!
     
  8. cipher2k, 16.12.2011 #8
    cipher2k

    cipher2k Android-Hilfe.de Mitglied

    Das ist interessant. Die hotspot app war auch schon als verdächtiger kandidat auf meiner liste. Allerdings habe ich bisher nicht versucht die app komplett zu löschen, sondern nur das widget. Jetzt habe ich sie mal runtergeschmissen. Mal schauen, wie lange es stabil laufen wird...
     
  9. cipher2k, 18.12.2011 #9
    cipher2k

    cipher2k Android-Hilfe.de Mitglied

    Kleiner zwischenstand: seitdem ich die hotspot login app der telekom runtergeschmissen habe, musste ich noch kein einziges mal resetten. Scheint also tatsächlich an der zu liegen...
     
  10. tronicman, 18.12.2011 #10
    tronicman

    tronicman Threadstarter Junior Mitglied

    Danke für den Tipp. Hab ich gleich mal entfernt. Mal sehn, ob´s jetzt besser geht.