1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ACE funktioniert nach Updateabbruch nicht mehr

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von Tobi9311, 28.10.2011.

  1. Tobi9311, 28.10.2011 #1
    Tobi9311

    Tobi9311 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    28.10.2011
    Hallo zusammen,

    habe schon gesucht aber nichts gefunden.

    Und zwar wollte ich mit heute dass Firmware Update per Kies aufs Ace laden allerdings hat es immer 0% beim download angezeitg. Nachdem nichts mehr reagiert hat habe ich den Akku entfernt wie schon beim ersten Mal. Nur der unterschied ist dass nun gar nichts mehr geht nachdem ich den Akku wieder eingelegt habe. Ich kann so lange auf die Power Taste drücken wie ich will, der Screen bleibt schwarz.. kann mir bitte jemand helfen bin schon am verzweifeln...:sad:
     
  2. ultrium, 28.10.2011 #2
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Was heißt Du hast den Akku entfernt wie beim ersten Mal ? Bei einem update über Kies muß man den Akku nicht entfernen.

    Kommst Du in den download Modus ? Oder ins recovery Menue ?

    Hier steht wie das geht...
     
  3. Tobi9311, 29.10.2011 #3
    Tobi9311

    Tobi9311 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    28.10.2011
    Der PC hat sich aufgehängt also wollte ich es so machen wie bei der Notfallwiederherstellung über Kies.. War wohl dass schlechteste was ich machen konnte. Nun geht absolut überhaupt nichts mehr Ace lässt sich nicht mehr einschalten, sprich ich kommen in kein Menü oder sonstiges.
     
  4. Duke2008, 29.10.2011 #4
    Duke2008

    Duke2008 Android-Experte

    Beiträge:
    597
    Erhaltene Danke:
    61
    Registriert seit:
    28.06.2011
    Phone:
    S7 edge,LG G4
    Dann würde ich es einschicken....
     
  5. Rake, 29.10.2011 #5
    Rake

    Rake Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    3
    Registriert seit:
    15.07.2011
    Hatte die Tage ähnliches problem. Kam auch erst nicht mehr in den download modus nach flashen mit odin. Handy machte NIX mehr. Nach 50 min batterie entfernen sprang es wieder an und ich konnte den download modus starten.

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen