1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Ace und Mac: kompatibel?

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von chris0704, 24.03.2011.

  1. chris0704, 24.03.2011 #1
    chris0704

    chris0704 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2011
    So da ich zur Zeit auf Handy Suche bin (darf man überhaupt noch Handy sagen? :huh: ) und das Galaxy Ace bei mir ganz vorne dabei ist, war ich mir noch etwas unsicher wegen der Software Kies.
    Da ich einen Mac benutze und es aber Kies nicht für Mac OSX gibt, frage ich mich jetzt ob das alles so einwandfrei klappt.
    Ich hab gehört Mac soll das Ace dann als Datenträger erkennen und somit lassen sich Daten problemlos verschieben. Somit würde ich Kies nur für Updates gebrauchen. In diesem Fall hätte ich dann auch die Möglichkeit einen Windows PC zu benutzen, jedoch sollte das nicht der Regelfall sein.
    Bin ich da soweit richtig informiert? Brauche ich Kies tatsächlich nur für Updates und kann das ansonsten uneingeschränkt mit meinem Mac verbinden?
    Bitte um Hilfe
     
  2. Raven45, 24.03.2011 #2
    Raven45

    Raven45 Gesperrt

    Beiträge:
    156
    Erhaltene Danke:
    3
    Registriert seit:
    06.05.2010
    Ja geht mit ISyn kein Problem.
     
  3. chris0704, 24.03.2011 #3
    chris0704

    chris0704 Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    21.03.2011
    alles klar danke, dann steht dem kauf ja nichts mehr im wege ;)
     
  4. Raven45, 24.03.2011 #4
    Raven45

    Raven45 Gesperrt

    Beiträge:
    156
    Erhaltene Danke:
    3
    Registriert seit:
    06.05.2010
    Keine Ursache und viel Spaß mit dem Phone.
     
  5. dogsch, 04.06.2011 #5
    dogsch

    dogsch Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    also bei mir klappt das nicht mit iSync - es wird nur mit rotem Punkt angezeigt.
    Ich arbeite mit MacOS 10.6.7.
    Vielleicht kann man mir ja auf die Sprünge helfen
     
  6. ListigerLurch, 04.06.2011 #6
    ListigerLurch

    ListigerLurch Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    9
    Registriert seit:
    06.02.2011
  7. dogsch, 05.06.2011 #7
    dogsch

    dogsch Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    nee, geht nicht - gibt's denn dieses Kies nicht auch für Ace?
     
  8. reglof, 05.06.2011 #8
    reglof

    reglof Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.08.2010
    kann bestätigen, dass das ACE (noch) nicht unterstützt wird.

    R.
     
  9. BusinessUser, 02.08.2011 #9
    BusinessUser

    BusinessUser Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    02.08.2011
  10. erress, 21.08.2011 #10
    erress

    erress Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2011
    Salut
    Zuerst einmal das OS: bei mir Mac OS X (Vers. 10.6.8)
    Das Galaxy ACE wird von der Kies Version 1.0.0.11081_4 für Mac OS X mit folgender Meldung begrüßt:

    Benachrichtigung
    Dieses Gerät wird von Kies 2.0 nicht unterstützt.

    Geladen habe ich das Programm von <http://www.samsung.de/de/consumer/kies.aspx> und dort als Kies 2.0 für Mac.
    Nach Start des Programms kommt eben diese Meldung ein Synchronisieren mit dem Rechner ist nicht möglich, aber zumindest kann ich per USB auf das Dateisystem des ACE zugreifen und dort von Hand Datei kopieren.
    Ist es wirklich so, dass Kies (Mac Version) den ACE noch nicht unterstützt? :confused2:
    Welche anderen Programme oder iSync Treiber funktionieren und sind brauchbar.

    Vielen Dank für eure Antworten im Voraus.
    Reiner
     

Diese Seite empfehlen