1. kater1, 16.03.2016 #1
    kater1

    kater1 Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    vermutlich hat sich mein 3 1/2 Jahre altes Tab verabschiedet.
    Gestern Vormittag in den Ruhezustand (Powertaste kurz gedrückt) geschickt, heute tut sich nichts mehr.
    Das Display bleibt dunkel. Hab es danach geladen. Die LED im Powertaster schaltet auf weiß und das Netzteil ist nicht mehr warm.
    Meine erste Vermutung, oder Hoffnung war Akku kaputt. Und nun meine erste Frage, dann müsste das Tab doch mit Netzteilunterstützung noch starten? Machts aber nicht.
    Diverse Tastenkombinationen, 1x Lautstärke und dann 2x Power bringt nichts. Resettaste auch nicht.
    Vom PC wird es nicht erkannt.
    Hat jemand noch ne Idee? Wäre schade drum.
    Danke
     
    Zuletzt bearbeitet: 16.03.2016
  2. nexxxus, 17.03.2016 #2
    nexxxus

    nexxxus Android-Guru

    leuchtet die Hintergrundsbeleuchtung ? teste das mal in einem dunklen Raum.
     
  3. kater1, 17.03.2016 #3
    kater1

    kater1 Threadstarter Android-Hilfe.de Mitglied

    Hallo, nein es tut sich nichts. Ach dieses leicht vibrieren und summen zu Beginn des Bootvorganges bleibt aus.
     
  4. kater1, 18.03.2016 #4
    kater1

    kater1 Threadstarter Android-Hilfe.de Mitglied

    was mich eigentlich haupsächlich interessiert ist, ob das Tablet trotz defekten/ alten Akku mit angeschlossenem Netzteil startet wie das zB bei Notebooks mit altem Akku möglich ist? Eventuell ist die Leistung des Ladegerätes zu gering??
     
  5. Levemir, 09.04.2016 #5
    Levemir

    Levemir Neuer Benutzer

    Hallo Leute

    Brauche Hilfe.

    Mein Tab Acer A510 Startet nur mit Fastboot modue und USB...... Booting Failed. Beim Flashen recovery_nothrills kommt Info daß zugrif verveigert. Starte es mit Laut + Power brumm ihr weisst was ich meine aber senkrechts und kommt info Fastboot - USB ...Entering boot meun mode Booting failed.
    Und das ist alle. Witer komme ich nicht. Hier starte ich fastboot flash und das Tablet stotert als ob etwas blockiert ist, das flashen geht nicht weiter, hängt fest habe alles wersucht, aber das muss etwas geben um das Gerät wieder lebendig zu machen. CWM bekomme ich auch nicht.
    Bitte um hilfe.
     
    Zuletzt bearbeitet: 09.04.2016
  6. PhoenixHH, 18.05.2016 #6
    PhoenixHH

    PhoenixHH Erfahrener Benutzer

    @kater1
    es geht mir (leider) ganz genau so :-( Von jetzt auf gleich tot die Kiste. Sehr schade! Es waren zwar keine großartigen Dinge mehr möglich, aber für Video/Audio-Straming ein wunderbares Gerät mit laaaanger Akkulaufzeit...
     
  7. numanoid, 30.11.2016 #7
    numanoid

    numanoid Fortgeschrittenes Mitglied

    Bei mir geht es nun auch nicht mehr an. Komisch es wurde immer sporadisch genutzt, und ich dachte immer das es womöglich nach einer längeren Pause nicht mehr angeht. Aber es war nie ein Problem. Ladekabel dran und nach ein paar Minuten hat es geladen und lies sich starten.

    Jetzt war es am Vortag noch genutzt worden und danach ans Ladekabel angeschlossen worden. Am nächsten Tag war es auf einmal aus und startet nicht mehr. Keinerlei Reaktion wie Vibration oder Hintergrund-Beleuchtung am Display. Als ob der Akku leer wäre.

    Da es sehr lange am Kabel hing dachte ich es ist vielleicht überladen? Oder es war irgendwie zwar am Kabel, hat aber nicht geladen. Vielleicht weil Netzteil kaputt gegangen. Die LED leuchtet aber noch wenn es eingesteckt ist. Bilde ich es mir ein das die LED verschiedene Farben hatte (weiss für geladen, gelb/orange beim laden)?

    Jemand noch eine Idee?
     
    Zuletzt bearbeitet: 30.11.2016
  8. PhoenixHH, 01.12.2016 #8
    PhoenixHH

    PhoenixHH Erfahrener Benutzer

    Ja, numanoid, so geht mir und meinem Brettchen das auch. Äußerst schade. Bei mir war das von dir Beschriebene vor knapp einem Jahr. Bei mir lädt er (orange) und ist irgendwann fertig (weiß). Das ist aber auch das Einzige was funktioniert :-( Alles andere ist tot, schwarz, ohne Funktion... Auch ich habe meins nur sporadisch genutzt und finde es sehr schade :-(
     
  9. PhoenixHH, 27.02.2017 #9
    PhoenixHH

    PhoenixHH Erfahrener Benutzer

    So, letzter Versuch... Ich habe es immer noch hier stehen, weil ich es nicht aufgeben möchte. Ich habe es heute mal geladen und dann am Laptop per USB angeschlossen. Dann wurde auf dem Rechner ein APX (?)-Treiber installiert und wenn ich das Tablet ein- oder ausschalte, reagiert das Notebook und pingt... weil ein Gerät an- oder abgestöpselt wird. Also, es 'lebt' irgendwie noch. Jetzt dachte ich, ich bin mal schlau und versuche vom Notebook auf das Tablet zu kommen. Ich habe da wenig Ahnung, scheue mich aber nicht, was kaputt zu machen. (Weniger gehen als jetzt geht nicht). Allerdings führen mich alle links, die ich zu irgendwelchen Bootloader.exe oder so finde auf ominöse Seiten.

    Letzter Versuche: Wenn das EINZIGE was geht das Erkennen des APX-Treibers am Notebook ist, habe ich dann eine reele Chance?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. acer iconia a510 startet nicht mehr

    ,
  2. acer a500 forum