1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Acer A500 startet nicht mehr

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von BjörnB., 19.02.2012.

  1. BjörnB., 19.02.2012 #1
    BjörnB.

    BjörnB. Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Hallo

    Ich hoffe ihr könnt mir weiterhelfen. Ich habe seit 3 Tagen das Acer A500. Bisher ist es einwandfrei gelaufen.
    Wenn ich es jetzt einschalte kommt der ganz normale Acer Schriftzug und danach der Android Schriftzug, wie sonst auch beim hochfahren. Danach passiert aber nix mehr!!! Der Android Schriftzug bleibt auf dem Display und mehr nicht.
    Habe das Gerät jetzt öfters ein- und ausgeschaltet und auch den Resetknopf betätigt. Am Ladegerät ist es auch angeschlossen.
    Ist das jetzt ein Komplettdefekt und ich muss das Gerät zurück geben oder kann ich selbst noch was retten??
     
  2. lgpop, 19.02.2012 #2
    lgpop

    lgpop Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    14
    Registriert seit:
    05.01.2012
    Phone:
    Samsung Galaxy Note 4
    root
     
  3. BjörnB., 19.02.2012 #3
    BjörnB.

    BjörnB. Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Äääähhhmm....wahrscheinlich blöde Frage für einige hier....Aber was muss ich da tun??? Wie funktioniert das mit dem rooten??
     
  4. zumafx, 19.02.2012 #4
    zumafx

    zumafx Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    56
    Registriert seit:
    11.02.2012
    Root hilft dir wahrscheinlich nicht, vor allem nicht wenn du das nicht brauchst.
    Aber wenn du hier mal nach rooten suchst, findest du sicher eine Anleitung, wie du ins Bootmenü kommst. Wenn du in das kommst, kannst du evtl dein original System wieder herstellen.

    Hilfst alles nicht, wurde ich es zurück schicken und mir ein anderes Iconia holen ;)
     
  5. VelosCohagen, 19.02.2012 #5
    VelosCohagen

    VelosCohagen Erfahrener Benutzer

    Beiträge:
    209
    Erhaltene Danke:
    33
    Registriert seit:
    20.01.2012
    Ich würde es mal mit einem Factoty Reset versuchen. Starte das Tab mit ausgeschaltetem Screen Lock Schalter und festgehaltener Vol+ Taste, bis es vibriert. Dann musst du denn Screen Lock Schalter mehrfach hin und her bewegen. Dann wird die Datenpartition formatiert.

    Das mit dem Rooten würde ich lassen, wenn du es nicht unbedingt brauchst, weil dadurch die Garantie flöten geht.

    Sent from my Acer Iconia A501 using Tapatalk
     
    Zuletzt bearbeitet: 19.02.2012
  6. Redcliff, 19.02.2012 #6
    Redcliff

    Redcliff Android-Lexikon

    Beiträge:
    1,360
    Erhaltene Danke:
    349
    Registriert seit:
    24.04.2011
    tach,

    das Ding ist 3 tage alt, und hat ziemlich sicher einen defekt.
    lass bloß das rooten, u. tausche das acer um.
     
  7. M@xxx, 19.02.2012 #7
    M@xxx

    M@xxx Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    18.09.2011
    Phone:
    Samsung Galaxy S4
    Würde ich auch sagen, ab zum Händler und keine Experimente :D
     
  8. whynot, 20.02.2012 #8
    whynot

    whynot Android-Experte

    Beiträge:
    491
    Erhaltene Danke:
    42
    Registriert seit:
    09.05.2011
    Mal eine dumme Frage: wie lange hast Du den android-Schriftzug denn auf dem Tablet stehen lassen ? leider dauert das Booten sehr lange...
     
  9. BjörnB., 20.02.2012 #9
    BjörnB.

    BjörnB. Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Heute kam ich einen Schritt weiter...ich konnte zumindest bei 2 von über 30 Versuchen das Display entsperren....dann kamen sofort Anzeigen dass diverse Anwendungen (Bluetooth, Kalender, etc.) nicht geöffnet werden können und ein "schließen erzwingen" Button, egal ob ich ihn betätigt habe oder nicht, das Tablet ging wieder auf den Android-Schriftzug zurück und das war´s dann.

    Den Schrifftzug habe ich lange stehen lassen, habe währenddessen geduscht, und Haushalt gemacht....in der Zeit sollte ein neues Tablet hochgefahren sein ;-)

    Das mit dem Rooten habe ich gelassen wg. Garantie. Ansonsten habe ih alles probiert was ich im net gefunden habe....nix hilft....also dann eben mit einem Techniker telefoniert, werde es zurück geben und bekomme ein neues.

    Trotzdem vielen Dank für eure Tips und Hilfe
     

Diese Seite empfehlen