1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Acer Liquid MT S120 rooten/recovery

Dieses Thema im Forum "Root / Hacking / Modding für Acer Liquid MT" wurde erstellt von MalibuStrandhaus, 14.04.2011.

  1. MalibuStrandhaus, 14.04.2011 #1
    MalibuStrandhaus

    MalibuStrandhaus Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    14.04.2011
    Hallo zusammen,

    ich habe mein Acer jetzt seit paar Tagen. Muss sagen ist ein super Teil.

    Jetzt wollte ich doch mal etwas hier und da ab ändern, aber leider schaffe ich es nicht wirklich meins zu rooten bzw. mit der recovery. :huh:

    Habe mir auch schon die ganzen Anleitungen mit z4root und Malez-Recovery Schritt für Schritt ausgeführt, aber immer ohne erfolg. So langsam verzweifel ich. :confused:

    Wäre für jede Hilfe dankbar, die ich bekommen kann. :thumbsup:
     
    Frunsel bedankt sich.
  2. Torstiko, 15.04.2011 #2
    Torstiko

    Torstiko Erfahrener Benutzer

    Beiträge:
    231
    Erhaltene Danke:
    64
    Registriert seit:
    16.03.2011
    thalys und MalibuStrandhaus haben sich bedankt.
  3. Skargo, 07.10.2011 #3
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    "Um den Gingerbread Acer liquid mt" nicht mit "root" Fragen zu belasten, bin ich mal hierher gewandert.

    Folgendes Problem taucht bei recovery mt auf, wenn ich 4.000.07 rooten will.
    Hier ein screenshot.
    Directupload.net - Drdg5i6mp.png

    Kann mir jemand sagen, wo das Problem liegt?
    [​IMG]
    [​IMG]
     
  4. Ocram, 07.10.2011 #4
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    Hast du Treiber richtig installiert und USB-Debugging aktiviert?

    Ganz oben bei "List of devices attached" ist dein Handy nämlich nicht aufgeführt.
     
  5. Skargo, 07.10.2011 #5
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Ich habe den USB Treiber für/von Acer installiert (2x), Debugging ist auch an. Es taucht einfach nicht auf.

    Es könnte ja auch an meinem PC liegen, aber woran? Framework ist aktuell.
     
  6. Ocram, 07.10.2011 #6
    Ocram

    Ocram Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    67
    Registriert seit:
    15.05.2010
    Ist im Geräte-Manager alles installiert?

    Schon einen anderen USB-Port probiert?
     
  7. Skargo, 08.10.2011 #7
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Das habe ich gemacht.

    Sowohl Geräte Manager als auch USB Anschluss gewechselt. Ich vermute inzwischen, dass es ein Einzelschicksal ist und mit meinem Notebook zu tun hat. Ich werde es zunächst an einem anderen Notebook versuchen.

    Daher bedanke ich mich erstmal für die Hilfe, da das dann ja kein "root" Problem mehr ist und ich hier falsch bin.

    Sollte es an einem anderen Notebook klappen oder ich an meinem doch noch den Fehler finden, setze ich hier noch mal ein kleines edit rein.

    Danke erstmal für die Hilfe. :thumbup:
     
  8. Skargo, 09.10.2011 #8
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    So, ich habs jetzt auch geschafft mein mt zu rooten. Obwohl es schon von einigen erklärt wurde, hatte ich es wohl nicht richtig verstanden.
    Ich schreibe jetzt noch mal kurz meinen Lösungsweg auf, den die Fachleute hier wohl auch genommen haben :unsure:.

    LIQUID MT (Gingerbread) *rooten*

    1. Der USB Treiber für das mt muss auf dem Rechner installiert sein. Den gibt es hier: Download

    2. Die Datei: su-3.0.2-efgh-signed.zip von hier: Superuser (die für Gingerbread natürlich) so wie sie ist auf die Speicherkarte packen. Ich hab sie in den Ordner "Download" gepackt.

    3. Die Datei: http://vache-android.com/files/Metal/recovery/RecoveryMT-2.2.zip von hier: [RECOVERY] AmonRA Recovery for LiquidMT v2.2 - Android @ MoDaCo
    auf dem Rechner entzippen.

    4. Beim Liquid mt über Einstellungen - Apps - Entwicklung - USB Debugging aktivieren.

    5. Das Liquid mt mit USB Kabel an den Rechner anschließen.

    6. Im entzippten Ordner "Recovery-mt 2.2" die Datei "install_recovery.cmd" starten und den Anweisungen folgen, die in dem Fenster, was sich öffnet, angegeben werden.

    7. Jetzt das liquid mt über Einstellungen - Datenschutz den Menüpunkt "Werkszustand" drücken und akzeptieren.

    8. Nach einem Neustart sieht man zunächst Vaches Recovery mt Liste. Hier mit der Lautstärkewippe auf "flash zip from SD" gehen und mit Kamerataste auswählen. Über die Lautstärkewippe und Kamerataste zur su-3.0.2-efgh-signed.zip Datei navigieren und diese auswählen und Prozess abwarten.

    9. Mit Hilfe der Lautstärke- und Kamerataste in Vaches Menüliste zurück navigieren und das Liquid mt ausschalten.

    10. Wie gewohnt starten und das mt ist gerootet. Jetzt kann man mit z. B. titanium backup löschen was man "darf".

    (Wenn einer von denen, die das schon gemacht haben einen Fehler finden, bitte sofort pn an mich, ich korrigiere das dann schnell)

    Ich möchte noch mal sagen, dass ich es hier in unserem kleinen liquid mt Forumskreis sehr angenehm finde. :wubwub:
     
    Schiwi bedankt sich.
  9. Coppamax, 11.11.2011 #9
    Coppamax

    Coppamax Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    11.11.2011
    Hi,

    habe alles so befolgt und es hat scheinbar auch geklappt. Die App Superuser ist nun nach dem Wipe da. Aber weder Titanium noch Busybox (keine Ahnung wofür aber Titanium sagt, dass es benötigt wird) erhalten den root zugriff.

    Wie komme ich denn in den Recovery Modus außer durch den Wipe?

    Ich habe Gingerbread 2.3.6 drauf, das automatisch angeboten wurde.

    Gruß

    Holger
     
  10. Skargo, 12.11.2011 #10
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Du musst das Acer auf jeden Fall einmal neu starten, damit bei titanium Rootrechte erteilt werden.
     
  11. Coppamax, 12.11.2011 #11
    Coppamax

    Coppamax Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    2
    Registriert seit:
    11.11.2011
    Hi.
    Dachte das wär's. Aber Fehlanzeige. Habe eben auch noch mal alles geflasht.
    Läfür ohne Fehler alles durch.
    Noch jemand das Problem?
     

Diese Seite empfehlen