1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ADB erkennt kein Device trotz Treiber....

Dieses Thema im Forum "Root / Hacking / Modding für Galaxy Nexus" wurde erstellt von knuspertante, 07.06.2012.

  1. knuspertante, 07.06.2012 #1
    knuspertante

    knuspertante Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    3
    Registriert seit:
    25.04.2012
    Hey ihr Androiden, :thumbsup:

    ich habe auf meinen Nexus schon paar mit mithilfe von adb gearbeitet, (PDANET) treiber installiert erkennt das Gerät auch im Bootloader. (Siehe Bild)

    Pic-Upload.de - ADB2.jpg

    Bootloader stehen die Zeilen:
    -Fastboot Mode
    -Product Name - tuna
    -Variant - maguro 16 GB
    -HW - Version 9
    -Bootloaderversion - PRIMELA03
    -Baseband Version - I9250XXLA2
    -Carrier Info - none
    -Serieal Number - "Meine Seriennummer"
    -Signing - production
    -Lock State - Unlocked


    Danke für Eure Hilfe ist wirklich dringet :). :thumbup:

    Der ursprüngliche Beitrag von 11:44 Uhr wurde um 12:52 Uhr ergänzt:

    Alsp wenn ich nicht im Bootloader bin sonderen ganz normal im Android OS, gehen die ADB befehele irgendwie, doch ich bin es eig. gewohnt, das die im Bootloader gehen sollten oder?
     
  2. Zipfelklatscher, 07.06.2012 #2
    Zipfelklatscher

    Zipfelklatscher Gast

    Im Bootloader geht kein adb. Wenn du im Bootloader bist, kannst du nur mit fastboot darauf zugreifen. adb geht nur im laufenden System oder im Recovery.
     
    Zuletzt von einem Moderator bearbeitet: 07.06.2012

Diese Seite empfehlen