1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ADB geht bei mir nicht

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von Dirkkro, 23.03.2011.

  1. Dirkkro, 23.03.2011 #1
    Dirkkro

    Dirkkro Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    17
    Registriert seit:
    15.10.2010
    Hi, ich schäme mich ja fast schon wegen der Dummen Frage:
    Wenn ich mein Galaxy über USB anschließe kam früher immer die Meldung: Wollen Sie den Datenträger zur Verfügung stellen oder Debug Modus.
    Wenn ich den Debug Modus wählte, wurde der ADB Treiber installiert.
    Jetzt geht nur das Fenster an, OK um Datenträger bereitzustellen, und USB Debugging verbunden.
    Aber über ADB komme ich nicht dran:(
    Somit will er auch keinen ADB Treiber installieren...
    Ich habe schon die SD Karten abgemeldet, aber hift nichts...
    Es ist nur eine Kleinigkeit aber welche..

    Sorry, ich vergaß, habe Gasop Beta 3

    Gruß Dirk
     
  2. Bodo, 23.03.2011 #2
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    wie nutzt du denn adb bzw. was willst du machen bzw. welche fehlermeldung kommt?
     
  3. Dirkkro, 23.03.2011 #3
    Dirkkro

    Dirkkro Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    17
    Registriert seit:
    15.10.2010
    Hi,
    zwei Sachen wollte ich machen:
    - SMS sichern mit Myphone Explorer
    - über ADB Push meine TTS wieder in Betrieb nehmen, die bei installation der Ultralight Apps auf der Strecke geblieben ist. (TTS Service und PicoTTS ins System/App Verzeichniss bringen)

    Gruß Dirk
     
  4. Dirkkro, 24.03.2011 #4
    Dirkkro

    Dirkkro Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    17
    Registriert seit:
    15.10.2010
    Hi,
    um der Lösung auf die Spur zu kommen, hab ich folgende Frage:
    Wenn Ihr euer Galaxy über USB verbindet, meldet er :
    1. das Debugging aktiv ist
    2. Ein Fenster wird geöffnet, in dem ich die SD Karten freigeben kann.

    Es taucht kein ADB Gerät im Gerätemanager auf :(

    in den alten GASOP Versionen wurde ich gefragt was ich tuen möchte, Debug order Datenträger...

    Was Tut euer Galaxy beim einstecken von USB?
    ist ein ADB device vorhanden?

    Gruß Dirk
     
  5. Bodo, 24.03.2011 #5
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    haste mal den debugmodus deaktiviert und wieder aktiviert?
     
  6. Dirkkro, 24.03.2011 #6
    Dirkkro

    Dirkkro Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    17
    Registriert seit:
    15.10.2010
    Hab ich gemacht...
    Nicht mal Kies will sich Verbinden, merkt aber das das Gerät dran ist aber fordert mich auf neu zu connecten...

    Gruß Dirk
     

Diese Seite empfehlen