1. Blackmountain, 10.11.2010 #1
    Blackmountain

    Blackmountain Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    Weiß jemand ob der Prozessor (glaube ARM11 667 MHz) des i5800 ,mit der Aktualisierung auf Froyo, Flash 10.1 unterstützen kann?

    Weil z.B beim neuen LG P500 mit Froyo gibt es keine unterstützung dafür, weil der Prozessor dafür nicht ausgelegt ist.

    Wird das i5800 im allgemeinen schneller im Menü und bei Apps als das LG P500 sein wenn es Froyo hat?

    Danke
     
  2. 5800, 10.11.2010 #2
    5800

    5800 Erfahrener Benutzer

    Flash wird beim Galaxy 3 ebenfalls nur sehr rudimentär unterstützt! Für youtube brauchst du die youtube app, im Browser geht es nicht!

    sieh dir das mal an, ein GS3 mit Tastatur (Hardware abgesehen von der Tatatur baugleich zum GS3) und Froyo, er geht auch auf flash ein

    YouTube - Samsung I5510 Review
     
    Zuletzt bearbeitet: 10.11.2010
  3. marioana, 30.11.2010 #3
    marioana

    marioana Junior Mitglied

    hi!

    ich habe die froyo-version von samfirmware und würde jetzt gerne flash-inhalte anschauen.
    beispielsweise von justin.tv oder sonst wo.
    wenn ich mein installierten apps ansehe (also auch die vom system) dann sehe ich, dass flash player v1.0 installiert ist (0 KB speicherplatz).

    auch auf diversen flash-testseiten im internet funktioniert nichts am handy.

    was kann ich tun? im market hab ich auch keine app gefunden.?!
     
  4. Malte41, 30.11.2010 #4
    Malte41

    Malte41 Neuer Benutzer

    Afaik geht flash in der froyo beta noch nicht.

    Sent from my GT-I5800 using Tapatalk
     
  5. marioana, 30.11.2010 #5
    marioana

    marioana Junior Mitglied

    wirklich? kann ich fast nicht glauben - denn beim 2.1er läuft ja schon flash 10.1 ...

    How To: Install Flash 10.1 On Android 2.1 Eclair Devices

    das wäre sehr schlecht...weil sonst bin ich mit der beta zufrieden und würde sonst gar nicht von der beta auf eine spätere original-version wechseln....
     
  6. marioana, 30.11.2010 #6
    marioana

    marioana Junior Mitglied

  7. Dajo, 11.12.2010 #7
    Dajo

    Dajo Neuer Benutzer

    Hallo alle zusammen ich habe ya jetzt froyo auf dem handy sg3 aber wenn ich auf youtube gehe kann ich mir nicht die videos anschauen warum weis ich nicht...
    Ich wuerde euch bitten mir zu helfen
    lg dajo
     
  8. s3th.g3ck9, 11.12.2010 #8
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Flash wird immo vom prozessor des g3 nicht unterstützt. Das nächste mal SuFu benutzen!

    Ach ja... Unter eclair läufts sowieso nicht.

    Sent from my GT-I5800 using Tapatalk
     
  9. DeSy, 13.12.2010 #9
    DeSy

    DeSy Gast

    Also ich bin ja ein Newb... ABER ich kann mit dem G3 definitiv Flash betrachten. Dafür nutze ich den Skyfire Browser, er stellt das korrekt dar. Was nicht geht sind Streams schauen mit Flash... Youtube aber NULL Problem.
     
  10. mizch, 13.12.2010 #10
    mizch

    mizch Android-Guru

    Genau genommen betrachtest Du mit Skyfire keinen Flash, sondern von einem Proxy gewandelte hundsnormale Videos. Das Video kommt also nicht vom Originalserver (dort ist es noch Flash), sondern wird umgeleitet und auf einem Zwischenserver (Proxy) gewandelt. Auf Deinem Telefon kommt kein Flash mehr an.
     
  11. DeSy, 14.12.2010 #11
    DeSy

    DeSy Gast

    Ok, so sehr hab ich mich damit natürlich nicht beschäftigt da mir das "Ergebnis" ja genügt hat. Ich konnte das sehen was ich sehen wollte...

    Habs jetzt mal mit einer ganzen Flash-Website versucht, da geht nix, du hast also völlig recht, ich hab Videos gesehen ohne es zu merken :w00t00:

    Da der Threadersteller aber ohnehin auf Youtube angespielt hat hilft ihm evl. der Browser ein Stück weiter auch wenns kein original Flash ist ;)
     
  12. Maksell, 15.12.2010 #12
    Maksell

    Maksell Neuer Benutzer

    Also, ich hab jetzt das aktuellste Froyo aufgespielt. Wieso kann ich den Adobe Flash Player 10.1 nicht installieren. Dachte Flash geht jetzt mit Android 2.2!?!?
    Youtube geht mit 2.2 richtig ab!
     
  13. mizch, 15.12.2010 #13
    mizch

    mizch Android-Guru

    Zitat (von bloß ein paar wenigen Artikeln höher):
    Das i5800 hat einen ARMv6-Prozessor. Das Flash-Plugin setzt ARMv7 voraus. Ob und wann es ein Plugin für v6 gibt, steht in den Sternen.
     
  14. FadeFX, 15.12.2010 #14
    FadeFX

    FadeFX Android-Lexikon

    ich denke da hätte es gereicht den OP auf die FAQ zu verweisen, da steht alles drin...
     
  15. daburak123, 07.02.2011 #15
    daburak123

    daburak123 Neuer Benutzer

    Hey leute! Meine frage ist, ob unser g3 auf den 2.2 firmwares auch deb fp 10.1 haben kann?? Habs im market gesucht aber nichts gefunden kann mir da ein kluger kopf vllt helfn? Thx im voraus ^^
     
  16. steve_gorden88, 07.02.2011 #16
    steve_gorden88

    steve_gorden88 Android-Experte

    Ja kann es

    Sent from my Galaxy S using Tapatalk
     
  17. bahumat, 07.02.2011 #17
    bahumat

    bahumat Fortgeschrittenes Mitglied

    Nein, kann es nicht. Ein Blick in die FAQ-Liste hätte geholfen.
     
    firstway bedankt sich.
  18. flo-95, 07.02.2011 #18
    flo-95

    flo-95 Ehrenmitglied

    Prozessor basiert nämlich auf der ARMv6-Architektur, aber Flash braucht nen v7er, also einen aus der Cortex-Reihe... Aber da hätte auch die SuFu geholfen... ;)
     
  19. Keinbockwurst, 07.02.2011 #19
    Keinbockwurst

    Keinbockwurst Android-Guru

    Wir haben allerdings die Hoffnung noch nicht aufgegeben, obwohl ich sagen muss das ich es verkraften kann auf dem Handy kein Flash zu haben, der Pc soll ja schließlich auch noch zu was nütze sein :D


    Mfg
     
  20. Pauri, 10.02.2011 #20
    Pauri

    Pauri Fortgeschrittenes Mitglied

    Hallo,

    ich habe heute ein video auf youtube gesehen, in welchem auf einem galaxy i5801 der flashplayer 10.1 gezeigt wird. zu meiner frage wieso hat er das? ich kann das nicht installieren.
    Hier der Link:
    YouTube - Samsung Galaxy Apollo 3 Froyo 2.2
    und bei 0:41 steht flashplayer 10.1

    lg
    pauri
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015