Adroid 2.2.1 Standard-Video-App - FEHLER!?

Dieses Thema im Forum "Archos 70 Forum" wurde erstellt von Stevy, 21.09.2011.

  1. Stevy, 21.09.2011 #1
    Stevy

    Stevy Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2011
    Hallo Community,

    ich bin neu im Forum und hoffe, ich bin hier an der richtigen Stelle... Mein Problem ist evt. ein eher generelles.

    Ich habe ein Archos 70 Internet mit Android 2.2.1. Meine Video-App bietet Optionen, wie "Alle Filme", "Vor kurzem hinzugefügt", "Noch nicht angesehen", "Vor kurzem angesehen". Dabei werden teilweise Videos aufgelistet, die inzw. nicht mehr auf der SD-Karte sind. Allerdings bringt er beim Versuch, die Dateien zu löschen (langes drücken + Löschen) die Fehlermeldung "Datei kann nicht gelöscht werden". Das klingt logisch, da die DATEI ja nicht mehr da ist. Wie bekomme ich aber den Datenbankeintrag gelöscht???

    Ich habe nun schon versucht, die Multimedia-Datenbank zu aktualisieren (die Option unter Einstellungen-->Speicher), leider ohne Erfolg.
    Was kann ich noch machen???

    Wäre für jede Hilfe oder Idee dankbar.
     
  2. Cynob, 21.09.2011 #2
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,741
    Erhaltene Danke:
    921
    Registriert seit:
    17.04.2011
    Probiers doch mal mit dem " Rescan Media" ausm google market.
     
  3. jones23, 24.09.2011 #3
    jones23

    jones23 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    3
    Registriert seit:
    17.11.2010
    sonst vielleicht mal den cache/daten der video player app löschen
    unter einstellungen/anwendungen/......
     
  4. Stevy, 24.09.2011 #4
    Stevy

    Stevy Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2011
    @Cynob:
    Ich habe die App noch nicht probiert, aber nach der Beschreibung, läßt sich mit ihr nur das (zeitliche) Verhalten des Media-Scans einstellen, nicht die Art der Speicherung bzw. die Speicherinhalte. Werde es gelegentlich noch probieren und mich melden.

    @Jones23:
    Das habe ich bereits probiert (sorry, hatte ich leider vergessen zu erwähnen), hat aber nichts geholfen. Die Einträge sind geblieben. Ich weiß garnicht, was dadurch eigentlich gelöscht wurde...

    Sonst vielleicht noch eine Idee?
     
  5. tomcat62, 27.09.2011 #5
    tomcat62

    tomcat62 Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    22
    Registriert seit:
    22.02.2011
    Hi Stevy,

    hatte das gleiche Problem. Wenn Du "Einstellungen->Reparieren und Formatieren->Multimediadatenbank zurücksetzen" wählst, wird das Archos neu gestartet und anschliessend die Mediadateien komplet neu eingelesen.
     
    Baphoma und Stevy haben sich bedankt.
  6. Stevy, 28.09.2011 #6
    Stevy

    Stevy Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2011
    Perfekt, das war's! An der Stelle hätte ich wahrscheinlich nie gesucht - warum gibt's das auch nicht in den Optionen der App selbst???
    Naja, ist ja nun gelöst. Danke nochmal!
     
  7. FZelle, 28.09.2011 #7
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Weil das eine Funktion des OS ist, und nicht von irgendwelchen apps.
     

Diese Seite empfehlen