1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku auf %

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Arc" wurde erstellt von Philian, 29.04.2012.

  1. Philian, 29.04.2012 #1
    Philian

    Philian Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    02.07.2011
    Hallo

    Hab mal mein Handy öfters geflasht und nun ist mein Akku auf % und kann nicht mehr viel machen weil es immer gleich ausgeht.

    Gibts ne Möglichkeit das wieder zu ändern?

    Der Akku lädt auch nicht, hab das Telefon die ganze Nacht am Netz gehabt aber es gab keine Veränderung.


    Philian
     
  2. statler, 29.04.2012 #2
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    744
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    habe da keine Hoffnung, versuche es mal mit SEUS zu reparieren,
    wirst es wohl oder übel einschicken müssen.
     
  3. Philian, 29.04.2012 #3
    Philian

    Philian Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    02.07.2011
    gibt es einen Grund warum der Akku nicht mehr funktioniert?
    das flashen hat doch eigentlich nichts mit dem akku zu tun.
     
  4. statler, 29.04.2012 #4
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    744
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    es hat mal so ein 0%bug gegeben,
    das ist aufgetreten wenn man eine gewisse Firmware zu weit zurückgeflasht hat.
    es war aber vor der .42 firmware

    schau mal hier
    hier ist glaub ich sogar eine lösung
     
    Zuletzt bearbeitet: 29.04.2012
  5. Philian, 29.04.2012 #5
    Philian

    Philian Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    02.07.2011
    klingt so als müßte ich es doch einschicken, dachte es gibt eventuell ne möglichkeit das selber wieder hinzubekommen.:sad:
     
  6. Philian, 29.04.2012 #6
    Philian

    Philian Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    02.07.2011
    @stadler

    Danke für deine Links. Der eine hat wirklich geholfen und mein Handy funktioniert wieder.:thumbsup:
     
  7. statler, 29.04.2012 #7
    statler

    statler Android-Guru

    Beiträge:
    3,106
    Erhaltene Danke:
    744
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    da kommt Freude auf das es doch geklappt hat :D:D
    war es der link von xda ?
     
    Philian bedankt sich.
  8. Philian, 29.04.2012 #8
    Philian

    Philian Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    02.07.2011
    ja das war der link von xda.
    mußte zwar erst etwas probieren aber es hat dann doch funktioniert.
    den link kann man wirklich empfehlen.
     

Diese Seite empfehlen