1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akku drain / Überhitzungsproblem

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von ferretmc, 01.07.2010.

  1. ferretmc, 01.07.2010 #1
    ferretmc

    ferretmc Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    29.09.2009
    Hallo zusammen.

    Ich versteh es nicht. Gestern abend hatte ich mein Magic 32B länngere Zeit am Netz, weil ich WLAN und EasySMS an hatte (SMS vom PC übers Magic schreiben).
    Dann habe ich es irgendwann abgestöpselt, Akku war bei 100%. ca 20-30 minuten später war der Akku nur noch bei 30% und das handy total heiß.

    Ich also erstmal neu gestartet, WLAN aus, EasySMS aus. Über nacht geladen und heute Morgen war das handy wieder heiß. heißer als sonst beim laden. Ich habe das Magic jetzt schon ein Jahr.
    Ich bin jetzt hingegangen und habe einen Wipe gemacht und CM 5.0.8 erneut installiert.

    Ich stelle fest: Der akku lädt normal, aber das handy ist unnormal heiß. und wenn ich es vom Netz nehme, habe ich wieder den Akku-Drain.
    Ich habe keinen Task-Manager, nur den aus dem CM, und da läuft nichts ausser die standard-dienste.
    Für hilfe wäre ich sehr dankbar, kann mein handy so nicht benutzen... =(
    gruß.
     
    Zuletzt bearbeitet: 02.07.2010
  2. fabian485, 01.07.2010 #2
    fabian485

    fabian485 Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    85
    Registriert seit:
    01.10.2009
    Phone:
    HTC Desire HD
    Hmm sehr seltsam.

    Was sagt der Menüpunkt Akkuverbrauch in den Einstellungen so? Gibts außer Telefon inaktiv und Standby noch weitere Verbraucher?

    Ich hatte mit CM 5.0.8 auch schon heftigen Akkudrain (Akku nach 10h Standby leer) aber so extrem wie bei dir habe ich das nie erlebt. Bei mir half ein simpler Reboot.

    Wirklich nach dem vollständigen aufladen und 20-30 Minuten noch 30% ??

    Und die hohe Temperatur hört sich auch absolut nicht gut an. Da das Problem nach einem Reboot immer noch da ist glaube ich nicht das es an einem Programm liegt was im Hintergrund die CPU auslastet.

    Bist du dir sicher das das Gerät wirklich bis zum Ende lädt, habe nämlich schon die Erfahrung gemacht das wenn die Temperatur des Akkus zu hoch ist die Ladeelektronik abschaltet um nicht noch mehr Wärme zu erzeugen und das Gerät nicht zu beschädigen.

    Alles schwierig, man könnte den Akku mal neu kalibrieren,

    oder man könnte mal einen Full-Wipe versuchen und schauen ob das Problem nachher noch da ist. Deine Apps könntest du auch mit Titanium Backup auf SD-Karte sichern und nachher wieder herstellen.

    Ansonsten könnte es auch evtl. ein Problem mit dem Akku sein, selbst wenn ich alles einschalte schaffe ich es bei mir nicht den Akku in dieser Zeit leerzusaugen.

    Aber vielleicht hat sonst noch jemand ne Idee.
     
  3. ferretmc, 01.07.2010 #3
    ferretmc

    ferretmc Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    29.09.2009
    Hallo, danke für deine Antwort!

    Nein, ich habe mittlerweile einen Wipe (Data + Davlik) gemacht, batterie wipe, SD-Karte komplett gelöscht und neu partitioniert, neu geflasht...
    Mein gerät glüht. es ist frisch aufgesetzt und beim telefonieren (3 minuten gespräch) wieder 10 % verloren...

    Ich hatte auch schon Dienste laufen, die den Akkuverbrauch angeheizt haben, aber nie so extrem.

    Genau das ist es, was mir Kopfschmerzen bereitet... es ist reproduzierbar :(

    Full wipe habe ich schon gemacht. Den akku habe ich übers Recovery menü resettet...
    Ich habe das handy ausgeschaltet, es lädt jetzt. Es wurde auch im Recoverymodus sehr heiß. liegt also wahrscheinlich am akku, richtig?

    Danke für die Antwort, weiss jemand mehr?
     
  4. schmarti, 01.07.2010 #4
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Was sagt denn *#*#Info#*#* denn bezüglich des Akkuzustands?
     
  5. ferretmc, 01.07.2010 #5
    ferretmc

    ferretmc Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    29.09.2009
    Oha, ein neues menü...

    Akkustatus: Wird geladen
    Stromanschluss: USB
    Akkuladung: 35
    Akkuanzeige: 100
    Akkuspannung 3763 mV
    Akkutemperatur: 43,2°C (ansteigend)
    Li-Ion
    Zeit seit start: 7 min...
     
  6. schmarti, 01.07.2010 #6
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Achso, schade, bei mir steht da noch "Akkuzustand" und in meinem Fall auch OK.
     
  7. ferretmc, 01.07.2010 #7
    ferretmc

    ferretmc Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    29.09.2009
    Ja, stimmt, das steht bei mir auch.... auch mit OK.
    Temperatur steigt im idle betrieb auf 46°C. Gleich ist das ding kaputt =(

    [Edit]
    Ich habe den Ladestecker abgezogen und Buch geführt:
    Akku Zeit | Temperatur in C | Ladestand in %
    26:30 | 43° | 35
    29:30 | 40° | 30
    33:00 | 37° | 22
    52:00 | 36° | 19

    ... gehe mir jetzt einen neuen Akku kaufen
     
    Zuletzt bearbeitet: 01.07.2010
  8. ferretmc, 02.07.2010 #8
    ferretmc

    ferretmc Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    2
    Registriert seit:
    29.09.2009
    .... keinen neuen Akku bekommen, habe mir einen bestellt.

    Ich habe mein Handy gestern abend noch einmal komplett entladen. biss es nicht mehr an ging. dann per USB / PC voll geladen...
    Immerhin hält es jetzt einigermaßen.
    Habe mir trotzdem einen neuen Akku bestellt...

    Komische geschichte...
    danke an alle, die versucht haben, mir zu helfen. Danke schön! :)
     
  9. Dare, 02.07.2010 #9
    Dare

    Dare Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    210
    Registriert seit:
    17.03.2010

Diese Seite empfehlen