1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku geht super schnell leer

Dieses Thema im Forum "Asus Transformer Pad Infinity TF700 Forum" wurde erstellt von Edge, 04.08.2012.

  1. Edge, 04.08.2012 #1
    Edge

    Edge Threadstarter Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    6
    Registriert seit:
    22.10.2009
    Phone:
    Nexus 6
    Hallo Leute, habe leider ein Problem mit meinem neuen T700:sad: Ich habe jetzt schon die zweite Nacht nacheinader den Akku im Flugzeugmodus total entleert. Am Abend 80% am morgen noch 20%. Die Rückseite oben links war auch am morgen ganz warm. Laut CPU Spy war das Tablet aber im Deep sleep so gut wie immer. Mit Hilfe vom System konnte ich auch nichts sehen nur dass angeblich 89% der Energie vom WLAN aufgebraucht wurde. Sieht fast danach aus, dass trotz dass ich WLAN ab geschalten habe das Modul noch immer läuft. Die neuste Firmware ist drauf.
    Es tritt auch nach einem Werksreset auf. Noch eine Idee was das sein könnte?

    Grüße
     
  2. -Mike-, 04.08.2012 #2
    -Mike-

    -Mike- Fortgeschrittenes Mitglied

    Beiträge:
    356
    Erhaltene Danke:
    30
    Registriert seit:
    25.06.2011
    Tablet:
    Asus Transformer Pad Infinity TF700
    Mein Akku geht zwar nicht so schnell leer, aber bei mir steht auch dass der Akku um 80% nur durch Wlan verbraucht wird. Die Akkulaufzeit ist aber merklich kürzer als bei meinem iPad 1. Hält etwas mehr als die Hälfte der Zeit. Ob es nun ein Bug ist oder nicht kann ich nicht sagen.

    Gesendet von meinem ASUS Transformer Pad TF700T mit der Android-Hilfe.de App
     
  3. _Mac, 04.08.2012 #3
    _Mac

    _Mac Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    10
    Registriert seit:
    20.06.2012
  4. BlackLion, 05.08.2012 #4
    BlackLion

    BlackLion Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    13
    Registriert seit:
    23.02.2012
    Ich kann zwar keine Lösung bieten, aber einen Vergleichswert:

    Ich habe mein TF700 mit Dock über Nacht geladen und heute morgen um 09:00 Uhr vom Strom genommen und im Standby gelassen. War dann den ganzen Tag unterwegs und habe das TF700 um 23:00 Uhr in Betrieb genommen. Die Akkus von Tastaturdock und Tablet waren um 23:00 Uhr, also nach 14 Stunden Standby, jeweils bei 99%.

    Es muß also bei Dir ein Problem vorliegen, zumal Du auch noch schreibst, dass das Tablet warm war - es sollte natürlich absolut kalt sein. Aber wie gesagt, eine Idee zur Fehleranalyse habe ich leider auch nicht.
     
  5. Edge, 05.08.2012 #5
    Edge

    Edge Threadstarter Erfahrener Benutzer

    Beiträge:
    205
    Erhaltene Danke:
    6
    Registriert seit:
    22.10.2009
    Phone:
    Nexus 6
    Bei meinem Tablet stimmt auf jeden Fall etwas nicht, ich denke es ist defekt. Ich tausche es morgen um und hoffe, dass es dann besser ist. Heute hat es wieder 30% innerhalb von 3 Stunden verloren. Solange es problemlos umgetauscht werden kann kein Problem
     
  6. grunet, 07.08.2012 #6
    grunet

    grunet Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2012
    Hallo Edge

    Und konntest du das Pad ohne Probleme umtauschen?

    Ich hab ebenfalls sehr komisches Akku verhalten. Akku hält trotz Standby und Dock keine 24h (ohne das ich es benutze). Die Akku Anzeige spinnt auch mehr rum als das Sie was ausgibt. Aktiv obwohl Pad auf Standby war, falsche Zeitangaben, sowie Löcher (wo anscheinend gar kein Akku vorhanden sein sollte).

    Frage: ich habe zu meinem Packages TF700 und Dock ein Doku für den TF201 bekommen. Weiss jemand ob es wirlich keine TF700 Akkus gibt?

    Gruss grunet
     
  7. SchlesiM, 09.08.2012 #7
    SchlesiM

    SchlesiM Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    158
    Registriert seit:
    29.11.2011
    Ich kann keinen ungewöhnlich hohen Stromverbrauch bemängeln - im Gegenteil.

    Hier mal (m)ein Beispiel aus der Praxis der vergangenen Woche: der Akkustand ist erst nach 6 Tagen und 17 Stunden unter 20% gerutscht (also den Wert, ab dem gemeldet wird, man solle das Ladegerät anschliessen). Das Infinity war in diesen knapp 7 Tagen nicht am Dock (auch nicht kurz), d.h. es stand tatsächlich nur die reine Akku-Kapazität des Tablets zur Verfügung.

    Dabei habe ich das Tablet jeden Tag benutzt, allerdings jeweils nur relativ wenig. Dafür aber an jedem dieser Tage: Mails abgeholt & gecheckt (z.T. inkl. Bilder & Anhänge), Updates für Apps installiert, Tagesschau-App verwendet, Tapatalk verwendet (für dieses Forum hier), Evernote verwendet (nur zum Lesen, nichts hochgeladen), CalenGoo verwendet (Termine checken), ein paar Fotos angesehen (v.a. via "Flickr Daily Show"), ein wenig Surfen (jeden Tag, aber im Schnitt nur wenige Minuten), "Locus Pro" verwendet (Kartenansicht zum Geocaches checken).

    Wenn ich mein Tablet jetzt (erst) ans Dock anschliessen würde, hätte ich nochmal eine längere Laufzeit. Ohne Gaming, Fotografieren und "Powerusing" also in jedem Fall eine Woche Spielraum. Ein Grund dafür, dass ich Tablet und Dock fast nie zusammengesteckt transportiere.

    Das sind m.E. absolute Top-Werte. Allerdings muss ich sagen, dass ich "Juice Defender (Ultimate)" einsetze, um die Zeit zu minimieren, in der WLAN eingeschaltet ist: tagsüber nur bei eingeschaltetem Display und stündlich zum Mails/Updates abholen, Nachts von 2 bis 8 Uhr ist es komplett aus.

    Es wird ja behauptet, dass ein eingeschaltetes WLAN garnicht so viel Strom braucht. Das ist aber nur "halbrichtig": dadurch, DASS es eingeschaltet ist, findet jede Menge Aktivität des Betriebsystems und verschiedener Apps statt, und DAS zieht in Summe durchaus spürbar am Akku. Ist m.E. aber nicht rund um die Uhr wirklich notwending und sinnvoll.
     
  8. Fabipro, 09.08.2012 #8
    Fabipro

    Fabipro Fortgeschrittenes Mitglied

    Beiträge:
    415
    Erhaltene Danke:
    145
    Registriert seit:
    07.12.2011
    Ich habe WLAN nachts immer an und dabei verliert mein Gerät nur wenige Prozent. Glaube also kaum, dass das WLAN so sehr am Akku zieht.

    Allerdings saugt das Infinity bei Benutzung ordentlich am Akku:
    Ich lese ziemlich viele News, Testberichte und auch in Foren (Tapatalk) und dabei geht meiner Meinung nach zu viel Akku verloren.!!

    Kann es sein, dass dieser 5.-Compinian(?)-Core nicht so arbeitet wie er sollte und bei Benutzung immer alle 4 Kerne laufen?! Anbei mal ein Screenshot von CPU-Spy. Vielleicht erkennt jemand etwas auffälliges.

    Screen On Time liegt bei mir bei etwa 4 Stunden (ausgeglichener Modus, 50% Helligkeit)
    Habe das Pad allerdings auch erst 3x geladen.


    Gruß FAbi
    Gesendet von meinem ASUS Transformer Pad TF700T mit Tapatalk 2
     

    Anhänge:

  9. cLokX, 09.08.2012 #9
    cLokX

    cLokX Android-Experte

    Beiträge:
    615
    Erhaltene Danke:
    67
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2013)
    Ich vermute auch fast, dass das mit dem Energie Management nicht so ganz richtig funktioniert. Bei dir sieht man halt, dass die 1,5ghz sehr ausgeprägt sind, wenn man den Deep Sleep außer Acht lässt. Was mich aber wundert, sind die 21% mit 51Mhz. Was soll das sein? Damit läuft doch keine Anwendung...das scheint wohl etwas systemseitiges zu sein, aber kA was. Wenn man das dann ebenfalls außer Acht lässt, gibt es nur noch 370, 475 und 1500mhz. Mit den 370 oder 475 sollte auch nicht viel laufen, bezweifle fast, das damit Videos laufen oder? Die meiste Zeit läuft das Tab dann mit 1,5ghz. Wenn dann alle 4 Kerne mit 1,5ghz laufen, dann braucht man sich nicht wundern, dass das Akku nach 4-5h leer ist. Gibt es denn noch keine App, wo man auch die jeweilige Kernauslastung/-aktivität sehen kann?
     
    Fabipro bedankt sich.
  10. SchlesiM, 09.08.2012 #10
    SchlesiM

    SchlesiM Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    158
    Registriert seit:
    29.11.2011
    Sieht für mich normal aus. Soll heissen: auch bei mir verteilen sich die Nutzungszeiten (im ausgeglichenen Modus) lt. "CPU Spy" hauptsächlich auf 1500Mhz und 370Mhz. Hängt im Endeffekt natürlich von der Art der eingesetzten Apps ab (u.a. aktive Hintergründe, permanent aktive protokollierende Monitoring-Apps oder solche, die häufig via WLAN Daten ziehen/syncen). Problematisch wäre es nur, wenn bei "Deep Sleep" ein geringer (oder sogar kein) Wert steht.

    Meiner Erfahrung nach ist es für die Akku-Leistung (und Lebensdauer) übrigens sehr zuträglich, wenn man den Akku tatsächlich bis auf geringe Restkapa (so um die 15%) verbraucht, bevor man ihn wieder auflädt (dann aber am besten komplett).

    Häufig werden die Akkus aber permanent nachgeladen, was ohne ein wirklich intelligentes Lade-Management, wie es bei manchen Notebooks zum Einsatz kommt, garantiert für allzu frühes Ableben derselben sorgt (kennt wahrscheinlich jeder Notebook-Besitzer zur Genüge).

    Die Logik des Zusammenspiels zwischen Dock und Tablet beim Infinity ist m.E. dabei übrigens eher auf bestimmte Nutzungsszenarien ausgelegt, als auf Akku-Schonung. Mir wäre es viel lieber, ich könnte das Ladeverhalten hier manuell konfigurieren. Dann würde ich die Ladung des angeschlossenen Tablets durch das Dock generell unterbinden - bis ich die Zusatzkapa tatsächlich benötige, weil die Tablet-Kapa verbraucht ist. Das wäre dann auch genau der Zeitpunkt, zu dem eine Ladung im Hinblick auf die Erhaltung der Leistungsfähigkeit am sinnvollsten ist.
     
    Zuletzt bearbeitet: 09.08.2012
    Fabipro bedankt sich.
  11. Fabipro, 10.08.2012 #11
    Fabipro

    Fabipro Fortgeschrittenes Mitglied

    Beiträge:
    415
    Erhaltene Danke:
    145
    Registriert seit:
    07.12.2011
    Ihr habt sicherlich beide in irgendeiner Weise recht aber trotzdem passt hier was ganz gewaltig nicht!

    Hab das Gerät vor einer guten halben Stunde neu gestartet und das ist das Ergebnis (Anhang).
    Habe in dieser Zeit nichts gezockt! Nur etwas den Launcher nach meinen Wünschen eingerichtet und die Twitter/Facebook App benutzt.
    Die Zeit in der die 1500 MHz aktiv sind ist mMn eindeutig zu hoch!

    Auf der anderen Seite berichten manche User auf XDA von einer beeindruckenden Akkulaufzeit...

    EDIT
    Anbei noch ein Screenshot der zeigt, dass die 1500 MHz auf allen 4 Cores sehr aktiv sind.
    Gleichzeitig tut sich das Tastatur Dock auch sehr sehr schwer das Tab aufzuladen waehrend ich es benutze.
    [​IMG]

    Gruß FAbi
    Gesendet von meinem ASUS Transformer Pad TF700T mit Tapatalk 2
     

    Anhänge:

    Zuletzt bearbeitet: 10.08.2012
  12. SethP, 10.08.2012 #12
    SethP

    SethP Android-Experte

    Beiträge:
    537
    Erhaltene Danke:
    44
    Registriert seit:
    01.07.2011
    Phone:
    Samsung Galaxy S3
    Ja St komisch ich bin vom akku noch beeindruckt

    Gesendet von meinem SEGA Mega Drive
     
  13. scheede, 10.08.2012 #13
    scheede

    scheede Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    9
    Registriert seit:
    01.04.2012
    Der screenshot sieht interessant aus, welche App ist das ?
     
  14. Fabipro, 10.08.2012 #14
    Fabipro

    Fabipro Fortgeschrittenes Mitglied

    Beiträge:
    415
    Erhaltene Danke:
    145
    Registriert seit:
    07.12.2011
    An was kann es denn liegen, dass so gut wie immer alle 4 Kerne vollgas laufen?

    Ist es denn möglich, dass an der CPU etwas defekt ist und diese nicht mehr korrekt herunter taktet?
    Oder mach ich etwas falsch?
    Ein Werk-Reset wird wohl auch nichts bringen, da ich dieses Verhalten seit Anfang an festgestellt habe!

    Umtauschen?!:banghead:


    @scheede:
    Die App nennt sich "System Tuner".


    Gruß FAbi
    Tapatalked via GNexus
     
  15. cLokX, 10.08.2012 #15
    cLokX

    cLokX Android-Experte

    Beiträge:
    615
    Erhaltene Danke:
    67
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Nexus 7 (2013)
    Das gleiche Problem hatte ich mit meinem China Tablet. Da war die Taktrate von der CPU festgesetzt, sprich bei jeder kleinsten Anwendung wurde die volle Leistung gefahren. Dies konnte ich mit Root und folgendem App, jedoch weiß ich nicht, ob es auch mit dem Tegra Chip läuft, bzweifle es sogar, dass es geht. Vllt kann ja jemand was dazu sagen? https://play.google.com/store/apps/...DMsIml0LnNpbmVvLmFuZHJvaWQubm9GcmlsbHNDUFUiXQ..
     
  16. Hugo1of2, 11.08.2012 #16
    Hugo1of2

    Hugo1of2 Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    6
    Registriert seit:
    04.04.2011
    Für mich sieht das auf dem Screen so aus, als wäre da irgendwas dauerhaft aktiv, dass nicht Multithread fähig ist...denn es ist Core1 der die meiste zeit aktiv ist...die anderen Cores wurden ja kaum genutzt.
     
  17. Fabipro, 11.08.2012 #17
    Fabipro

    Fabipro Fortgeschrittenes Mitglied

    Beiträge:
    415
    Erhaltene Danke:
    145
    Registriert seit:
    07.12.2011
    Danke für die Antworten, leider besteht das Problem immer noch!

    Habe nun diese App am laufen:
    https://play.google.com/store/apps/details?id=ds.cpuoverlay

    Damit erscheint in allen Anwendungen oben links ein kleines Fenster welche die aktuelle CPU Frequenz anzeigt.

    Habe damit festgestellt, dass sobald ich den Display berühre, (egal ob ich Surfe, Lese, Zocke oder ein YouTube Video ansehe) die Frequenz auf Anschlag hoch fährt, also auf die 1500 MHz (ausgeglichener Modus). Ist also eher unwahrscheinlich, dass es an einer App liegt?!

    Kann sowas an einer defekten CPU liegen oder ist das "Software-seitig" ein Problem?

    Gruß FAbi
    Tapatalked via GNexus
     
  18. saugstauber, 11.08.2012 #18
    saugstauber

    saugstauber Gewerbliches Mitglied

    Beiträge:
    326
    Erhaltene Danke:
    75
    Registriert seit:
    16.06.2011
    Ich kann das bei mir auch nachvollziehen. Ein Klick oder Wisch auf dem Homescreen und die CPU ist auf 1,5 Ghz.
     
  19. E-Street, 11.08.2012 #19
    E-Street

    E-Street Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2012
    Sind das dann auch die 4 richtigen Kerne oder nur der Companion Core?
     
  20. Fabipro, 11.08.2012 #20
    Fabipro

    Fabipro Fortgeschrittenes Mitglied

    Beiträge:
    415
    Erhaltene Danke:
    145
    Registriert seit:
    07.12.2011
    Laut Tool ist es ein normaler Kern der vollgas läuft.

    Gruß FAbi
    Tapatalked via GNexus
     

Diese Seite empfehlen