1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. drhibbert, 29.03.2011 #1
    drhibbert

    drhibbert Threadstarter Android-Hilfe.de Mitglied

    ich habe nun schon 2mal das Problem,dass nachdem ich das Ladegerät angeschlossen habe das Speed nicht mehr reagiert.

    Display aus, geht nicht wieder an, keine Reaktion mehr.
    Akku raus, wieder rein, und alles ist wieder normal.

    Hat noch wer so ein Problem oder sogar ne Lösung?

    Edit: zur Info.
    ehemaliges VF Branding jetzt Baseband 1035.21_20110226
     
  2. linulli, 29.03.2011 #2
    linulli

    linulli Android-Hilfe.de Mitglied

    ich glaube mit dem baseband hat das nix zu tun, aber weil du es erwähnst: das aktuellste findest du hier.

    Ich hatte das Problem bisher nicht! Tritt es auch auf, wenn du über ein anderes USB-Gerät lädst? z.B. PC
     
  3. drhibbert, 30.03.2011 #3
    drhibbert

    drhibbert Threadstarter Android-Hilfe.de Mitglied

    das werde ich mal probieren
     
  4. Ray85, 30.03.2011 #4
    Ray85

    Ray85 Neuer Benutzer

    Du musst den Akku nicht raus nehmen, das ist "nur" ein Lag (bzw. Mega-Lag in dem Fall). Es dauert eine ganze Weile (~20-40 Sekunden) aber dann fängt es sich wieder und reagiert ganz normal.
     
  5. sturm1909, 30.03.2011 #5
    sturm1909

    sturm1909 Fortgeschrittenes Mitglied

    Falsch! Es gibt etliche Fälle, wo das LGOS abstürzt und der Akku rausgenommen werden muss!
     
  6. drhibbert, 30.03.2011 #6
    drhibbert

    drhibbert Threadstarter Android-Hilfe.de Mitglied

    naja solange hab ich noch nicht gewartet, werde ich mal beobachten und ca. ne minute warten, ob es sich wieder fängt
     
  7. der nix wisser, 31.03.2011 #7
    der nix wisser

    der nix wisser Neuer Benutzer

    bei mir Stürtzt das handy auch ab obwohl ich es erst gestern bekommen habe es geht auch nicht nach 20 -40 sekunden warten wider ich habe oft 1-2 stunden gewartet damitt es wieder geht



    Wasss ist da los ?:angry::angry:
     
  8. ArmedAnger, 31.03.2011 #8
    ArmedAnger

    ArmedAnger Android-Lexikon

    Anscheinend LG :)
     
  9. keriz, 01.04.2011 #9
    keriz

    keriz Android-Hilfe.de Mitglied

    Bei mir ists gestern Abend während des Ladevorgangs auch passiert, nur mit dem Unterschied, dass es nen Neustart vorgenommen hat:thumbdn:
     
  10. kingzero, 01.04.2011 #10
    kingzero

    kingzero Android-Experte

    Wie ladet ihr euer Speed? Über Computer/Notebook oder Steckdose?
     
  11. drhibbert, 01.04.2011 #11
    drhibbert

    drhibbert Threadstarter Android-Hilfe.de Mitglied

    Steckdose
     
  12. Ox53, 02.04.2011 #12
    Ox53

    Ox53 Fortgeschrittenes Mitglied

    Bei mir gestern das gleiche. Ran an die Steckdose und schon kam ein neustart . Keine 2 min später der nächste,dann hab ich das speed aus gemacht.

    ok scheinbar hatte es da auch Probleme, Anni ist nur bei 85% trotz ganze Nacht laden.
     
    Zuletzt bearbeitet: 02.04.2011
  13. BBAlex, 02.04.2011 #13
    BBAlex

    BBAlex Android-Experte

    Hab jetzt zum zweiten Mal das Problem mit dem Laden und dann Telefon aus und nix geht mehr gehabt.
    Was kann das nur sein?
    Jetzt lad ich es mal mit offener Heckabdeckung, dann kann ich schneller reagieren.
    Hat auch nur 88% geladen.

    Habe es jetzt mal am USB vom PC hängen.
    Edit:
    Zusätzlich sorge ich mit MP3 dafür, dass das Gerät nicht einschlafen kann, villeicht nibbelt es dann nicht ab.
    (Im XDA-Forum gelesen)

    Edit:
    von 88% auf 100% geladen über USB am PC, dabei MP3s abspielen lassen.
    Ergebnis -> kein Absturz.

    Anmerkung noch zum Absturz heute abend. Das Gerät war um die Kamera rum enorm warm geworden.
    K.A. ob das schädlich ist, aber oft sollte man das meiner Meinung nach nicht machen.
     
    Zuletzt bearbeitet: 02.04.2011
  14. Dana_X, 02.04.2011 #14
    Dana_X

    Dana_X Android-Experte

    Bei mir 3x in einem Zyklus.
    Custom Rom R4 MoCaDo.

    Extrem nervig.

    Lade nun im ausgeschalteten Zustand. Vielleicht klappt das.....

    Gruss
    sasca
     
  15. Koepi, 02.04.2011 #15
    Koepi

    Koepi Android-Hilfe.de Mitglied

    Ich hatte (merkwürdigerweise, wie ich mittlerweile finde) noch nicht einen einzigen Absturz mit meinem LGOS. Und ich hab's nun schon ne Woche.
    Aber die Ursache ist natürlich trotzdem interessant zu wissen...
     
  16. BBAlex, 02.04.2011 #16
    BBAlex

    BBAlex Android-Experte

    Wie genau lädst Du Dein OS?
    USB -> PC?
    Netzladegerat?
     
  17. Koepi, 02.04.2011 #17
    Koepi

    Koepi Android-Hilfe.de Mitglied

    Ich habe beides schon gemacht... aber meistens am Netzladegerät.
     
  18. Nephi, 02.04.2011 #18
    Nephi

    Nephi Android-Hilfe.de Mitglied

    Das hört sich alles nicht sonderlich gut an. Was meint ihr? Softwarefehler oder Hardwarefehler? vielleicht taugen die Netzteile nichts, deswegen wäre es nicht schlecht zu wissen wie ihr die Dinger aufladet (PC oder Netzteil).
     
  19. BBAlex, 02.04.2011 #19
    BBAlex

    BBAlex Android-Experte

    Es gibt schon einen Beitrag im Forum von XDA:
    Phone shuts off!! Automatically!! - xda-developers
    Darin gibt es auch mehrere Theorien.
    Ich werde mein Gerät jetzt immer am Pc über USB laden, mal sehen ob ich das Problem nochmal habe. Ich hoffe nicht, denn das Telefon wird bei mir da ziemlich warm. Kann das einer Bestätigen?
     
  20. lgstar, 02.04.2011 #20
    lgstar

    lgstar Neuer Benutzer

    Auch mir erging es gerade so, dass sich das Speed einfach während des Ladens ausgeschaltet hat. Dies war der 3. Ladevorgang, den ich seit Erhalt des Handys vorgenommen habe.

    -> 1. Ladevorgang (Handy war ausgeschaltet) KEIN Absturz
    -> 2. Ladevorgang (Handy war ausgeschaltet) KEIN Absturz
    -> 3. Ladevorgang (Handy war angeschaltet) ABSTURZ

    Handy reagierte auf nichts mehr! Kann nicht genau sagen, ob es nun tatsächlich aus war oder nicht, auf jeden Fall blieb das Display schwarz. Zusätzlich war das Speed extrem warm und lediglich die Akkuentnahme konnte das Problem vorerst lösen.

    Das ganze ärgert mich sehr, da ich sonst zufrieden mit dem Smartphone bin = (
    Hoffentlich findet sich bald die Wurzel des Übels . . .
     
    BBAlex bedankt sich.

Diese Seite empfehlen