1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akku lädt nicht voll unter CM7

Dieses Thema im Forum "Root / Hacking / Modding für das Motorola Atrix" wurde erstellt von honermann, 08.02.2012.

  1. honermann, 08.02.2012 #1
    honermann

    honermann Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    19.06.2011
    Mein Akku lädt unter der Weekly vom 05.02.2012 nur noch bis ca 83 %.
    Ich kann die Beiträge zum reseten des Akku Status nirgendwo finden.
    Wie kann ich das Problem beheben?
     
  2. fromfuture, 08.02.2012 #2
    fromfuture

    fromfuture Android-Ikone

    Beiträge:
    5,325
    Erhaltene Danke:
    3,283
    Registriert seit:
    12.09.2011
    Phone:
    Huawei P8
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto360
    So lange laden bis sich nix mehr tut.
    Batterie raus .. ohne Batterie anschliessen... bis ne große Akkuanzeige kommt. Akku wieder rein. Bis auf 100 % laden. Im recovery battery wipe. Komplett entladen und wieder voll laden.
    FERTIG ;-)

    Gesendet mit der Android-Hilfe.de-App
     
    honermann bedankt sich.
  3. honermann, 10.02.2012 #3
    honermann

    honermann Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    19.06.2011
    Nachdem ich alles, wie von xirta beschrieben, durchgeführt habe, lässt sich das Handy immerhin bis 94% laden.
    Darüber hinaus komme ich aber nicht. Muss ich das Prozedere ein zweites Mal durchführen oder handelt es sich um einen defekten Akku?
     
  4. fromfuture, 10.02.2012 #4
    fromfuture

    fromfuture Android-Ikone

    Beiträge:
    5,325
    Erhaltene Danke:
    3,283
    Registriert seit:
    12.09.2011
    Phone:
    Huawei P8
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto360
  5. honermann, 11.02.2012 #5
    honermann

    honermann Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    19.06.2011
    Bei zweiten Mal hat's gefunzt. Akku ist "aufgeladen". Danke nochmal für den Hinweis.
    Suche nun die besten Energiespar Apps. Mal hier im Forum schauen, ob es da schon Threats drüber gibt. ;)
     
  6. cybot, 14.02.2012 #6
    cybot

    cybot Android-Experte

    Beiträge:
    860
    Erhaltene Danke:
    246
    Registriert seit:
    13.10.2010
    Phone:
    Motorola Atrix
    Energiespar Apps haben meiner Erfahrung nach nichtmal ne Placebo Wirkung.
    Die bewirken das komplette Gegenteil und schränken den Gebrauch des Smartphones mit Deaktivierung von allem/was an einem Smartphone toll ist/weswegen wir es gekauft haben/wofür es da ist, seeeeehr stark ein.

    Ich hab CM7 laufen, alles an (WLAN, GPS, usw) und es hält Tage lang. Bei normalem Gebrauch und zwischendurch ein paar Spielchen.

    Das was eine Energiespar App an Strom spart, verbraucht sie auch gleich wieder...

    cybot
     
    Aienka bedankt sich.
  7. plastikcity, 27.02.2012 #7
    plastikcity

    plastikcity Gast

    Du glücklicher bei mir ist nach 17 Stunden Schluss. Selbst wenn ich gar nichts mache. So langsam bekomme ich große Lust das Ding gegen die Wand zu Pfeffern.
     
  8. catman, 30.09.2012 #8
    catman

    catman Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    10
    Registriert seit:
    03.01.2012
    Das hab ich auch zwei so gemacht, beim ersten mal hat es bis 100% geladen.
    Nun lädt es wieder zwischen 94 bis 98%.
    Habs auch schon damit versucht:
    https://play.google.com/store/apps/...xLDEsImNvbS5uZW1hLmJhdHRlcnljYWxpYnJhdGlvbiJd

    Keine Ahnung warums nicht geht.
     
  9. fromfuture, 30.09.2012 #9
    fromfuture

    fromfuture Android-Ikone

    Beiträge:
    5,325
    Erhaltene Danke:
    3,283
    Registriert seit:
    12.09.2011
    Phone:
    Huawei P8
    Tablet:
    Nexus 7 (2013)
    Wearable:
    Moto360
    catman bedankt sich.
  10. catman, 30.09.2012 #10
    catman

    catman Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    10
    Registriert seit:
    03.01.2012
    Danke für den Tipp.
    WOW, die App lädt den Akku in 2 Sekunden um 10%.

    Natürlich Quatsch, aber seltsam.
    Mein Akku stand bei 90% als ich die App gestartet habe.
    Alle 3 Häkchen waren gesetzt (wohl ein Fehler, Auto reboot hätte ich wohl lassen sollen).
    Ich habs dann ans Ladegerät gehängt und schwupps ist es gleich neu gestartet.
    Nach dem Neustart hatte ich 100%.

    Warum, keine Ahnung, ich hab die App jetzt nochmal gestartet, die ersten2 Haken weggemacht und nochmal ans Ladegerät angeschlossen.
    Zur zeit zeigt die App an:
    State FULL
    Percentage Shown 103%
    Actual Percentage 100%
    Drücke ich später auf "run the fix" oder "Fix battd"?
     

Diese Seite empfehlen