1. hadanifi, 02.01.2012 #1
    hadanifi

    hadanifi Threadstarter Android-Hilfe.de Mitglied

    Ich habe mit der SuFu im Forum geschaut, ob es so ein Thema schon gegeben hat, bin aber leider nicht fündig geworden.

    Ich habe das Problem, dass das Xperia Pro nie bis 100% lädt, meist nur bis 92,93, obwohl ich es manchmal sogar die ganze Nacht am Netz hängen hab.

    Das stört mich schon extrem... kann das ein Bug sein?
     
  2. Dexxmor, 02.01.2012 #2
    Dexxmor

    Dexxmor Android-Ikone

    C3POID bedankt sich.
  3. Ohrensausen, 03.01.2012 #3
    Ohrensausen

    Ohrensausen Android-Guru

    Im Handbuch steht, dass das Ladegerät das Handy wieder etwas entlädt, wenn es voll ist.
    Das hat technische Gründe.

    Vielleicht ziehst du es immer dann ab, wenn er gerade wieder etwas entladen hat.
     
  4. Lubomir, 04.01.2012 #4
    Lubomir

    Lubomir Android-Lexikon

    Hab ich in Verbindung mit Android 2.3.7 (CyanogenMod 7.2) nie gehabt. Ich kann das Handy entweder wenn es sofort 100% anzeigt abziehen oder aber ich lasse es noch 10st dran. Sogar wenn ich, nachdem es vollgeladen wurde, ein 3d spiel spiele, bleibt das bei 100% bis ich es abgezogen habe.
     
  5. Dexxmor, 04.01.2012 #5
    Dexxmor

    Dexxmor Android-Ikone

    ja weil die akku anzeige lügt^^
     
  6. Lubomir, 04.01.2012 #6
    Lubomir

    Lubomir Android-Lexikon

    Gut ^^ :D
     
  7. hadanifi, 05.01.2012 #7
    hadanifi

    hadanifi Threadstarter Android-Hilfe.de Mitglied

    Also mich nervt das schon extrem.. Zumal ich mir sicher bin dass der Akku eben auch schneller platt ist..

    Wie ist das, muss man beim xperia den Akku komplett leer machen bis das Handy aus geht oder lieber vorher laden?
     
  8. Dexxmor, 05.01.2012 #8
    Dexxmor

    Dexxmor Android-Ikone

    bei li ionen akkus ist das egal, die haben keinen memory effekt
     
    hadanifi bedankt sich.
  9. Lubomir, 06.01.2012 #9
    Lubomir

    Lubomir Android-Lexikon

    Li-ionen Akkus sollte man nicht unter 10% entladen bzw es ist besser wenn man sie nicht soo leer werden lässt.
     
    hadanifi bedankt sich.
  10. Rani, 10.02.2012 #10
    Rani

    Rani Android-Hilfe.de Mitglied

    Hallo!
    Wollte mal fragen, ob die Akkuentladung bei euch auch so schnell geht?
    Also der Akku hält ganz ok, dann geht er unter 20%....innerhalb von nicht mal einer Stunde war nur mehr 1% da.
    Mir kommt vor, dass ging bei den ersten Malen nicht so schnell....habt ihr das auch?
     
  11. Dexxmor, 10.02.2012 #11
    Dexxmor

    Dexxmor Android-Ikone

    nein bei mir hält der akku grade wenn es um die letzten % geht sehr lange, hast du mal geschaut was bei dir solchen akku drain verursacht? einstellungen> telefoninfo > akkuverbrauch.
     
  12. Rani, 10.02.2012 #12
    Rani

    Rani Android-Hilfe.de Mitglied

    Mir kommt eben auch vor, dass es das erst seit den letzten 2-3 mal bei Akkuende gemacht hat.
    Jetzt hab ich gerade wieder neu aufgeladen....von daher ist der Verbrauch jetzt nicht schlüssig. wenn ich wieder gegen die 20% laufe, guck ich nach, und poste es. Danke schon mal für die Antwort.
     
  13. Rani, 17.02.2012 #13
    Rani

    Rani Android-Hilfe.de Mitglied

    So, jetzt ist der Akku schon wieder zweimal so leer geworden...
    Erst noch ca. 25% Prozent....und dann auf einmal Akku leer. 1% verbleibt.
    Und das innerhalb von nicht mal ner Stunde.

    Anrufe: 64%
    Mobilfunk Standby: 13%
    Telefon inaktiv: 12%
    Display 8%
    -------------------
    Mobilfunk Standby: 30%
    Telefon inaktiv: 23%
    Anrufe: 21%
    Display: 17%
    Android System: 2%
    3G Watchdog: 2%

    So, das waren die letzten Anzeigen von den zwei Akkuladungen.
    Glaube aber, dass daran nichts ungewöhnlich ist, oder??
     
  14. ksinbln, 18.02.2012 #14
    ksinbln

    ksinbln Neuer Benutzer

    Vielleicht liegt der Bug ja auch im Akku..

    Ich habe 4 Akkus (den Originalen und 3 China-Akkus (2 Akkus inkl. Steckerladegerät inkl. Adapter und Porto per Luftpost aus China kosteten bei Ebay gerade mal 8 Euro).

    Alle werden in meinem Xperia Pro mit 100% angezeigt, wenn es fertig ist mit laden (oder das Ladegerät).
     
  15. Rani, 18.02.2012 #15
    Rani

    Rani Android-Hilfe.de Mitglied

    So, ich wieder mal....
    Hab mein Handy vor über 24 Stunden geladen....es hat derzeit noch 97% Akku. Nicht, dass es mich nicht freuen würde, aber HÄÄÄ?!
     
  16. Rani, 24.02.2012 #16
    Rani

    Rani Android-Hilfe.de Mitglied

    So, heute wars auch wieder mal so weit....
    erst noch 40% akku....und boom: 1% akku verbleibt.....ich stecke das phone an das ladegerät....und dann ists wieder bei 40%.....
    was kann denn da sein???
     
  17. Lubomir, 25.02.2012 #17
    Lubomir

    Lubomir Android-Lexikon

    Nochmal - kann ich in Verwendung mit CyanogenMod NICHT bestätigen. Hier funktionierte das schon immer einwandfrei. Wenn akku langsam sich dem Ende zuneigt, dann ist das auch wirklich so. Alles richtig gleichmäßg. Keine komige Sprünge oder sonstigem.
     
  18. Rani, 29.02.2012 #18
    Rani

    Rani Android-Hilfe.de Mitglied

    Ja, das hab ich verstanden, aber warum sollte ich CyanogenMod am Handy installieren? Ne Akkuanzeige sollte ohne irgendwelche Zusatzsachen funktionieren.....