1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akku, Laufzeit und Media Server

Dieses Thema im Forum "Toshiba AT100 (Thrive) Forum" wurde erstellt von mindscout, 15.03.2012.

  1. mindscout, 15.03.2012 #1
    mindscout

    mindscout Threadstarter Moderator Team-Mitglied

    Beiträge:
    937
    Erhaltene Danke:
    226
    Registriert seit:
    02.05.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Tab S 8.4
    Wearable:
    Samsung Gear S
    Sonstige:
    NVIDIA Shield Android TV
    Hallo,

    eine kurze Frage meinerseits: ist es beim AT100 normal, dass ein Systemprozess (Mediaserver) 50% des gesammten Akkuverbrauchs ausmacht, auch wenn das Tablet in der Zeit so gut wie nicht genutzt wurde?

    Leider zeigt mir Badass Battery Monitor nicht direkt eine App, die für die (gefühlt) kurze Laufzeit verantwortlich ist, sondern nur diesen Systemprozess.
    Kennt jemand das Problem, bzw. ist das normal? Welche App(s) könnten dahinterstecken, die diesen Systemprozess so intensiv am laufen halten?
     
  2. yesfan, 15.03.2012 #2
    yesfan

    yesfan Gast

    Hallo mindscout,

    ich denke, der Prozess MediaServer ist zum Auffinden deiner Bild-, Musik- und Videodateien, damit diese in den jweiligen Apps angezeigt werden können (Galerie usw). Wenn dieser Prozess bei dir soviel CPU zieht, dann liegt es vieleicht daran, dass du viele Dateien auf deiner internen und evt. externe SD hast, die von diesem Prozess zu scannen sind. Also bei mir taucht dieser Prozess im Akkuverbrauch gar nicht auf, allerdings sehe ich ihn manchmal in meiner App für die CPU-Anzeige (CoolTool). Und mit meiner Akkulaufzeit bin ich auch ganz zufrieden, liegt eigentlich immer zwischen 5-7 Stunden, je nach WLan-Aktivität:biggrin:

    Es gibt auch schon einige Threads zu diesem Tema hier im Forum, siehe:

    http://www.android-hilfe.de/motorola-milestone/22508-akkuverbraucher-mediaserver.html
    http://www.android-hilfe.de/root-ha...tone/27257-nexus-one-gallery-bug-geloest.html

    Vieleicht noch ein paar Tips: Du kannst doch für diesen Prozess sicherlich den Cache leeren oder die verwendeten Dateien löschen (in der Systemsteuerung). Vieleicht hilft das ja. Auch kannst Du einzelne Ordner vom Scan-Vorgang ausschliessen, wenn Du in diesen eine leere Datei mit Namen .nomedia anlegst.
     
  3. yesfan, 15.03.2012 #3
    yesfan

    yesfan Gast

    Hi,

    habe jetzt mal nachgeschaut, mein CPU-Verbrauch für Prozess Mediaserver liegt bei 2%.
     
  4. mindscout, 16.03.2012 #4
    mindscout

    mindscout Threadstarter Moderator Team-Mitglied

    Beiträge:
    937
    Erhaltene Danke:
    226
    Registriert seit:
    02.05.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Tab S 8.4
    Wearable:
    Samsung Gear S
    Sonstige:
    NVIDIA Shield Android TV
    Danke für die Antworten.
    Jetzt gilt es herauszufinden, welche App den Service dauernd so beansprucht.
    Notfalls hilft wohl doch nur ein Reset...
     
  5. mindscout, 21.03.2012 #5
    mindscout

    mindscout Threadstarter Moderator Team-Mitglied

    Beiträge:
    937
    Erhaltene Danke:
    226
    Registriert seit:
    02.05.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Tab S 8.4
    Wearable:
    Samsung Gear S
    Sonstige:
    NVIDIA Shield Android TV
    Problem gefunden:

    Es lag an der eingelegten SD-Karte, mit einer anderen scheint es normal zu funktionieren. Offenbar ist die eine SD-Karte nicht mehr ganz in Ordnung (Datenzugriff klappt zwar, Gehäuse ist aber beschädigt).

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  6. Slimmer2, 10.05.2012 #6
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Ich hab zwar kein Toshiba, aber auch das Problem das wenn ich Musikhöre dieser Dienst in kurzer Zeit sehr viel Akku verbraucht.

    Hab kurzer Hand den Dienst dann mit Titanium Backup deinstalliert. Da der Dienst für DLNA zuständig ist und ich das übers Handy nicht verwende.

    Gefunden habe ich den Dienst anhand des Icons er heißt Telocation Provider
     

Diese Seite empfehlen