1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku leer, Handy geht nach Clockwork recovery gleich aus

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von MrBingo, 19.07.2012.

  1. MrBingo, 19.07.2012 #1
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    Folgendes Problem habe ich mit einem S2

    Ich habe hier ein s2 von nem bekannten liegen, dass sich nicht starten lässt bzw. auch nicht laden.

    Vermutlich wurde an einem Root gefuscht.

    Folgendes habe ich Probiert.

    Wenn ich die tasten kompination Volume + home + power drücke

    komme ich kurz ins Clockwork recovery aber danach gehts auch aus, da der akku denke ich mal zu schwach ist

    Jedoch habe ich das ladegerät ne zeit etwas angehängt, jedoch will es nicht laden.

    Folgendes Passiert: es kommt nur das zeichen Akku mit einem gelben warndreieck mit einem Ausrufezeichen und danach geht es wieder aus..

    wie bekomme ich das handy am besten zum laufen bzw. zum laden

    mfg
     
  2. -Toxic-, 19.07.2012 #2
    -Toxic-

    -Toxic- Gast

    Warscheinlich falschen cf root kernel ausgewaehlt'? :confused2:
     
    Zuletzt von einem Moderator bearbeitet: 19.07.2012
  3. MrBingo, 19.07.2012 #3
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    ok, was kann ich am besten tun ??
     
    Zuletzt von einem Moderator bearbeitet: 19.07.2012
  4. darth_mickrig, 19.07.2012 #4
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
    ysoserious bedankt sich.
  5. triumph61, 19.07.2012 #5
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Ich finds auch toll das du doppelt postest. Dann mach mal weiter. Ich bin aus beiden Threads raus
     
  6. Sturmhase, 19.07.2012 #6
    Sturmhase

    Sturmhase Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    Von einem geladenen S2 den Akku nehmen?

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  7. MrBingo, 19.07.2012 #7
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    Von meiner seite aus entschuldigung, dachte das evtl dieses thema in Root besser ausgehoben wäre..

    Nochmals sorry an alle
     
  8. ->TopAZ<-, 19.07.2012 #8
    ->TopAZ<-

    ->TopAZ<- Ehrenmitglied

    Beiträge:
    6,261
    Erhaltene Danke:
    6,129
    Registriert seit:
    23.01.2012
    Tablet:
    Nexus 7 (2012)
    @ MrBingo

    Wenn es mit nem anderen Akku funktioniert (testen) würde ich sagen der Akku ist Defekt (Akku mit einem gelben Warndreieck mit einem Ausrufezeichen).
    Neuen besorgen, kostet nicht die Welt, und gut.

    Lässt es sich mit Stromanschluss starten? Kann auch ein Hardwaredefekt am Anschluss sein. Reparatur, ggt. Garantie.

    CU
     
    Zuletzt bearbeitet: 19.07.2012
  9. MrBingo, 19.07.2012 #9
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    nein einen neuen akku habe ich bereits mitbekommen, jedoch ladet das handy den akku nicht, weder den originalen oder auch nicht den anderen..
     
    Zuletzt von einem Moderator bearbeitet: 19.07.2012
  10. ->TopAZ<-, 19.07.2012 #10
    ->TopAZ<-

    ->TopAZ<- Ehrenmitglied

    Beiträge:
    6,261
    Erhaltene Danke:
    6,129
    Registriert seit:
    23.01.2012
    Tablet:
    Nexus 7 (2012)
    Dann zur anderen Möglichkeit. Lässt es sich mit Stromanschluss starten?
    Netzkabel dran und starten!
     
  11. MrBingo, 19.07.2012 #11
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    nein...
     
  12. ->TopAZ<-, 19.07.2012 #12
    ->TopAZ<-

    ->TopAZ<- Ehrenmitglied

    Beiträge:
    6,261
    Erhaltene Danke:
    6,129
    Registriert seit:
    23.01.2012
    Tablet:
    Nexus 7 (2012)
    Dann ist die Hardware (USB Ladeanschluss) defekt. Muss vom Fachmann instandgesetzt werden.
    Läuft es mit dem Ersatzakku um ggf. noch Daten zu sichern?

    CU
     
  13. MrBingo, 19.07.2012 #13
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    beide akkus sind leer, ich kann sie nicht mal laden
     
  14. ->TopAZ<-, 19.07.2012 #14
    ->TopAZ<-

    ->TopAZ<- Ehrenmitglied

    Beiträge:
    6,261
    Erhaltene Danke:
    6,129
    Registriert seit:
    23.01.2012
    Tablet:
    Nexus 7 (2012)
    Und du kennst weiter keinen mit nem S2 der dir eines der Akkus mal aufladen kann in seinem Gerät? Kann ich kaum Glauben. ;)

    CU
     
  15. MrBingo, 20.07.2012 #15
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    ist so :( und wenn ich einen kenne: dann sind sie gerade im urlaub o. ä

    nuya, hab mir ein universal externes ladegerät gekauft.. melde mich dann sobald ich dieses erhalten habe

    trotz allem, danke euch für die momentane hilfe
     
  16. desert0707, 20.07.2012 #16
    desert0707

    desert0707 Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    119
    Registriert seit:
    04.12.2011
    Die USB-Buchse ist auch sauber und nicht im inneren verbogen?
     
  17. MrBingo, 20.07.2012 #17
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    So hab ein Externes lade gerät gekauft, die akkus sind devinitiv nicht defekt, die lassen sich beide laden.

    ich denke, dass das alaxy s2 eine falsche firmware drauf hat.

    momentan hat es noch die eine niedrige version als die 4er drauf

    sobald ich nach update suchen gehe, findet es keine updates

    hat nicht das galaxy s2 nicht bereits das ICS rollout begonnnen ?

    wie kann ich am besten das handy mit einer orginalen firmware flashen ?!

    mfg
     
  18. Kai44137, 20.07.2012 #18
    Kai44137

    Kai44137 Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    202
    Registriert seit:
    05.09.2011
    Phone:
    Samsung Galaxy S7 Edge G935F
    Der DL-modus geht aber?!
     
  19. MrBingo, 20.07.2012 #19
    MrBingo

    MrBingo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    17
    Registriert seit:
    30.08.2011
    ja funktioniert..,ja bin ich auch drine
     
  20. ->TopAZ<-, 20.07.2012 #20
    ->TopAZ<-

    ->TopAZ<- Ehrenmitglied

    Beiträge:
    6,261
    Erhaltene Danke:
    6,129
    Registriert seit:
    23.01.2012
    Tablet:
    Nexus 7 (2012)
    Die Firmware Version hat aber nichts mit der Möglichkeit der Ladefunktion zu tun. Und wenn das Gerät startet ist auch keine falsche, sonder evtl. nur eine ältere drauf. Und nochmals, um es klar zu machen. Die Ladefunktion sollte deshalb trotzdem funktionieren. Wenn nicht ist die Ladebuchse defekt.

    CU
     

Diese Seite empfehlen