1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akku leer und kann nicht booten.

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von tdc, 30.08.2011.

  1. tdc, 30.08.2011 #1
    tdc

    tdc Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.08.2011
    Hey,

    Also, folgendes Szenario: Ich hab mir die mot_boot_mod zerschossen (endlos-schleife beim booten). Soweit kein Problem, ich hab natürlich das backup und müsste ja nur per adb das file wieder ersetzen.
    Allerdings ist unglücklicherweise gleichzeitig der Akku quasi leer (am USB schaltet sich das Ding relativ schnell im Recovery Modus aus). Am Netzteil geht's aber da kann ich natürlich kein adb machen.
    Wie lade ich den Akku nu wieder auf? Soweit ich das nach etwas googlen überblicken kann, lädt der Akku weder im Recovery Modus noch im Boot Loader (der mir übrigens auch sagt, dass der Akku zu leer wäre um zu flashen (nicht, dass ich das machen wollte)). Wenn's aus ist lädt er wohl schon, bloß geht's nach 'ner Weile einfach an (was natürlich die Motorola-Logo-Boot-Schleife zur Folge hat.. wer weiß wieviel Saft die zieht..).

    edit: Die Boot-Schleife hat zwischendurch längere Pausen, bin also recht sicher, dass die den Akku schneller leert als er aufgeladen wird..

    Was tun?
    Gehe ich recht in der Annahme, dass es eigentlich nur zwei Möglichkeiten gibt:
    a) Ersatz-Akku, adb-Methode
    b) Factory-Reset (funktioniert der am Netzteil ohne Akku??)
    Wenn ich erstmal richtig booten kann, sollte es ja auch wieder laden, oder?

    edit2: Achja, das weiße Lämpchen an der Seite leuchtet am USB, aber nicht am Netz (blinkt nur ganz kurz beim reinstecken..)
     
    Zuletzt bearbeitet: 30.08.2011
  2. Rennert, 30.08.2011 #2
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Wenns aus ist und du das netzteil dransteckst, dann kommt normalerweise automatisch die batterieanzeige und laedt. Der bildschirm geht dann nach ner weile aus. War bei mir selbst beim bootloop so.
    Lass es doch einfach am netzteil und gucke obs in ner halben stunde geladen wurde. Wenn ja, kannste nen factory reset machen oder neu flashen. Der bootloader funzt ja noch, ist nur das system hin bei ner endlosschleife.
     
  3. tdc, 30.08.2011 #3
    tdc

    tdc Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.08.2011
    Ne, kam bei mir nicht, blieb wie gesagt entweder schwarz oder kam in die Boot-Schleife. Ich hab jetzt einfach mal Factory Reset gemacht, rebootet und DANN kam (nach Motorola-Logos) die Akkuanzeige (0%!). Der Akkulademodus mit der Anzeige kommt also offensichtlich zumindest erst nach dem die mot_boot_mod geladen is..

    Mir scheint mir hätte da wirklich nur ein Ersatz-Akku (oder externes Ladegerät) geholfen. Hab zwar einen bestellt (schadet ja nie), aber so lange warten wollte ich dann auch nicht.
    Schon ein bisschen doof, dass man den Akku nicht auch im Recovery Mode laden kann..
     
  4. Rennert, 30.08.2011 #4
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Na wenn sie jetzt kommt, kannste ja den akku erstmal laden;-)
     
  5. tdc, 30.08.2011 #5
    tdc

    tdc Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.08.2011
    Ich habe rausgefunden, dass das Problem noch ein bisschen grundsätzlicher ist. Sobald ich einmal das kernel module von der "milestone overclock" app lade (das ansonsten einwandfrei funktioniert..), ist der nächste reboot der letzte.. selbst wenn ich die App vorher deinstalliere.

    Ich hab nur root und kein custom rom*.. ich vermute mal es liegt daran?

    *Wobei der root-Zugriff die Recovery-Prozedur überlebt.. hab jedenfalls nicht geflasht. Liegt das jetzt daran, dass der Factory Reset gar nicht ein komplettes Image aufspielt (wie man das ja z.B. von Laptops kennt)?


    p.s.: Was bin ich froh, dass es Titanium gibt ^^
     
    Zuletzt bearbeitet: 30.08.2011
  6. LuRNing, 05.09.2011 #6
    LuRNing

    LuRNing Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2010
    Hey...hab exakt das gleiche Problem...mit dem Unterschied, dass der Factory Reset nicht klappen will. Vielleicht weil der Akku leer ist?

    Wie hast du den Factory Reset gemacht? Wenn ich X und Power drücke tut sich nichts.

    Es tut sich bei mir eigentlich nur was, wenn ich das Ladekabel einstecke -> Motorola Logo -> Schwarzer, beleuchter Bildschirm oder wenn ich in den Bootmanager gehe, der lässt mich aber nicht flashen, weil der Akku leer ist :(
     
  7. Rennert, 05.09.2011 #7
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Wenn x+power nicht funzt, ist meist das system im arsch und da hilft nur flashen. Ansonsten kannste nur mal das handy im bootloader modus an den pc stoepseln und gucken ob sich der akku vielleicht bissel saft abzwackt. Ansonsten neuen akku kaufen;-)
     
  8. tdc, 05.09.2011 #8
    tdc

    tdc Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.08.2011
    Wichtig war, dass das Telefon an der Steckdose geladen wurde, nicht am PC.
    Ansonsten fällt mir da auch nichts ein.
     
  9. Thrako, 05.09.2011 #9
    Thrako

    Thrako Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Ich würde da Back to the Roots gehen. Akku raus, Schaltplan besorgen oder Messgerät, id.R. erklärt sich das selbst. Transformator, altes zu opferndes Netzteil o.ä. besorgen (Gebrauchtwaren E-Schrott Händler 1€ oder so), dass I und U des Akkus bedienen kann (steht auf dem Akku selbst drauf).
    Dann Drähte ran und den Akku manuell laden. Hab ich selbst schon gemacht bei nem HTC und ein Kumpel bei seinem Samsung. Im Grunde ist das auch bloß ein Akku, der Ladestrom und die Spannung sind nur meistens abseits der gebräulichen Normen.
    Selbst wennde den dann zerschießt, kannste ja immer noch einen Ersatzakku kaufen. Leute die nicht wissen, was sie da tun, sollten das draußen machen oder es ganz lassen. :p
     

Diese Seite empfehlen