1. Darth_Vadder, 11.10.2010 #1
    Darth_Vadder

    Darth_Vadder Threadstarter Android-Hilfe.de Mitglied

    ich hab auf meinem ms das 2.2 von cyanogen und root, leider ist mein akku jetzt innerhalb von 1 - 1 1/2 tagen leer, bei normaler nutzung :( ... den jit compiler habe ich auch schon deaktviert, außerdem ist er sehr schnell aufgeladen :confused2: ... kann mir jemand sagen wie ich den evtl. refreshen kann?

    danke schonmal (ich weiß klicken und nicht sagen ;))
     
  2. mr.green, 11.10.2010 #2
    mr.green

    mr.green Fortgeschrittenes Mitglied

    Könntest versuchen den Akku neu kalibrieren zu lassen:

    -> Recovery
    --> Wipe Cache

    Darin stehen Infos zum Akku. Könnte helfen :)
     
    Darth_Vadder bedankt sich.
  3. Darth_Vadder, 11.10.2010 #3
    Darth_Vadder

    Darth_Vadder Threadstarter Android-Hilfe.de Mitglied

    hab ich gemacht, nur das da nur der cache geleert wird und mehr kommt da nicht :(

    EDIT:
    hatte auch schon mal die batterystats gelöscht, hat aber auch nicht geholfen
     
  4. Finntroll82, 11.10.2010 #4
    Finntroll82

    Finntroll82 Android-Guru

    Also vielen wären froh wenn ihr Akku 24-36 Stunden halten würde. Definiere mal normale Nutzung bitte.
     
  5. Darth_Vadder, 11.10.2010 #5
    Darth_Vadder

    Darth_Vadder Threadstarter Android-Hilfe.de Mitglied

    nun ich nutz den stein tagsüber kaum, früh zum wecken und dann tagsüber garnicht (flugmodus oder aus), nachmittags wird mal etwas gespielt (ja ich spiele auch damit) oder ich bin mal kurz (1/2 bis 1 stunde) per w-lan in internet (tagsüber i-net deaktiviert)

    edit: über nacht sind schon mal 20 - 30 % vom akku weg und das nur im ruhemodus
     
    Zuletzt bearbeitet: 11.10.2010
  6. payce, 11.10.2010 #6
    payce

    payce Android-Lexikon

    Lasse den Akku mal komplett leersaugen, bis zur Abschaltung. Erst dann ist der Akku auch wirklich neu kalibriert. Zur Sicherheit würde ich zweimal leersaugen lassen. Dann sollte die Anzeige stimmen.
     
  7. Finntroll82, 11.10.2010 #7
    Finntroll82

    Finntroll82 Android-Guru

    Naja wird an CM liegen, da ist der Akkuleersaugbug ja nix unbekanntes.
     
  8. Darkseth, 11.10.2010 #8
    Darkseth

    Darkseth Android-Guru

    Hast du in den CM einstellungen die Battery % anzeige eingeschaltet?
     
  9. Darth_Vadder, 11.10.2010 #9
    Darth_Vadder

    Darth_Vadder Threadstarter Android-Hilfe.de Mitglied

    ja habe ich, laß mir immer die akku % anzeigen
     
  10. Darkseth, 11.10.2010 #10
    Darkseth

    Darkseth Android-Guru

    Schalte das aus, und beobachte dein Akkuverbrauch.
    mit hoher wahrscheinlichkeit ist das der übeltäter
     
    Darth_Vadder bedankt sich.
  11. Darth_Vadder, 11.10.2010 #11
    Darth_Vadder

    Darth_Vadder Threadstarter Android-Hilfe.de Mitglied

    werd ich machen, mal sehn obs was bringt
     
  12. Darkseth, 11.10.2010 #12
    Darkseth

    Darkseth Android-Guru

    bei anderen hats was gebracht. von20-30% über nacht auf 5-8% etwa
     
  13. Darth_Vadder, 11.10.2010 #13
    Darth_Vadder

    Darth_Vadder Threadstarter Android-Hilfe.de Mitglied

    aha, na dann laß ich mich mal überraschen ;)
     
  14. segelfreund, 12.10.2010 #14
    segelfreund

    segelfreund Ehrenmitglied

    Das bringt nichts.
     
  15. mr.green, 12.10.2010 #15
    mr.green

    mr.green Fortgeschrittenes Mitglied

    mmh OK. Hab ich mehrfach gelesen. *zurücknehm*
     
  16. Darth_Vadder, 12.10.2010 #16
    Darth_Vadder

    Darth_Vadder Threadstarter Android-Hilfe.de Mitglied

    so ich hab die %-anzeige für den akku rausgenommen, die batterystats.bin gelöscht sowie bis zum abschalten "gedaddelt" ;), der akku ist gerade am laden und ich hab den eindruck das es jetzt länger dauert als vorher ... mal sehen ob die ganzen maßnahmen was gebracht haben in bezug auf die "standzeit"