1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku saugt sich während Navinutzung leer.

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Patrick19, 25.03.2012.

  1. Patrick19, 25.03.2012 #1
    Patrick19

    Patrick19 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    7
    Registriert seit:
    02.09.2011
    Hallo :)
    Also ich habe gestern nach einem Jahr ohne große Probleme mit meinem Nexus doch mal das Navi benutzt. (Navigon durch t-mobile)

    Also Handy war die ganze Zeit über den Zigarettenanzünder und Original Samsung Kfz-Ladekabel am laden. Doch während der gesamten Fahrt wurde der Akku immer schwächer und nach 2 Stunden Fahrt, hatte er nur noch 30%. Am Anfang 95%.

    Kann es wirklich sein, dass das Handy mehr Strom verbraucht, als es bekommt ?

    Vielen Dank für eure Hilfe :)
    Patrick

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  2. bregie1982, 25.03.2012 #2
    bregie1982

    bregie1982 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    9
    Registriert seit:
    23.03.2012
    Wenn dein nexus s der sonne ausgesetzt wurden ist und sich der Akku während des Ladens über 60 Grad heiss wird schaltet sich die Akku Ladung Automatisch ab bis sich das Handy ab kühlt (überhitzte Akkus können explodieren darum die Abschaltung). Nimm dein nexus aus der sonne. Am besten du Kaufst dir eine kfz Halterung für die luftungsschlitze und mach deine Klimaanlage an. Dann hat dein nexus immer einen kühlen Kopf :D

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
    Patrick19 bedankt sich.
  3. banachz, 25.03.2012 #3
    banachz

    banachz Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    18
    Registriert seit:
    09.03.2009
    Phone:
    Nexus 5
    Also ich denke schon, dass das Handy mehr Strom verbraucht als es bekommt. Sollte nicht so sein, aber es kann natürlich irgendwo einen Fehler geben.

    Ich hatte das früher so bei dem G1. Habe was per WLAN geladen und gleichzeitig das Netzteil dran. Akku war dann irgendwann leer.

    Das Ding ist auch, das aus den KFZ-Ladegeräten nicht so viel Strom kommt wie aus einem normalen Netzteil. Ist genauso wie, wenn man per USB am PC lädt. Man sieht da schon, dass es viel länger dauert. Also lädt dein KFZ-Teil wohl langsamer als dein Handy verbraucht. Und Navigation verbraucht halt viel, vorallem durch GPS. Sollte aber trotzdem nicht passieren, da die KFZ-Teile ja eigtl extra dafür da sind. Also würde ich mal kucken, ob du nicht noch zusätzlich blöde Hintergrundprozesse hast.
     
    Patrick19 bedankt sich.
  4. bregie1982, 25.03.2012 #4
    bregie1982

    bregie1982 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    9
    Registriert seit:
    23.03.2012
    Es kann natürlich sein das sich android etwas aufgehangen hat oder eine neu installierte app kräftig Akku zieht aber so ein verhalten hätte dir auch vor der Navigation auffallen müssen. Das original ladekabel hat 700 mah das reicht bei meinem galaxy nexus aus für die Navigation bei 100 % Display , wlan , Bluetooth verbunden mit freisprech und inzernet radio über das 3g netz und es wird trotzdem gelade.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
    Patrick19 bedankt sich.
  5. Patrick19, 25.03.2012 #5
    Patrick19

    Patrick19 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    7
    Registriert seit:
    02.09.2011
    Ich werde das mal alles prüfen und bei dem neuen Update einfach mal alles neu installieren :) Hat auf jeden Fall auch geladen, da der Blitz im Akkusymbol zu sehen war :)

    Werde mich dann nochmal melden :)




    edit: Achso ganz vergessen. So habe ich bis jetzt überhaupt keine Akkuprobleme auch wenn ich 4.0.3 drauf habe :) Akku hält so ganz normal ein wenig über einen Tag wie bei Ginger auch. Sync, Wlan und APN sind natürlich immer an :)
     
    Zuletzt bearbeitet: 25.03.2012
  6. bregie1982, 26.03.2012 #6
    bregie1982

    bregie1982 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    9
    Registriert seit:
    23.03.2012
    Bei meinem galaxy nexus ist im Akku Symbol auch ein Blitz zusehen wenn die Akku Ladung wegen Überhitzung des Akkus abgebrochen wird. Dann guckst du bitte in den System Einstellung im Menü Akku ob noch geladen wird oder nicht.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
    Patrick19 bedankt sich.
  7. eelay, 26.03.2012 #7
    eelay

    eelay Android-Experte

    Beiträge:
    799
    Erhaltene Danke:
    116
    Registriert seit:
    24.01.2010
    Ich hatte das gleiche mit Navigon. Nach 4h Navigation war das Telefon von 100% auf 0% mit angeschlossenem Ladegerät im Auto. Mit meinem alten Desire hatte ich da keine Probleme. Blitz war auch im Akkusymbol, ohne Navigation hats geladen aber seeeeeeeeehr langsam. In den Einstellungen stand "wird geladen (AC)". Habe das original KFZ-Ladegerät von HTC.
     
    Patrick19 bedankt sich.
  8. Patrick19, 26.03.2012 #8
    Patrick19

    Patrick19 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    7
    Registriert seit:
    02.09.2011
    Also wohl eher nen Problem der unzureichenden Ladeelektronik ?!? Da kauft man sich so ein gutes und teures Handy und dabei sparen die wieder...
    Braucht ja auch an der Steckdose viel länger zum Laden als viele andere.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  9. bregie1982, 26.03.2012 #9
    bregie1982

    bregie1982 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    9
    Registriert seit:
    23.03.2012
    Patrick19 bedankt sich.
  10. Patrick19, 26.03.2012 #10
    Patrick19

    Patrick19 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    7
    Registriert seit:
    02.09.2011
    Das ist mal ne Idee :) Werde mir es mal bestellen oder schauen, ob ich mir bei irgendwem was leihen kann zum testen. Hoffentlich unterstützt die interne Elektronik mehr als 5V und 0,7A :), da auf KfZ- und Netzstecker diese Werte stehen.

    Gruß, Patrick
     
  11. flipsns, 27.03.2012 #11
    flipsns

    flipsns Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    6
    Registriert seit:
    05.08.2011
    Ich nutze oft Google Navigation im Auto und kann das Verhalten zu 100% bestätigen. Das Nexus S verbraucht dabei offensichtlich mehr als es vom Zigarettenanzünder bekommt. Habe dies als normal abgetan. Aber wenn andere mit Konkurrenzprodukten dieses Problem nicht kennen, liegt es vielleicht doch am Nexus. Aber eventuell liegt es auch, wie vorgeschlagen, an der "Hitzeabschaltung", denn äusserst warm wird das Gerät während der Navigation und am Zigarettenanzünder schon.
     
  12. bregie1982, 27.03.2012 #12
    bregie1982

    bregie1982 Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    9
    Registriert seit:
    23.03.2012
    Wie schon gesagt, die hitzeabschaltung mit Hilfe einer Kfz Halterung für die Lüftungsschlitze umgehen. Am besten noch Klima an schalten und man kommt gut mit dem Handy navi durch den sommer. :)

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  13. ahnels, 27.03.2012 #13
    ahnels

    ahnels Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2012
    Hmm hab das auf meinem Handy um die Temperatur möglichst unter Kontrolle zu haben, ich besitze zwar die Pro Version aber die Free sollte zum testen genügen

    Google Play(Klick mich)
     
  14. Rikku86, 28.03.2012 #14
    Rikku86

    Rikku86 Fortgeschrittenes Mitglied

    Beiträge:
    359
    Erhaltene Danke:
    31
    Registriert seit:
    28.12.2011
    ich habe sowas auch mit navigon gesehen aber HALT

    man merkt dass ihr nicht alles getestet habt, zu Kühl ist schlecht für das Handy, wenn es zu kalt angeblasen wird und aber zu Warm wird kann leichte Kondensierung passieren somit kann man auch das handy gleich mit der Garantie weg tun auser man hat ne Versicherung oder Sorglos paket,

    zu dem habe ich das mit dem Leer Saugen nur bei Navigon und TomTom gesehen bei normalem Google Maps ist mir dies nicht aufgefallen, es wird warm ja aber nicht dass er Akku sehr warm wurde und hat mehr verbraucht als es bekommt...

    dazu muss man auch Schreiben welches System man hat oder jetzt "Vanilla Android" oder eine "Custom Rom"

    dieses Phänomen habe ich mit dem Google Nexus S, dem HTC Sensation, dem Samsung Galaxy S2 und dem Sony Xperia Arc getestet, und nur mit "externen" Navis verbinden können

    sogar die tage bei meinem vater mit einem HTC Desire HD hat sich beschwert warum der Akku nicht lange hält bei Navi Nutzung, zurück zu schliessen mit der Navigon Select von der telekom
     

Diese Seite empfehlen